Ton vom Emulator und vom Mikro gleichzeitig aufnehmen?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ton vom Emulator und vom Mikro gleichzeitig aufnehmen?

    Anzeige
    Hey Leute,
    Ich benutze CamStudio und das Problem ist dass, wenn ich versuche aufzunehmen zwar sprechen und den Sound hören kann, dafür man jedoch plötzlich beim Abspielen, den Sound von meinen Lautsprechern nicht mehr hört.

    Bei CamStudio kann ich nur Record audio from speakers oder Record audio from Microphone aufnehmen dafür aber nicht beides.

    1. Gibts da irgendeine Möglichkeit das doch zu tun?
    2. Wenn nein, gibts ein Programm welches das kann?
    3. Muss ich ansonsten erst das Video aufnehmen und dann per Moviemaker ne Tonspur mit meiner Stimme reinbauen?

    Noch was: Wenn ich ein Häckchen bei Record from Speakers mache ist der Sound vom Spiel nicht zu hören nur die mausklicks und sowass, (habe schon ältere Boxen)
    Das bedrückende ist nur ich bekomme die Nachricht beim Häckchen machen:" WaveGetSelectControl() failed"
    Was heißt das?

    Hoffe mal ich verlange nicht zu viel von euch Experten.^^
  • RE: Ton vom Emulator und vom Mikro gleichzeitig aufnehmen?

    Also mit Camstudio kenn ich mich nicht so aus, aber ich kann dir als Freeware PanaX empfehlen:
    http://yoocha.ath.cx/
    Das kann 2 Audiospuren gleichzeitig aufnehmen und diese dann zusammenfügen.
    Alternativ kannst du auch Fraps benutzen, aber das kostet was.
    Dafür kannst du damit auch direkt alle 3 Sachen aufnehmen, also Bild, Ton und Stimme.
  • RE: Ton vom Emulator und vom Mikro gleichzeitig aufnehmen?

    Anzeige

    Zebrakopf444 schrieb:


    http://us2.un4seen.com/files/bass24.zip
    Da müsste die bass.dll drin sein. Einfach öffnen und die dll-Datei entzippen, den Rest brauchst du nicht.


    Sry falls ich jetzt zu blöd bin, aber wo genau soll ich das entpacken? Also ich habs auf den Destkop geschoben und nochmal probiert zu installieren, jetzt will der komischwerweise: "bassenc.dll"?

    Aber danke schonmal für die Hilfe!
  • RE: Ton vom Emulator und vom Mikro gleichzeitig aufnehmen?

    ja das Problem ist weit verbreitet. Der Trick ist ganz simpel^^
    also zuerst: du musst Stereomix an haben !!

    dann öffnest du Camstudio ->Options->Record Audio from MICROPHONE
    dann weiter: Audio Options->Audio Options for Microphone->und unter "Audio Capture Device" wählst du Stereomix aus

    dann müsste es gehen
  • RE: Ton vom Emulator und vom Mikro gleichzeitig aufnehmen?

    Klunky schrieb:


    Zebrakopf444 schrieb:


    http://us2.un4seen.com/files/bass24.zip
    Da müsste die bass.dll drin sein. Einfach öffnen und die dll-Datei entzippen, den Rest brauchst du nicht.


    Sry falls ich jetzt zu blöd bin, aber wo genau soll ich das entpacken? Also ich habs auf den Destkop geschoben und nochmal probiert zu installieren, jetzt will der komischwerweise: "bassenc.dll"?

    Aber danke schonmal für die Hilfe!

    Die bass.dll kommt in C:/Windows/System32 (Sofern dein OS auf der "C-Partition" installiert ist).

    Zur bassenc.dll: Wieder das gleiche ;). Googlen und in den Systemordner kopieren.
  • RE: Ton vom Emulator und vom Mikro gleichzeitig aufnehmen?

    Klunky schrieb:


    Hey Leute,
    Ich benutze CamStudio und das Problem ist dass, wenn ich versuche aufzunehmen zwar sprechen und den Sound hören kann, dafür man jedoch plötzlich beim Abspielen, den Sound von meinen Lautsprechern nicht mehr hört.

    Bei CamStudio kann ich nur Record audio from speakers oder Record audio from Microphone aufnehmen dafür aber nicht beides.

    1. Gibts da irgendeine Möglichkeit das doch zu tun?
    2. Wenn nein, gibts ein Programm welches das kann?
    3. Muss ich ansonsten erst das Video aufnehmen und dann per Moviemaker ne Tonspur mit meiner Stimme reinbauen?

    Noch was: Wenn ich ein Häckchen bei Record from Speakers mache ist der Sound vom Spiel nicht zu hören nur die mausklicks und sowass, (habe schon ältere Boxen)
    Das bedrückende ist nur ich bekomme die Nachricht beim Häckchen machen:" WaveGetSelectControl() failed"
    Was heißt das?

    Hoffe mal ich verlange nicht zu viel von euch Experten.^^

    Hast du die Möglichkeit,Stereo Mix auszuwählen?^^
  • RE: Ton vom Emulator und vom Mikro gleichzeitig aufnehmen?

    Jo ich habe Stereo Mix und Wellis Lösung scheint tatsächlich die beste zu sein.
    Vielen Dank Welli ich werds jetzt erstmal probieren und wenn es wieder irgendwelche schwierigkeiten gibt melde ich mich.

    Bis dahin Thx und salut ich werde meine Lets plays hier noch irgendwann reinstellen wenns klappt.
  • RE: Ton vom Emulator und vom Mikro gleichzeitig aufnehmen?

    Ok Erstmal es hat mit den Aufnehmen größtenteils gut geklappt, jetzt kommt nur das Problem das ich nicht länger als 5 Minuten aufnehmen kann sonst krieg ich plötzlich Fehlermeldungen um den Hals geworfen und das Video wird nicht gespeichert.
    Gibts da ne Möglicheit dies bei CamStudio zu ändern?
  • RE: Ton vom Emulator und vom Mikro gleichzeitig aufnehmen?

    Klunky schrieb:


    Ok Erstmal es hat mit den Aufnehmen größtenteils gut geklappt, jetzt kommt nur das Problem das ich nicht länger als 5 Minuten aufnehmen kann sonst krieg ich plötzlich Fehlermeldungen um den Hals geworfen und das Video wird nicht gespeichert.
    Gibts da ne Möglicheit dies bei CamStudio zu ändern?


    ja das Problem kenn ich auch ^^ also du gehst auf Options->Video Options-> und oben in der Leiste unter "Compressor" wählst du "Microsoft Video 1"

    es dauert manchmal lange mit Camstudio zu speichern aber NICHT sofort das Programm beenden oder so es dauert nur manchmal. Sogar wenn oben steht "Keine Rückmeldung" einfach ignorieren ;);)
  • RE: Ton vom Emulator und vom Mikro gleichzeitig aufnehmen?

    Klunky schrieb:


    Ok Erstmal es hat mit den Aufnehmen größtenteils gut geklappt, jetzt kommt nur das Problem das ich nicht länger als 5 Minuten aufnehmen kann sonst krieg ich plötzlich Fehlermeldungen um den Hals geworfen und das Video wird nicht gespeichert.
    Gibts da ne Möglicheit dies bei CamStudio zu ändern?


    Ich glaub mit der Fehlermeldung hab ich (und auch einige andere die ich kenne) auch schon Bekanntschaft gemacht :-)

    Wenn es die selbe ist die ich kenne, dann hast du vermutlich die Qualität in den Video Options auf 100? Wenn ja, dann versuch mal einen Tick runterzuschrauben... 80 ist das höchste was bei mir funktioniert hat, ich hab allerdings auch nichts höheres unter 100 versucht... kann gut sein, dass es geht. Aber mit Qualität 100 scheint das Programm auf jeden Fall Probleme zu haben. :S

    Grüße
  • RE: Ton vom Emulator und vom Mikro gleichzeitig aufnehmen?

    Areku schrieb:


    Klunky schrieb:


    Ok Erstmal es hat mit den Aufnehmen größtenteils gut geklappt, jetzt kommt nur das Problem das ich nicht länger als 5 Minuten aufnehmen kann sonst krieg ich plötzlich Fehlermeldungen um den Hals geworfen und das Video wird nicht gespeichert.
    Gibts da ne Möglicheit dies bei CamStudio zu ändern?


    Ich glaub mit der Fehlermeldung hab ich (und auch einige andere die ich kenne) auch schon Bekanntschaft gemacht :)

    Wenn es die selbe ist die ich kenne, dann hast du vermutlich die Qualität in den Video Options auf 100? Wenn ja, dann versuch mal einen Tick runterzuschrauben... 80 ist das höchste was bei mir funktioniert hat, ich hab allerdings auch nichts höheres unter 100 versucht... kann gut sein, dass es geht. Aber mit Qualität 100 scheint das Programm auf jeden Fall Probleme zu haben. :S

    Grüße


    Hey vielen dank, ich kann tatsächlich 10 Minuten aufnehmen wenn ich die Qualität (in meinen Falle jetzt auf 77) runterschraube.
    Nur dummerweise geht das nur wenn in dem Video nicht viel Bewegung drin ist und nicht gesprochen wird denn so ist eine Lets Play schon 2x von mir fehlgeschlagen. Dumme Sache...

    Ich könnte sie vieleicht noch weiter verringern würde das was bringen? Nur würde dann dummerweise die Qualität sucken.
  • RE: Ton vom Emulator und vom Mikro gleichzeitig aufnehmen?

    Evtl. könnte es was bringen, aber sicher bin ich mir nicht... ich kenn leider nicht die Ursache des Problems... da hilft wohl nur Probieren :) Einfach mal immer ein bisschen runtergehen, bis du was findest wo es funktioniert... 70 Sieht immer noch ganz in Ordnung aus, alles darunter hab ich nie getestet :)