Mic mit "Piepston"

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mic mit "Piepston"

    Anzeige
    Hallo Leute,

    ich habe folgendes Problem:

    ich habe so eine Art "Piepston" in der Aufnahme. Kanns nich genau erklären, guckt einfach mal den Anfang eines meiner Videos. Ich habe das SteelSeries Siberia v2 Full-Size Headset und zu der Soundkarte kann ich keine gescheiten Info's geben. Der Gerätemanager und die dxdiag sagen mir 1) VIA High Definition Audio und 2) NVIDIA High Definition Aufio.

    Hoffe Ihr könnt mir helfen.
    :thumbsup:
  • Anscheinend und wenn ich mich nicht täusche, hast du eine Onboardsoundkarte.
    Ansonsten bitte korrigieren.
    Das erste was ich natürlich tun würde, wäre jetzt: Treiber aktualisieren. Probier einfach mal die neuste Version von deinen vorhanden Soundtreibern.
    Hast du Mic Boost an?
    Ansonsten gib uns n bissl mehr Info^^
  • Also ich glaube nicht das das Mic hin ist, weil ich das erst seit kurzem habe. Praktisch zum LP'en geholt. :P

    Und jap ich benutz die OnBoard soundkarte. Den Mikrofonverstärker in der Systemsteuerung hab ich auf +30.0 dB eingestellt. Ansonsten bin ich etwas zu leise. Meine fraps Einstellungen sind folgendermaßen:

    Record Win7 Sound: Multichannel
    Record External Input: Front Mic (VIA High Definition Audio)

    Hab auch schon ausprobiert das Headset hinten anzuschließen aber das ändert auch nichts. Aktuelle Treiber sind auch drauf. ?(

    Vielleicht noch ein paa Info's. Also habe Windows 7 Ultimate 64bit. Für die Soundeinstellungen benutze ich normalerweise VIA HD Audio Deck.

    Kanns daran liegen das ich vielleicht hier was falsch eingestellt habe. Oder ist die OnBoard Soundkarte einfach nur sch*****?

    Mainboard: Ich weiß nicht ob das, dass richtige ist aber im Gerätemanager finde ich nur folgendes: ACPI x64-based PC / AMD Athlon(tm) II X4 640 Processor
  • Anzeige
    Nunja das Problem mit der Lautstärke betrifft mich auch oft x)
    Mic Boost erhöht ja nicht nur die Stimmlaustärke, sondern auch die Lautstärke von Störungen (Rauschen, Piepen)
    Somit ist das piepen vllt kaum zu hören, wird aber durch den Boost um 30 dB erhöht.
    Vielleicht einfach mal versuchen, den Boost ein wenig runterzuschrauben und dann mach' 'nen kurzen Test.
    Muss ja auch kein Spiel sein; du kannst ja den Audiorecorder von Windoof benutzen.
  • Ich würde dir einfach mal empfehlen den Spielsound leiser zu stellen.
    Du kannst ihn zum Beispiel so leise stellen, dass du gut zu hören bist.
    Falls du ihn selbst nicht mehr hörst, drehst du die Boxen lauter, das ist dann nur für dich lauter, wenn du verstehst was ich meine xD

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TheCrystalLP ()