Aufnahme Problem mit Fraps

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Aufnahme Problem mit Fraps

    Anzeige
    Hi Leute

    Also ich verzweifle hier grad ziemlich stark.

    Ich möchte gerne snes spiele aufnehmen und lets playen aber mein problem ist das ich halt jedesmal fps drops habe und dadurch die aufnahme nicht synchron ist.

    Das schlimme dabei ist das das mit meinem rechner eigentlich gar nicht sein darf das er laggt.

    Technische daten:

    AMD Phenom(tm) II X6 1100T Processor (6 CPUs), ~3.3GHz


    8 gig Ram

    1TB Festplatte

    ATI Radeon HD 5800 Series

    So also bei dem rechner darf es doch normalerweise nicht bei snes spielen zu fps drops kommen.

    ich würde mich freuen wenn ihr mir helfen könntet

    mfg keen
  • Ich würde dir abraten Emulator Spiele mit Fraps aufzunehmen, denn Fraps kann zu FPS Drops führen. Im schlimmsten Fall halbiert es deine eigentliche FPS Anzahl. Ich würde eher (falls du Camtasia Studio hast) den Recorder dort benutzen und auf Fenstermodus stellen. Gute Quali und vorallem kein FPS Drops. Oder ansonsten Camstudio. Fraps eignet sich eher für Spiele in Vollbild, sprich PC Spiele.
  • Dann helfe mir doch anstatt hier nur zu schreiben das die quali beschissen ist, das hilft mir gar nicht.

    trotzdem habe ich selbst das problem mit camtasia das der sound am ende nicht synchron ist. Aber es snd keine lags bei camtasia im video.

    ich verzweifle echt langsam warum wird denn immer alles a synchron =(

    pls help

    mfg keen
  • *facesmash* Es ist ja nicht so das ich als ich den thread aufgemacht hab das ich fps lags habe mit fraps und das dadurch der ingame sound sowieso a synchron wird sogar noch mehr als mit camtasia

    aber danke

    ich weiß du willst ja nur helfen aber ließ vorher alles bevor du irgendwie antwortest
  • Naja das Aufnehmen geht mit Camtasia schon verlustfrei.

    Videocodec: Lagarith installieren und im Recorder auswählen. In der Konfiguration von Lagarith Multithreading anhaken
    Audio: Stellste PCM WAVE, 44.1 khz, 16bit, Stereo ein.
    FPS Rate: 30.

    Dann isses verlustfrei.

    Aber das muss doch auch mit Fraps gehen..

    Entweder ohne Lock Framerate Haken @ 30fps (oder 25 fps, falls du mit 30 Aufnahmefps nich auf 60 Spielfps gestuft wirst).

    Oder beim Fraps halt die FPS Rate sehr hoch drehen auf das was du brauchst. Das belastet aber den Rechner stark und die Dateien werden aufblähen.

    Achso und hast du v 3.4.7 ?

    Die hat 2 bugfixes wo ich sehr dankbar für bin.

    Fraps 3.4.7 - 22nd October 2011
    - Fixed recording rate being locked to a low multiple when Vsync enabled
    - Fixed unlocked recording speed after temporary slowdowns
    - Fixed Alt key interference with VMware/remote desktop applications

    Und zwar mein ich die ersten beiden.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von De-M-oN ()

  • Also auf jeden Fall mal bei den FRAPS-Einstelllungen rumprobieren.
    Also FPS anders einstellen (würde auf jeden Fall mal 25, 30 und 60 ausprobieren).
    Außerdem noch mit dem "Lock Framerate"-Kästchen rumspielen.

    Ist Dein Prozessor übertaktet? Wenn ja, dann kann auch das Probleme auslösen.
    Hatte ich auch mal... Einfach Bios-Einstellungen fürn Prozessor zurückgesetzt, dann gings.