[Fortsetzung] Fraps - trotz sehr guter Hardware am Ruckeln

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • [Fortsetzung] Fraps - trotz sehr guter Hardware am Ruckeln

    Anzeige
    Guten Tag!

    Für mich war das Thema eigentlich schon gegessen, aber jetzt habe ich dieses Problem wieder (Original-Thread: [Fraps] Trotz sehr guter Hardware dauernd nur am Ruckeln) Fraps ist in Modern Warfare 2 nur am Ruckeln, obwohl ich einen sehr guten PC habe.

    Hardware:
    CPU: AMD Phenom II X6 1090T BE
    RAM: Kingston HyperX DDR3 1333 MHz (2x 2GB)
    HDD: normale WB-500 GB mit den Spielen, dem System und Fraps (+Aufnahme); 2. interne Festplatte wegen Geldmangel derzeit nicht möglich
    GPU : Sapphire HD6950 (geflasht auf die HD6970)

    Fraps-Settings:
    Version: v3.4.6
    FPS: 30 fps
    Size: Full-Size (leider brauche ich Full-Size)
    Record: "Record Win7 Sound -> Stereo" und "Record external input"

    Game-Settings:
    Auflösung: 1920*1080
    AA: 2x
    Textur-Qualität: Hoch
    Sonstiges: alles auf ja (Schatten, ...)


    Eine 2. interne Festplatte ist leider wie oben schon beschrieben derzeit nicht möglich, da ich derzeit mit dem Geld knapp bin und andere Sachen (mehr) brauche.

    Beim Beginn einer Fraps-Aufnahme habe ich konstante, flüssige 60 FPS, doch nach fast 1 Minute (keine grafiklastigen Aktionen!) bekomme ich einen Framedrop auf 30 FPS oder weniger, damit kann ich leider nicht ordentlich spielen.

    Ich hoffe ich habe nichts wichtiges vergessen, falls doch bitte ich um Information! :)

    Danke im Voraus!
    MustRofl

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MustRofl ()

  • Festplatte wird aber einfach das Problem sein, so leid es mir tut.
    Zwischenlösung: Mit 1280x720 aufnehmen. Damit muss Fraps nicht mehr so viel Bildinformation abknipsen und die Festplatte ebenfalls VIEL weniger MB pro Sekunde speichern.

    Edit: Auf jedenfall "Full-Size" aufnehmen, sonst kannste die Bildqualität gleich in die Tonne treten.
    CobraVerde. Spieleklassiker und untergegangene Juwelen schamlos beworben.
    Der beste Post des Forums!
    Empfehlungen: Outcast
    Thief Gold

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CobraVerde ()

  • Du kannst versuchen "Lock Framerate" zu deaktivieren und mit 25 FPS statt 30 FPS aufzunehmen. Aber das ist dann schlechter für das Video - es ruckelt einfach etwas offensichtlicher.
    Habe übrigens selbst einen Full-HD-Monitor und 1280x720 sieht absolut nicht schlechter aus als 1920x1080. Nach einer Minute hat man sich umgewöhnt. Ernsthaft.

    Wenn du die Zeit hast, kannst du versuchen dich in dieses Programm einzuarbeiten: pcgameshardware.de/aid,696404/…-Download/Tools/Download/
    Allerneueste Beta runterladen, und die eingebaute Video Capture Funktion gescheit konfigurieren (MJPG, 100% Aufnahmequalität, 30 FPS). Läuft ressourcenschonender als Fraps bzw. es ist besser für Mehrkerner optimiert. Aber: Es hat auch Nachteile, und es ist etwas komplizierter zu bedienen. Läuft auch nur mit "Standard-Layout-Grafikkarten" oder MSI-Karten. Aber das siehst du ja dann.
    CobraVerde. Spieleklassiker und untergegangene Juwelen schamlos beworben.
    Der beste Post des Forums!
    Empfehlungen: Outcast
    Thief Gold
  • Das mit der Anzeige lässt sich irgendwo einstellen, lass mich schnell nachguggen...

    ...bei Eigenschaften auf "On Screen Display (OSD)" gehen und den Haken bei "Zeige OSD Infos in aufgezeichneten Bildschirmfotos und Videos" entfernen. Dann müssts gehen.
    Das Programm ist aber wirklich nicht perfekt, nur als Vorwarnung. Wirste aber dann noch sehen. Aber solange es geht, passts.
    CobraVerde. Spieleklassiker und untergegangene Juwelen schamlos beworben.
    Der beste Post des Forums!
    Empfehlungen: Outcast
    Thief Gold
  • Probiers mit 3.4.7

    Fraps 3.4.7 - 22nd October 2011
    - Fixed recording rate being locked to a low multiple when Vsync enabled
    - Fixed unlocked recording speed after temporary slowdowns

    - Fixed Alt key interference with VMware/remote desktop applications

    Damit wird der Bug behoben das Fraps dich bei Runterstufung auf eine Stufe tiefer dich nie wieder hochstuft wenn möglich.

    Kommt mir auch sehr gelegen das ganze. Denn Descent hat im Menü = Framelimit : 45 fps und Doom (skulltag sourceport) in Menü = 36fps Framelimit.
    Wenn ich nun mit 30fps aufnehme ohne Lock Framerate Haken kann ich natürlich im Menü keine 60fps zum Spielen bekommen von Fraps, da mich das Menü ja nicht lässt. Also setzt dich Fraps eben auf 30fps.

    Heißt also jedes mal wenn ich zu lang gebraucht habe zum Speichern / Laden hatte mich Fraps auf 30fps runtergesetzt und dann eben nie wieder höher. Musste dann halt immer Aufnahme stoppen und starten damit ich wieder die 60fps zugewiesen kriege.

    Deinem Problem entsprechend wäre dir also hierbei schonmal sehr geholfen in der Form, das du zumindest wieder 60fps zugewiesen bekommst, sowie es wieder möglich ist.

    CobraVerde schrieb:

    (MJPG, 100% Aufnahmequalität, 30 FPS)


    Motion JPEG ist auf jeden Fall ein verlustbehafteter Codec.
    Motion JPEG ist grob gesagt alles JPG Frames als Video.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • De-M-oN schrieb:

    Motion JPEG ist auf jeden Fall ein verlustbehafteter Codec.
    Motion JPEG ist grob gesagt alles JPG Frames als Video.

    Du weißt doch, dass ich das weiß. Aber du weißt auch, dass meine Videoqualität für 720p sehr gut ist - behaupte ich nun einfach mal sehr arrogant.
    Ja, der Verlust ist technisch definitiv vorhanden, aber er ist definitiv nicht so schrecklich, als dass man den Afterburner nicht als kostenloses Programm (vergiss das nicht!) guten Herzens weiterempfehlen kann.
    Von der besseren Performance beim Aufnehmen mal ganz abgesehen.^^
    CobraVerde. Spieleklassiker und untergegangene Juwelen schamlos beworben.
    Der beste Post des Forums!
    Empfehlungen: Outcast
    Thief Gold
  • Swiffer1337 schrieb:

    Stell die FPS bei Fraps auf 120 und schon ist das Problem gegessen!^^
    Habs auch so gemacht und seitdem keine Probleme mehr gehabt.

    DAS würd ich ganz schnell lassen.

    120 FPS = Totaler Overkill - wirst du nie brauchen, zumal du auf YouTube eh mit max. 30 FPS auskommen musst.
    Wenn, dann einfach nur den "Lock Framerate"-Haken raus.
  • UltraHelloWorld schrieb:

    Swiffer1337 schrieb:

    Stell die FPS bei Fraps auf 120 und schon ist das Problem gegessen!^^
    Habs auch so gemacht und seitdem keine Probleme mehr gehabt.

    DAS würd ich ganz schnell lassen.

    120 FPS = Totaler Overkill - wirst du nie brauchen, zumal du auf YouTube eh mit max. 30 FPS auskommen musst.
    Wenn, dann einfach nur den "Lock Framerate"-Haken raus.

    HD Videos auf Youtube haben 60fps. Just sayin'

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Diclo ()

  • Nein haben sie nicht.

    Die laufen alle auf 30fps. Sogar Original. (Sprich die Qualitätsstufe die man über 1080p bekommt wenn man Material größer als 1080p hochlädt. In meinem Falle eben die 2048x1152)

    Nix da mit 60fps.

    und ja 120fps als Aufnahme fps totaler Schmu..

    Update wie gesagt lieber Fraps auf v 3.4.7 und ohne Lock Framerate Haken eben.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()