Erfahrungen mit Abstürzen und Soundproblemen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Erfahrungen mit Abstürzen und Soundproblemen

    Anzeige
    Hallo zusammen,

    Da ich mich jetzt bestimmt eine Woche mit meinem Rechner rumgeärgert habe, weil mir die Spiele abstürzten und Ich nicht mehr aufnehmen konnte, wollte ich meine Erfahrungen und Lösungen hier einmal Posten, weil ich denke das sie vielleicht noch anderen helfen können:

    Und zwar habe ich mehrere Sachen gemacht, hatte Festplatten auf AHCI im Bios umgestellt, Windoof neu installiert (Win7 64) und neue Soundkarte eingebaut (Creative X-Fi Titanium)
    Alles lief dann auch erstmal ganz okay, bis ich aufnehmen wollte The Whispered World... keine hohen Ansprüche an eigentlich nichts... absturz nach 20 min. Task Manager beendet.
    Dann wollte ich Amnesia aufnehmen 15-20 min. Absturz....
    Rechner neu gestartet keine Lust mehr, wollte dann F1 2011 so spielen, auch da nach ca. 20 min. Absturz... Aber diesmal fror der ganze Rechner ein, half nur komplett Reset, keine Fehlermeldungen auch keine Windowsfehlerprotokolle...
    Alle Themperaturen gecheckt, waren aber in Ordnung, CPU 40° und Graka 60°
    Neueste Grafiktreiber installiert, das selbe... Windows updates gemacht, das selbe...
    Neueste Board Treiber installiert auch nichts... auch über Benchmarks liess sich kein Fehler Produzieren.
    Hab dann auch das Spiel komplett deinstalliert und neu runtergeladen und installiert, half auch nichts (die normalen Sachen mit Spielintegrität prüfen und defrag hatte ich zuvor auch schon probiert)
    Hab dann gegooglet und gefunden das Avira Antivir sich mit Steamspielen nicht vertragen soll, gemacht getan Nächste aufnahmen, dachte alles ist gut nach 25-30 min. Freeze.... Aaah.
    Dann wollte ichs wissen und hab vollasttest gemacht Furmark auf max Einstellungen und Prime95 gleichzeitig.
    Themperaturen Stabil, bis sich nach 20 min. mein Netzteil mit einem lauten Knall in Rauch auflöste :D
    Da fiel mir dann wieder ein, das ich das alte 420 Watt Netzteil vor einem Jahr schon dringend austauschen wollte, dachte dann das wäre der Fehler gewsen, alles klar nichts in mitleidenschaft gezogen worden.. Puuhhh, Glück gehabt.
    Nächste aufnahmesession, nach 30 min. ..... man kann es sich denken... gnnnrrrmmmlll
    Wollte dann windows neu installieren, hab aber vorher noch einmal meine Mainboard CD reingeschmissen und fand dort noch einen seperaten Raid/AHCI Treiber, installiert und siehe da, läuft im gleichen rutsch hab ich auch noch ein Bios update gemacht.

    Fehler 1 war behoben

    Dann hatte ich Probleme mit dem Sound. Headset über Frontpanel angeschlossen (und ja,dieses war an die neue Soundkarte angeschlossen und nicht auf die onboard) zwischendurch schaltete sich da der Sound von den Kopfhörern kurz auf die Boxen,so für 1 Sek.
    Hab ich mir nix bei Gedacht,
    wollte dann aufnehmen mit Fraps und Sprache mittlerweile über Audacity. Hatte 1,5 Std. TWW aufgenommen und musste dann feststellen das Audacity nach 40 min. die aufnahme abgebrochen hat und hing und sich auch nichts mehr verändern lies...... AAAhhhh
    Muss jetzt über eine halbe Stunde nachsynchronisieren, weil ich das nicht nochmal spielen werde so weit... InGame Szenen sind ja Tadellos da.
    Hatte mir die neueste Beta runtergeladen sah auch ganz gut aus.. Dachte mir dann startest denn nächsten Versuch Amnesia, tolle Aufnahme dachte ich mir, nur 45 min um zu gucken das auch alles geklappt. Gehe aus dem Spiel und Audacity hatte sich nach10 min. schon aufgehangen, wieder im genau selben Stil wie bei TWW.
    Der liebe Computer Gott möchte einfach nicht das ich Amnesia Let's Playe.....
    Hab dann einen Test gemacht ohne spiel, einfach aufgenommen und Musik und Videos laufen lassen und siehe da, wenn der Sound einmal kurz von denn Kopfhörern zu denn Lautsprechern switcht hängt sich Audacity auf.
    Gegoogelt und gegoogelt.
    Dachte es liegt an denn Creative Programmen die deinstalliert, bracht nix, fand dann nurnoch das alte Treiber dran Schuld sein können, dachte aber da die Onboard schon vorher deakriviert war, das dafür dann eigentlich keine installiert worden seien könnten.
    Hab dann aber DriverCleaner runtergeladen und siehe da, es war tatsächlich nhoch ein Fitzel von alten Treibern auf dem Rechner,
    habe dann überlegt und festgestellt, nach dem Bios update waren alle einstellungen einen Start lang auf Standard, also war die Soundkarte bei einem Windows start aktiv, daher die alten Treiber, dann war es heute morgen halb 6 bin um 10 wieder aufgestanden, habe Sound und aufnahme jetzt getestet mit Musik und 2 Videos und Spiel im Hintergrund gleichzeitig, keine Probleme mehr

    Problem 2 gelöst

    Zusammenfassungen:

    Problem: Spiele stürzen nach 15-30 Min ab, PC komplett Freeze
    Lösung: Mainboardtreiber von original CD komplett drüber installiert

    Problem: Sound switcht bei Last von Headset kurz auf Lautsprecher
    Lösung: Alte Onboard Soundkartentreiber entfernen

    Programme:
    DriverCleaner / zur Entfernung alter Treiber
    CCCleaner / zum Programmreste entfernen, entmüllen
    Audacity 1.2.6 und Beta 1.3.1


    Hoffe das meine Erfahrungen vielleicht mal jemand anders noch nützlich seien können, und ich weiss das wenn ich mir im nachhinein die Lösungen angucke sieht das eigentlich sehr logisch aus die Fehlerursache und hätte man vielleicht schneller drauf kommen könne, aber dafür habe ich meinen langen Leidensweg aufgeschrieben um denn weg dahin zu beschreiben.
    Endlich bin ich meinen Frust, die langen nächte und das Leid hier mal losgeworden :)

    PS: Rechtschreib- und Groß und Kleinschreibfehler sind im Sinne des Autors und gelten als Künstlerische Freiheit nach sehr wenig schlaf ;)