Camtasia Renderproblem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Camtasia Renderproblem

    Anzeige
    Heyho Community!
    Ich habe ein kleines Problem. Ich habe heute mal versucht mit Camtasia zu rendern.
    Das Ergebnis schien auf den ersten Blick super: 100-200 MB Größe bei recht guter Qualität.
    Nun zu meinem Problem:
    Gegen Ende der Videos passiert es, dass nurnoch meine Stimme und der Ingamesound zu hören sind, jedoch das Bild entweder hängen bleibt oder aber einfach schwarz wird.
    Ich habe im Forum gelesen, dass es eventuell daran leigen könnte das die Dateine die ich rendern will zu groß sind.
    Aber selbst mit 50 MB großen Dateien passiert es.

    Gruß Karma
  • HagiYO schrieb:

    Bekannter Bug von Camtasia..kann man eigentlich ncihts machen als auf ein Anderes Programm umsteigen.
    Schau mal in die Tutorialsektion ;)
    lustigerweise rendere ich schon seit über einem jahr (etwa 13 monate) fast ALLE meiner videos mit camtasia, und hatte sowas noch nie.

    warum machen eigentlich alle das programm grundlos schlecht? -.-* abgesehen davon, dass in einigen bereichen ein bsichen der funktionsumfang auf der strecke bleibt, liefert es gute arbeit, und rendert bei gleicher (bzw. sogar besserer) qualität um etliches schneller als beispielsweise Sony Vegas.
  • Anzeige
    Ich habe das Programm nicht schlecht gemacht,es ist allgemein bekannt,dass es diese Bugs gibt.

    Es gibt nicht das ultimative Programm und jedes hat Vor- und Nachteile. Außerdem hat jeder eine andere Auffassung von Qualität. Und ich wollte ihn bloß darauf hinweisen,dass es andere Programm gibt mit welchen man Spitzenqualität erreichen kann.
  • Was hat das damit zu tun? Camtasia buggt mit Windows XP genauso. Schließlich hab ich Windows XP und die selben Bugs (und noch haufenweise mehr).

    Hat nichts mit dem Betriebssystem zu tun.

    Und auch nicht mit meinem PC und mir, sondern es liegt rein an Camtasia.

    Camtasia kriegt es manchmal ja nicht mal auf die Reihe ein Projekt fehlerfrei zu speichern!

    Da war dann plötzlich 'nen gutes Stück Audio beim Laden des Projekts auf einmal hinten dran. War ich natürlich neugierig, was das denn fürn magisches hinzugekommenes Stück Audio ist. War nicht abspielbar.
    Stellte dann fest, das der Player sich überall nicht mehr rührte. Erst als ich das herbeierfundenen Stück Audio wieder entfernt habe, lief es wieder.

    Wenn ein Programm schon teils Projekte fehlerhaft speichert, wenns dabei schon bei 'nem 300 € Programm scheitert. Die Encodierung und die ganzen anderen zig Bugs und Mängel die das Programm aufweist, wo bereits 60 und 70 € Programme dem Programm haushoch überlegen sind -> Da soll man das Programm dann nicht Kritik schenken?
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • @ Meinen Vorposter
    Die Probleme die du hast liegen sehr wahrscheinlich an deinem pc, denn ich kenne niemanden bei dem so etwas bisher passiert ist.
    Also hör auf Programme schlecht zu machen nur weil dein Pc falsch konfiguriert ist, und Spam hier nicht rum.
    Denn solche Post sind einfach nur unnötig und helfen niemandem!


    @ Thread Ersteller:
    Hast du mal die Original Dateien von Fraps überprüft, um zu sehen ob es dort auch zu dem Blackscreen kommt?

    EDIT:// Okay sorry, hab die Stelle übersehen wo du meintest dass sich das Problem, gelöst hat. ^^

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MrFLoppy93 ()

  • Achja das ein Programm sein Projekt falsch speichert liegt also an meinem PC?

    Interessant :rolleyes:

    Da fragt man sich dann aber schon wieso andere Programme fehlerfrei laufen? Wenns doch an meinem PC liegt?

    Außerdem ist die Encodierung ebenfalls schlecht. Schlechte, langsame Encoder ohne jeglicher Einstellungsmöglichkeit. x264 WEIT unterlegen.

    Komischerweise hat das Problem nicht nur ich. Sondern exakt die selben Probleme haben auch millionen andere Leute mit Camtasia. Genau die gleichen Bugs. Aber das liegt natürlich alles an deren PCs. Das wirds sein :D

    Und das Camtasia nach paar mal Rendern behauptet mein Arbeitsspeicher würde zum Encoden nicht reichen obwohl ich 8 GB drin habe ist auch der Witz schlechthin. (Klar unter windows xp bekomm ich derzeit nur 3,25 GB genutzt.) Aber so viel braucht auch kein 2048x1152 Encode!
    Dann startet man Camtasia neu und auf einmal reicht der Arbeitsspeicher?
    Mit TMPGEnc als auch MeGUI kann ich zigtausend Projekte Rendern, da kommt so ein Blödsinn nicht. Weil die einfach viel professioneller und fehlerfreier programmiert sind.
    Oder wenn ein Lossless Encoder unterstellt wird er könne den Farbraum nicht, obwohl er sogar RGB32 kann ist auch immer äußerst beschmunzelnd.
    Camtasia ist extrem laienhaft programmiert.

    Also ich habe schon viele Tests mit Camtasia durch und es hat einfach Mängel ohne Ende.

    Und bitte: Ich bin echt kein Anfänger im Thema Video Encoding..

    Um noch was zum Thema zu sagen: Wie andere schon sagen: Es ist ein Bug von Camtasia. Daher nicht behebbar, außer kürzere Projekte zu machen oder meine klare Empfehlung: Auf ein Programm mit x264 Encoder wechseln. TMPGEnc 5 wäre einfach zu verstehen und hat x264 als Encoder und diese millionen Bugs und Mängel von Camtasia nicht und kostet gerade mal 72 € statt 300. Ich denke TMPGEnc 5 wäre am empfehlenswertesten, wenn du nicht so bewandert bist mit Video Encoding. Ansonsten kann ich MeGUI empfehlen. (Kostenlos).

    Was soll ich groß auch anderes sagen? Es ist nunmal die Wahrheit das es ein Bug ist von Camtasia. Also wie soll ich ihm helfen? Camtasia für ihn umprogrammieren?
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von De-M-oN ()