Sony Vegas: Wieder ein Problem beim Rendern...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sony Vegas: Wieder ein Problem beim Rendern...

    Anzeige
    Hey,

    Sony Vegas macht mal wieder Probleme :o

    Mir ist aufgefallen, wenn ich Videos Render, kommt ab und zu mal ein schwarzes Bild. Ich weiß einfach nicht
    woher das kommt. Vielleicht hat jemand von euch ja ne idee. Es nervt tierisch...

    Hier mal ein Video (schaut in der 3. min)
    youtube.com/watch?v=05Lcqgw3aag

    mfg

    Shockwave
  • Ist ein Bug von Vegas.

    Bei Vegas darfst du nicht spielen oder ein Video im Vollbild gucken etc.

    Hattest du das nicht schonmal gefragt ?( Vllt wars auch 'nen anderer damals^^

    Genieße den Fortschrittsbalken. Er ist doch so spannend anzusehen :)
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • MeGUI oder TMPGEnc 5 z.B.

    Premiere hat kein x264 Encoder, Vegas auch nicht.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von De-M-oN ()

  • Er benutzt TMPGEnc 5.

    @dein Edit: Dann verwende doch TMPGEnc 5 und exportiere Lossless raus. (Lagarith Codec wie du es wohl auch bei Vegas schon machst) Das dauert bei TMPGEnc auch keine 11std ...
    TMPGEnc 5 hat zwar auch x264, aber das du mit MeGUI lieber encodierst kann ich verstehen ^^ Tu ich auch :P

    Einfach weil bei TMPGEnc 5 leider x264 nicht so sehr aktuell gehalten wird (wie bei jedem Programm muss man immer auf 'ne neue Programmversion warten) MeGUI updatet x264 und seine anderen Tools sowie der Entwickler halt neue Version herausgebracht hat. Und weil bei TMPGEnc 5 manche Einstellungen nicht so einstellbar sind, wie mans gerne hätte. (was aber kleine! Kritikpunkte sind. Das Programm ist trotzdem empfehlenswert.)
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • Ich meine, hängt das rendern nicht vom Prozessor ab?
    Brauche ja einfach nur ein Programm zum Rendern, zusammenschneiden, wasserzeichen setzen...
    Sollte halt nur möglichst schnell, bugfrei und in guter Qualität rendern.

    Trenne mich zwar nur ungern von Vegas, aber das geht einem ja mächtig aufn Sack.
  • Brauche ja einfach nur ein Programm zum Rendern, zusammenschneiden, wasserzeichen setzen...


    Geht alles mit MeGUI zu machen.

    Das Einzige was du nicht bei MeGUI hast ist eine Timeline, ergo wird das zusammenmischen von zwei Spuren (z.B. IGS und Kommentar) nicht gehen (vllt hat aber Avisynth ja auch dafür ein Filter, könnt ich eig. mal schauen)

    Ansonsten eben IGS und Kommentar mit Audacity zusammenmixen (falls du das getrennt aufnimmst)

    Ich meine, hängt das rendern nicht vom Prozessor ab?

    Von der Geschwindigkeit des Encoders (also wie effizient er die CPU ausnutzt), natürlich generell die CPU Geschwindigkeit, aber auch wie schnell das Videoprogramm die Daten an den Encoder schickt. Und das scheint bei Vegas bei dir zu buggen. 11std ist unnormal. Und die schwarzen Bilder kommen eben auch von Vegas fehlerhaften Übermittlung an den Encoder. Bei einem verlustfreien Codec natürlich auch die Festplattengeschwindigkeit von großer Bedeutung (wegen der Datenmenge die geschrieben wird)
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von De-M-oN ()

  • Kann man mit TMPGEnc 5 auch zusammenschneiden und rendern etc?
    Dann würde ich das nämlich mal probieren.
    Mit MeGUI ist mir das zu kompliziert :D

    P.S.: Als ich gesagt habe das es 11 stunden gedauert hat. Das Video ging 1 std. und 37 min^^

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Swiffer1337 ()

  • Swiffer1337 schrieb:

    P.S.: Als ich gesagt habe das es 11 stunden gedauert hat. Das Video ging 1 std. und 37 min^^

    Trotzdem zu lang für ein Lagarith Encode. Es sei denn dein PC ist so dermaßen schwach auf der Brust.

    Ich geh mal davon aus das du die Lagarith Config auf Mode: YV12 und mit Enable Multithreading Haken hast.

    Mit MeGUI ist mir das zu kompliziert


    Ist es gar nicht.

    Per Schrift wirkt es auch immer komplizierter als wenn man es vorführt / erklärt mit Teamviewer. Wenn ich MeGUI so schriftlich hier erkläre, kapierts irgendwie keiner (extrem viele auch gar kein Bock es zu lernen, aber das istn anderes Thema). Aber wenn ichs dann per Teamviewer zeige/erkläre, dann verstehts irgendwie jeder :D
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • Habe kein Skype.

    Habe ICQ, xfire, TS3, Steam

    ICQ wär mir am liebsten.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Vegas ist fürs ganze Encodieren nicht optimal, wie alle kostenpflichtigen Programme außer TMPGEnc 5^^

    Die schwarzen Stellen kommen halt wegen oben genannten Bug.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Video Preview ausgeschalten beim Encodieren?

    Ansonsten MeGUI verwenden.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7