Problem über Probleme...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem über Probleme...

    Anzeige
    Ich habe heute wie gewöhnlich Lets Plays aufgenommen und mit einem neuen Projekt gestartet.Dann fing es schon an Fraps schnitt die Videos wenn sie 3,90 GB groß waren in 2 Parts.Alles nicht so schlimm ich habe halt die Parts in Camtasia Studio 6 zusammenfügen und in HD und als Quick Time Movie datei rendern.Aber ab 50% brach es dann ab zu rendern und es kam die Meldung Umwandlung in MOV-Datei fehlgeschlagen.Ich habe es neu versucht und immer kam der gleiche Fehler.Also habe ich es dann in der HD Auflösung gerendert die bei Camtasia schon von anfang an dabei war.Als es gerendert war und ich mir das Video anschaute merkte ich das der Sound ganz normal lief aber das Video hängt alle 2 Sekunden.Das hat aber nichts mit meinem PC zu tun!Also kann mir wer helfen?
  • RE: Problem über Probleme...

    pelgro schrieb:


    Das Problem habe ich auch oft, aber bei mir spinnt immer der Sound
    Versuche mal das Video einfach mal hochzuladen und kontrulliere, ob es immer noch so ist.

    Weis jemand warum da eigentlich immer umwandlung in mov fehlgeschlagen steht?
  • RE: Problem über Probleme...

    LaVedura schrieb:


    pelgro schrieb:


    Das Problem habe ich auch oft, aber bei mir spinnt immer der Sound
    Versuche mal das Video einfach mal hochzuladen und kontrulliere, ob es immer noch so ist.

    Weis jemand warum da eigentlich immer umwandlung in mov fehlgeschlagen steht?


    Leider nicht Sorry.
    Versuche aber mal zu rendern wie ich :D
    Das Tutorial findest du in den Tutorial Unterforum.
  • RE: Problem über Probleme...

    pelgro schrieb:


    LaVedura schrieb:


    pelgro schrieb:


    Das Problem habe ich auch oft, aber bei mir spinnt immer der Sound
    Versuche mal das Video einfach mal hochzuladen und kontrulliere, ob es immer noch so ist.

    Weis jemand warum da eigentlich immer umwandlung in mov fehlgeschlagen steht?


    Leider nicht Sorry.
    Versuche aber mal zu rendern wie ich :D
    Das Tutorial findest du in den Tutorial Unterforum.

    Wie lange dauern durchschnittlich 10 min in hd zu rendern
  • RE: Problem über Probleme...

    LaVedura schrieb:


    pelgro schrieb:


    LaVedura schrieb:


    pelgro schrieb:


    Das Problem habe ich auch oft, aber bei mir spinnt immer der Sound
    Versuche mal das Video einfach mal hochzuladen und kontrulliere, ob es immer noch so ist.

    Weis jemand warum da eigentlich immer umwandlung in mov fehlgeschlagen steht?


    Leider nicht Sorry.
    Versuche aber mal zu rendern wie ich :D
    Das Tutorial findest du in den Tutorial Unterforum.

    Wie lange dauern durchschnittlich 10 min in hd zu rendern


    Es kommt ganz auf die Leistung deines PC's an.
    Bei dauert es ca. 20 Min.
    Habe aber einen sehr alten PC.
  • RE: Problem über Probleme...

    Ich gebs auf klappt immer noch net :@
    lets playe ich des spiel halt net is aber schon ärgerlich da ich gestern den ganzen tag dieses Spiel aufgenommen hab aber zum glück hab ich noch keine folge auf youtube hochgeladen :dodgy:
    ich render jetzt mal jack keane wenn da der gleiche fehler ist wie bei dem anderen spiel dann...:@:@:@:@:@...
  • RE: Problem über Probleme...

    Zur Umwandlung in MOV dateien:
    Ist evtl die dafür benötigte DLL nicht intakt?
    Mal probiert die neu runterzuladen?

    Zum rendern:
    Ich würde dir ans herz legen mal Avidemux (Tutorial findet sich im Forum) zum rendern zu benutzen, eventuell klappts ja damit?
    Da würde ich mich dann aber stringent an das hiesige Tutorial halten (mal vom Croppen abgesehen), dann kriegst du putzige kleine Dateien und eventuell bringts was...

    Zum Ruckeln:
    Liegt evtl an deinem Videoplayer? Hast du das Video hochgeaden und mal gefragt ob das bei noch wem ruckelt?
    Ist außerdem die Rohdatei Ruckelfrei?
  • RE: Problem über Probleme...

    Exitussan schrieb:


    Zur Umwandlung in MOV dateien:
    Ist evtl die dafür benötigte DLL nicht intakt?
    Mal probiert die neu runterzuladen?

    Zum rendern:
    Ich würde dir ans herz legen mal Avidemux (Tutorial findet sich im Forum) zum rendern zu benutzen, eventuell klappts ja damit?
    Da würde ich mich dann aber stringent an das hiesige Tutorial halten (mal vom Croppen abgesehen), dann kriegst du putzige kleine Dateien und eventuell bringts was...

    Zum Ruckeln:
    Liegt evtl an deinem Videoplayer? Hast du das Video hochgeaden und mal gefragt ob das bei noch wem ruckelt?
    Ist außerdem die Rohdatei Ruckelfrei?

    Duie Rohdatei ist eindeutig ruckelfrei ih lade es grade mal bei youtube hoch um zu schauen ob es da auch ruckelt
  • RE: Problem über Probleme...

    TheSeekingGuy schrieb:


    Hast du den schon Camtasia neu installiert? Bei mir spinnt es auch oft und da hilft mal neu draufhaun oft.

    Mach ich vllt[hr]
    So ich hab das Video auf Youtube hochgeladen und es ruckelt nicht...
    Danke für die Tipps...
    Wenns nicht geklappt hätte sag ich euch lieber net was mit meinem Pc bis heut abend noch passiert wäre ^^