Out of Sync

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Anzeige
    Hey ich habe seit ich Windows 7 habe und alles neu installiert habe das problem, dass mein XVid Codec grafisch aufwendigere Spiele Out of Sync aufnimmt, das heißt das Video ist doppelt so schnell oder schneller wie der Sound.... das Problem hatte ich bei Windows XP nicht bei den gleichen Spielen, irgendwer ne Idee was man da machen könnte?

    lg Katii
  • RE: Out of Sync

    Nein ich nehme mit Hypercam auf und würde das gerne auch weiterhin machen.... weil da wird das Video gleich bei der Aufnahme zu einem .avi und ich muss das Zeug nicht erst eine Stunde im Camtasia Studio konvertieren, weil mir das zu aufwendig ist.....


    bei Xp hat es ja auch noch gut funktioniert.... wobei ich nicht weiß ob es am neuen Betriebssystem an sich liegt oder irgendwelchen Einstellungen, die auf meinem alten System anders waren als auf den neuen
  • RE: Out of Sync

    Anzeige

    Sammy schrieb:


    Zu Hypercam können dir hier glaub ich nicht viele Helfen, aber du kannst ja mal versuchen dir ein Codec paket runter zu laden.
    Vielleicht hilft dir das ja weiter :D



    das Problem liegt außerdem höchstwahrscheinlich am Video... weil das Video eben doppelt so schnell ist oder schneller als es sein sollte.... das heißt es rast durch die Aufnahme die ich gemacht habe.... das Problem habe ich bei VTM Bloodlines und bei Lands of Lore II, beides ging vorher bei XP klasse....

    bei älteren grafisch unaufwendigen Spielen habe ich keine Probleme.... zumindest nicht mit den XviD codec.... will ich mit DivX aufnehmen sind auf grafisch unaufwendige Spiele Out of Sync, das aber auch nur manchmal.... ist der Fall bei Unterwegs in Düsterburg.... Lands of Lore II geht damit aufzunehmen solange ingame keine Videosequenz kommt die das ganze wieder OoS haut....

    also auf ideen was ich da einstellen oder tun könnte bin ich gespannt

    -----

    und ich habe das k-lite Codec Pack
  • RE: Out of Sync

    Ich habe mein Problem gefixed indem ich autodetect aufgeschaltet habe, also wenn jemand das gleiche problem hat probiert das mal, das findet ihr unter Other Options beim XviD Codec.... da schreibt ihr statt der 0 ne 1 und im anderen Tab müsst ihr statt autodetection auch die andere Option nehmen :)
  • RE: Out of Sync

    Da nun über 30 Tage keine Antwort mehr kam, ist hier
    [size=large]#CLOSED[/size]
    Sollte ich zu früh geschlossen haben, so genügt eine kleine PN.
    Ja du kannst dich an den Teufel und das Böse gewöhnen
    Aber der Löwe bleibt der König in der Höhle des Löwen