World of Warcraft Patch Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • World of Warcraft Patch Problem

    Anzeige
    Hey Leute , ich wollte auf einen Server Zocken ( P-Server) , und habe alle Patches Runtergeladen ..
    Nun habe ich Patch "wow-3.0.1-to-3.0.2-update" installiert und dann nach wollte ich Patch "wow-3.2.0.10192-to-3.3.0.10958-dede-patch" Installieren aber er sagt ich habe eine Veraltete Version und zwar PatchVersion 3.0.2 Das ja in dem falle Stimmt aber bei dieser Seite: *Link Zernsiert*
    Steht auf nummeriert was für patches danach kommen und da kommt ja erst Patch 3.0.1 to 3.0.2 dannach patch 3.2.0 usw.. aber wie soll ich jetzt Weiterpatchen denn ich komme nicht mehr weiter ab Patch 3.0.2 ..
    Welche Version ist als nächstes drann??+

    #edit .. wenn ich Patch 3.2.0... starten will steht dort :
    Dieser Patch erfordert die Version 3.2.0.10192 von "WoW.exe". Die momentan installierte Version 3.0.2.9056 ist veraltet.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sodom ()

  • b3nniboy schrieb:


    Privat Server sind illegal das weißt du?
    Darf ich jetzt auch fragen wo ich Roms runterladen darf?
    Und WoW kostet keine 10€ sondern 13€

    Hier sollte jemand zu machen...


    Also ich möchte mich jetzt nicht in einer Diskussion verfangen ob P-Server illegal sind.
    Ich habe früher auch mal auf einem gezockt und mich vorher informiert.
    So viel ich herausgefunden habe, sind die Server an sich schon illegal, aber die Spieler machen nichts verbotenes.
    Ob die Quellen jetzt zuverlässig sind, weiss ich nicht, aber war das beste was ich damals raus gefunden habe.

    EDIT: Aber hat ja auch nur nach den Patches gefragt, und die dürften ja nicht illegal sein.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TheGriesbreiLP ()

  • Man kann Patches auch runterladen ohne nen Account sogar zu haben. Irgendwas beim Loginfesnter eingeben dann wirds
    gleich runtergeladen. Auf welche Version weiß ich derzeit nicht.

    Oder du machst es so das du auf deiner verlinkten Seite den 4.0.0 Fullpatch (da ist es egal welche Version du hast) ladest und installierst
    und dann halt die entsprechenden Update Patches da musst du halt schauen welche Version du derzeit hast.

    Ich möchte auch nicht über Privatserver diskutieren. Er hat lediglich gefragt wie man patcht mehr nicht.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von OverDev ()