You tube sound

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Anzeige
    Hey Leute

    immer wenn ich ein video auf Youtube hochlade ist so bald das video hochgeladen ist der Sound kommplet schrott und piept und hakt und so.
    Zur Aufnahme vom ingame sound plus video benutze ich Fraps und für die Stimme benutze ich no 23record .
    Bitte helft mir.
    Hier ein beispiel:youtube.com/watch?v=014Aq7C7aF…DskJ_xRSedAidWgK97YYS1cMo
    Danke :)
  • Anzeige
    Hast du in deinem Renderprogramm vielleicht einen Codec gewählt, der sich mit YouTube nicht verträgt ?

    Bzw. Was benutzt du für ein Renderprogramm ? Und welche Einstellungen hast du für den Sound dort festgelegt ?

    ...
    ◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆

    ◆ Meine Empfehlung: FarCry ◆ Laufendes Projekt: World of Tanks

    ◆ Meine Streams findet ihr auf der Gamerplattform: Hitbox.tv ◆



  • Ich denke mal, daß das Problem nicht ist, mit was du aufgenommen hast, denn sicher bist du in der Sony Vegas Vorschau noch gut zu hören, sondern mit was du in Sony Vegas dann abspeichers. Also welchen Soundcodec du beim Abspeichern eingestellt hast.

    ...
    ◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆

    ◆ Meine Empfehlung: FarCry ◆ Laufendes Projekt: World of Tanks

    ◆ Meine Streams findet ihr auf der Gamerplattform: Hitbox.tv ◆



  • Wieso bezweifelst du, daß es an YouTube liegt ?

    YouTube zerstört regelmäßig Videos, die vorher vollkommen in Ordnung waren. Und das nicht nur beim Bild, sondern auch beim Ton.

    Also ich ghe schon eher davon aus, daß YouTube nicht mit dem in Vegas eingestellten Soundcodec beim Bearbeiten zurecht kommt und den Sound zerschießt.

    ...
    ◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆◆

    ◆ Meine Empfehlung: FarCry ◆ Laufendes Projekt: World of Tanks

    ◆ Meine Streams findet ihr auf der Gamerplattform: Hitbox.tv ◆



  • SheratanLP schrieb:

    YouTube zerstört regelmäßig Videos, die vorher vollkommen in Ordnung waren. Und das nicht nur beim Bild, sondern auch beim Ton.


    Bei mir hat es noch kein einziges Video zerstört.

    Bitte mal mit Mediainfo deine fertig encodierte Datei einlesen und Ansicht auf Text umstellen und hier reinkopieren.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Der Bereich "Fragen, Probleme & Vorschläge zum Forum" ist für technische Schwierigkeiten mit dem Forum, Vorschläge zur Verbesserung des Forums oder für Fragen betreffend des Forums gedacht.
    .. Na, klingelts? c:

    Da dein Thread nichts davon erfüllt verschiebe ich ihn in den richtigen Bereich - "Fragen & Antworten".
    Ich bitte dich das nächste Mal vor dem Posten besser auf Forenbeschreibungen (& Co) zu achten.
    - Danke


    ~ Moved to F&A
  • Versuch mal bei FRAPS die Einstellung dass der Mikroton auch aufgenommen wird also hier

    imagebanana.com/view/mlzoiblf/frapsmikrop.png
    so läufts bei mir einwandfrei kannste nachprüfen ( z.B youtube.com/watch?v=LsP63O2zZj…text=G2553f10AUAAAAAAABAA) FRAPS dämpft dann den ingame sound automatisch etwas damit man die stimme auch hört

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von haenchenpastete ()

  • Ich wollte zwar eig. die Mediainfo aber naja ..

    WMV Container erlaubt eig. eh nur Windows Media Video und Windows Media Audio.

    Wechsel als erstes mal den Codec, weil der ist auf ähnlichem Level wie xvid und ergo dementsprechend nicht so super zu empfehlen.

    Am besten wäre H.264 mit x264 Encoder. Wenn da Interesse besteht musste sagen, denn in Vegas geht das nicht.

    In Vegas gibt es aber den MainConcept und den Sony AVC H.264 Encoder (Die sind nur eben sehr viel ineffizienter als x264).

    In der Config stellste Entropy am besten auf CABAC (steht bei Vegas leider standardmäßig auf CAVLC,was ziemlich seltsam ist, aber ist leider so)

    Dann das übliche, 30 fps, Pixelseitenverhältnis 1,0, Progressiv(keine Halbbilder) - Vegas hat da mit seinen blöden Vorlagen leider immer was anderes. (Find ich total zum Bemängeln, warum ist standardmäßig nicht - wie Quelldatei - eingestellt. Warum sind solche Vorlagen voreingestellt die das Quellvideo in seinen Eigenschaften umändert. Werd ich nie verstehen, machts für Laien nur umständlicher..

    Ton machst du dann AAC (weil OGG Vorbis geht mit dem MP4 Container nicht, und Vegas kann kein MKV Container benutzen)
    Die Bitrate nicht zu tief. Mind. 192 kbit.

    Dann tut Vegas auch buggen wenn man nebenher etwas anderes macht. Also wenn Vegas encodiert dann kein Spiel spielen und kein Video in Vollbild gucken!


    Ich empfehle dir eher auf ein anderes Programm zu wechseln mit x264 Encoder. Wenn dazu Interesse besteht - sagen.
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7