TMPGEnc Rendert nicht!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TMPGEnc Rendert nicht!

    Anzeige
    Servusle!
    Nun ich möchte ein 5 Min Part Rendern!
    Nun habe ich alles eingestellt .. und der Fehler ist:
    A Time-out occurred while attempting to connect to TMPGEncVMW5.encoder.exe.(2)

    If this error Frequently occurs save you project file and restart the application

    Nun ich benutze den Steelles code da für Dxtory und den x264.. Code von Demon!
    Aber trozdem dieser Fehler?
    Komisch!
    OS: Windows Vista Ultimate 64 bit!
  • Kann ja sein das es an deinem in DXTory gewähltem Codec liegt. Das er den vllt nicht mag.

    Darum gib mal die Environment information.
    ggf werd ich dann zu dir sagen, das du mal in DXTory den Codec wechselst und guckst ob TMPGEnc dann immer noch streikt.

    Vllt hilft ja auch schon eine bloße Neuinstallation von TMPGEnc.

    Edit: Lagarith kann definitiv von TMPGEnc gelesen werden.

    Gib trotzdem mal Environment information des DXTorys und versuchs mal mit einer Neuinstallation von TMPGEnc.
    Aktuelle Projekte/Videos


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • Anzeige
    Nope er rendert trozdem nicht!
    .. Das ist Komisch :( Als Admin schon gestartet konnte dann kein Video in TimeLine ziehen! ..
    Gibt es villeicht noch so Programme (die nicht so Kompliziert sind) .. Womit man leicht in HD rendern kann ( x264 encorder..)?
    Mfg

    #edit
    Bei Satus steht: Preparing Output .. Hmm?

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von NitcoLP ()