Eine etwas andere Weihnachtsgeschichte: Der Wechsel von Onboard Radeon HD 4250 zum PCI Modell Sapphire Radeon HD 6750

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Eine etwas andere Weihnachtsgeschichte: Der Wechsel von Onboard Radeon HD 4250 zum PCI Modell Sapphire Radeon HD 6750

    Anzeige
    Fröhliche Weihnachten, liebes Forum.
    Heute unterm Weihnachtsbaum lag - welch Überraschung meinerseits - eine Grafikkarte, um genauer zu sein, die Sapphire Radeon HD 6750. Nettes Ding, von allem, was ich gehört hab. Flupps ergriff mich die Vorfreude, ich stürmte zu meinem Rechner und wollte meine jetzige Grafikkarte - die Radeon HD 4250 - ausbauen und eben jene neue einbauen. Groß war die Überraschung, als ich bemerkte, da war gar keine Grafikkarte enthalten, in meinem PC. Nach einigen Sekunden des Verblüfftseins googlete ich und fand hinaus, dass das Ding ne Onboardgrafikkarte sei. Jutti, Internet meint, ich soll einfach die neue in den PCI-Anschluss stecken und beim Neustart das Bildschirmkabel an die neue Karte anschließen. Pustekuchen, kein Bild. Flupps das Ding in den alten Port gesteckt, Bild wieder da. Was tun? Internet sagte, ich müsse das Onboardding einfach im Bios deaktivieren. Ich lachte, die Lösung schien ja doch gar nicht so schwer zu sein. Oh, wie sollte ich mich täuschen. Im Bios nämlich fand ich das gesuchte Sätzchen Onboard Graphic [enable/disable] (oder so ähnlich nicht) und bin nun schlussendlich ratlos. Danach ging ich auf den Balkon, schrie mich aus und quälte ein paar vorbeilaufende Kinder um mich abzulenken. Noch schnell eine geraucht und wieder zurück zu Google. Google meint, das Ding mag vielleicht defekt sein. Betend startete ich den Rechner und öffnete ihn, die Lüftung der Grafikkarte schien doch zu funktionieren. Was ich als Indikator dafür nahm, dass das Ding funktioniert.
    Nun bin ich dennoch komplett mit meinem Latein am Ende, kann mir jemand von euch Technikgöttern helfen?

    Edit: Scheinbar ist Ark einfach nur scheisse dumm, steht doch dick und fett auf der Verpackung, man muss das ganze noch an die Stromversorgung anschließen -.- nvmd, frohes Fest noch.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ark ()