Videos ruckeln

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Videos ruckeln

    Anzeige
    Hey Leute, ich habe ein komisches Problem. Und zwar:

    Wenn ich Videos anschaue, egal ob im Internet oder auf einem Player, nach ein paar Minuten fangen diese an zu ruckeln. Dann muss ich nur die Maus kurz bewegen und dann geht es wieder für die nächsten paar Minuten.

    Ich habe schon gegoogelt, aber keiner hatte ganz genau dieses Problem. Es gab ähnliches, aber deren Lösungen haben mir nicht weitergeholfen.

    Ich dachte vielleicht, dass es am Grafikkartentreiber liegen könnte, aber der ist aktuell. Und am Adobe Flash Player oder ähnliches kann es ja auch nicht liegen, da ja auch Videos in einem Player auf der Festplatte ruckeln und nicht nur im Internet. Ich dachte auch, es könnten irgendwelche Frameratefehler sein oder sowas. Ich weiß nicht mal ob das überhaupt damit zusammenhängen kann. Aber ich kann es so oder so nicht rausfinden, da ich es theoretisch mit Fraps nachschauen könnte. Aber ich habe XP und deshalb nimmt er dann keine Videos oder Desktops etc. auf.


    Vielleicht weiß ja jemand weiter. Ich danke euch.

    LG

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Takeda ()

  • Fraps kann bloß den Desktop bei XP nicht aufnehmen. Der Flash Player und Videos sind durchaus auch mit XP aufzeichnebar. Aber bringt es dir dann was? Das wird dann ja sicher beim Abspielen ebenfalls ruckeln.

    Normal würde ich sagen das vllt ein schlechter Decoder oder Renderer verwendet wird, aber dagegen spricht das es auch mitm Flash Player ist.

    Trotzdem mal die Frage: Irgendein Codecpack installiert?
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • Moin,

    hast du einen Beta Treiber für deine Graka oder einen, der offiziel released ist ?

    Weil bei mir ruckeln die Videos nur, wenn zu viel zusätzliche Belastung auf meine CPU kommt, wie wenn ich zumindest
    einen Rendervorgange starte und dabei dann auf einen Schlag zu viel RAM benutzt wird.

    Haste evtl ein Programm im Hintergrund laufen, dass gerne mal so ab und zu sich einen großen Teil deines Arbeitsspeichers nimmt (Virenscanner etc.) ?

    MfG

    ProPwny
  • Ne ich hab nichts installiert. Bis vor paar Monaten ging auch noch alles und auf einmal dann. Ich fand es nie schlimm und es stört mich auch nicht so übertrieben, aber manchmal schon. Mich würde nur mal interessieren, an was das liegen mag. Also bis jetzt hab ich noch nichts gefunden im Internet, der das selbe Problem hat oder hatte. Ich bin da grad voll der Outsider :D

    Also was Fraps angeht: Ich will ja kein Video aufnehmen um zu sehen ob es ruckelt. Aber mir wird ja dann theoretisch die FPS angezeigt und dann könnte ich schauen, ob die FPS sinkt, wenn das Video ruckelt. Aber ich kann mit Fraps eben kein Video aufnehmen.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Takeda ()

  • Anzeige
    Weiß keiner irgendwie woran das liegen kann?

    Ich habe inzwischen rausgefunden, dass diese Ruckler alle 3 - 4 Minuten vorkommen. Und wie gesagt: Dann muss ich kurz die Maus bewegen und dann sind die Ruckler wieder weg. Komisches Phänomen...
  • Ich habe das Problem ab und an unter Linux. Wenn ich da schaue kann es passieren, dass der Bildschirmschoner angeht. Nehme mal an dass ist bei dir nicht der Fall. Ich würde mal im TaskManager von Windows schauen ob evtl irgendwelche Programmme anspringen die den Prozessor stark auslasten. Flash ist da ab und an sehr empfindlich. Evtl springt da auch nur dein Antiviren Programm oder so an
  • redw0lf schrieb:

    Ich habe das Problem ab und an unter Linux. Wenn ich da schaue kann es passieren, dass der Bildschirmschoner angeht. Nehme mal an dass ist bei dir nicht der Fall. Ich würde mal im TaskManager von Windows schauen ob evtl irgendwelche Programmme anspringen die den Prozessor stark auslasten. Flash ist da ab und an sehr empfindlich. Evtl springt da auch nur dein Antiviren Programm oder so an
    Ja ich hab nur Norton und der springt aber nicht alle paar Minuten an. Ansonsten habe ich keine Programme die viel auslasten. Ich hab schon eins, aber das beende ich oft, aber dann ändert sich trotzdem nichts :/

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Takeda ()

  • Julien schrieb:

    Takeda schrieb:

    Ja ich hab nur Norton und der springt aber nicht alle paar Minuten an.

    Norton macht soviel im Hintergrund... Schonmal beim Spielen deaktiviert? Sonst würde ich das als allererstes ausprobieren. ;)
    Ich glaube du hast mich bisschen falsch verstanden :D Ich meine nicht, dass irgendwelche Spiele ruckeln, sondern Videos. Aber nicht nur meine eigenen gerenderten, sondern allgemein Videos im Player auf der Festplatte oder auch im Internet. Norton hab ich schon paar mal deaktiviert, aber hat nicht viel geholfen :)
  • Ups, mein Fehler. :P Okay, nächster Gedanke wären die Energieeinstellungen vom PC. Alles auf Dauerbetrieb, weder Monitor noch Festplatte gehen irgendwann in den Ruhezustand? Bildschirmschoner auf jeden Fall deaktiviert, eventuell nachinstallierte und nicht benutzte Drittanbieter-Bildschirmschoner deinstalliert?
  • Julien schrieb:

    Ups, mein Fehler. :P Okay, nächster Gedanke wären die Energieeinstellungen vom PC. Alles auf Dauerbetrieb, weder Monitor noch Festplatte gehen irgendwann in den Ruhezustand? Bildschirmschoner auf jeden Fall deaktiviert, eventuell nachinstallierte und nicht benutzte Drittanbieter-Bildschirmschoner deinstalliert?
    Also Bildschirmschoner habe und hatte ich noch nie an. Der Monitor und die Festplatte gehen nie in den Ruhezustand. Aber ich sehe grade, dass ich bei ,,Energieschema" immer auf Desktop hatte und jetzt habe ich es mal auf Dauerbetrieb gestellt. Ich schau dann jetzt mal ob es funktioniert und sag dann nochmal bescheid.


    Edit: @Julien Hey cool, das geht ja tatsächlich, wenn ich von ,,Desktop" auf ,,Dauerbetrieb" schalte. Aber ich finde es trotzdem irgendwie komisch, da es sonst immer geklappt hat. Mmmh, naja egal. Hauptsache jetzt geht es wieder. Ich danke dir sehr für die Hilfe :)

    Meinetwegen kann das Ding hier jetzt geclosed werden oder was auch immer :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Takeda ()

  • Takeda schrieb:

    Edit: @Julien Hey cool, das geht ja tatsächlich, wenn ich von ,,Desktop" auf ,,Dauerbetrieb" schalte. Aber ich finde es trotzdem irgendwie komisch, da es sonst immer geklappt hat. Mmmh, naja egal. Hauptsache jetzt geht es wieder. Ich danke dir sehr für die Hilfe :)

    Wie heißt es so schön in der Werbung? "Alles beginnt mit einem Windows-PC..." :D Ich hatte letztens erst mit einem ähnlichen Problem zu kämpfen, deswegen ist mir das gerade so eingefallen. Freut mich, wenn ich auf Dauer helfen konnte.