Problem bei Assasin's Creed 1

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem bei Assasin's Creed 1

    Anzeige
    Hi Leute,
    also ich hoffe ich bin im richtigen Bereich für mein Problem, wenn nicht...peinigt mich xP

    Ich habe Folgendes Problem bei Assasin's Creed 1 Director's Cut:
    Ich bin noch sehr am Anfang de Spiels, an der Stelle, an der man Jerusalem vor den Angreifern beschützen muss. Sobald ich man vom Meister entlassen werde und nur ein paar Schritte gehe, friert das Spiel ein und ich werde rausgeworfen.

    Systeminformation:
    Prozessor: ADM Athlon II X2 2,9 GHz Dual Core
    Grafikkarte: ATI Radeon HD 5570 1024 MB
    Speicher: 4GB DDR3

    Ich nutze übrigen die Steam-Version des Games.
    Beim Googlen fand sich niemand wieder, dem das gleiche oder wenigstens ein ähnliches Problem unter die Nägel gekommen ist. Also gab es da keine Hilfe.
    Ich hab die Grafikeinstellungen so weit runtergeschraubt, dass es schon wehtut...keine Verbesserung.

    Wenn ihr noch irgendwelche Informationen benötigt - die liefre ich gerne nach.
    Hoffe irgendwer ist in der Lage mir da zu helfen, ich bin schon kurz vorm verzweifeln :/

    LG
    Talent
  • Beides versucht, hat beides nichts genützt. Wieder das selbe Problem. Vielleicht noch andere Vorschläge? :/

    EDIT:
    Wenn ich rausgeworfen werde steht unten rechts als Windows-Meldung: "Der Anzeigetreiber wurde wiederhergestellt - Die Aerbindung zu 'AMD drive' wurde unterbrochen"

    Was hat das zu bedeuten? Ich hab einfach keine Ahnung X(

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von 666thetalent ()

  • Anzeige
    Also nach nichtmal 5 Minuten googlen hab ich folgendes herausbekommen:

    Die "gesaugte" Version :[ NUKE ]::[ Assassins_Creed_CLONEDVD-PROCYON ] ist eine Vorab Presse Version und nicht weiter spielbar als bis zu diesem Punkt andem du festhängst.

    Also entweder ne vernünftige Version ziehen oder sich das Spiel kaufen und ein gutes Gewissen haben. :)

    Falls du nicht die gecrackte Version hast, tut's mir leid dich als "sauger" hingestellt zu haben.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hidetora ()

  • Hidetora schrieb:

    Also nach nichtmal 5 Minuten googlen hab ich folgendes herausbekommen:

    Die "gesaugte" Version :[ NUKE ]::[ Assassins_Creed_CLONEDVD-PROCYON ] ist eine Vorab Presse Version und nicht weiter spielbar als bis zu diesem Punkt andem du festhängst.

    Also entweder ne vernünftige Version ziehen oder sich das Spiel kaufen und ein gutes Gewissen haben. :)

    Falls du nicht die gecrackte Version hast, tut's mir leid dich als "sauger" hingestellt zu haben.
    Dann wirds dir wohl leid tun müssen, da im ersten Post steht, dass er die Steam-Version hat!
    Ich such mir mal eben noch den passenden Link dazu raus ^^

    EDIT: Hier der Link store.steampowered.com/app/15100/
    Die Directors Cut über Steam für den doppelten Preis...kein so gutes Geschäft, vor allem, da es wahrscheinlich ab dem 5. Abschnitt nach jedem Kill laggen wird, weil Ubisoft da sowas komisch eingebaut hat.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Renzio42 ()

  • Okai dann sry. War nicht böse gemeint :P

    Ist aber jetzt auch das einzigste was ich auf Anhieb bei Google finden konnte. Hätte hier noch einen Patch für dich der Bugs und Grafikfehler beheben soll. Sollte eigentlich schon drauf sein, aber lieber nochmal kontrollieren. :P

    Hier der PATCH

    @renzio42
    Falls du meinen Link meinst?! Das währe der hier. :P

    Edit: Okai hast nicht meinen gemeint. :D

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hidetora ()

  • Also. Der Patch hat nicht funktioniert, da das Spiel schon 1.02 war.
    Nein das Game ist nicht gesaugt, war aber auch kein großer Verlust, da ich es mir beim Sale für 5€ geschnappt habe :D
    Leider habe ich nach wie vor das selbe Problem :/

    Hat evtl noch wer ne Idee? Ich will das Game endlich zocken >.>
  • Ich habe irgendwie auch gelesen das das Spiel probleme mit der Firewall haben kann, wenn es immer an der selben stelle abschmiert.. ggf. einfach das soiel für die firewall freigeben oder was in der richtung, weiß es auch nicht genau, habhe es nur überflogen, da ich es komisch fand, aber vll hilft es dir ja :)
    Alle Aktuelle & Beendete Projekte von mir sind in meinem Profil zu finden


    Website: In Planung ...|... Youtube: CruelDaemonLP ...|... Steam: CruelDaemonLP
  • Wenn es an der Grafikkarte liegen soll, vermute ich einfach mal, dass das Problem behoben werden kann wenn du das Spiel anstatt mit DirektX 10, mit DirectX 9 startest.
    Bei Steam weiss ich nicht wie man das macht, ich meine einmal gesehen zu haben, dass wenn man in der Steamliste Rechtsklick auf das Spiel macht, dass man da dann DirectX 9 auswählen kann.
    Wenn das nicht hilft würde ich einfach mal versuchen den Grafiktreiber zu aktuallisieren.
  • Naja, die ersten 10 Spielminuten laufen ja einwandfrei. Und das Spiel friert nicht irgendwann, sondern immer dann ein, wenn ich eine gewisse Grnze übertreten habe. Deswegen bezweifle ich dass es an der GraKa liegt. Ich vermute eher, das das ein Fehler im Spiel selbst ist, nur weiss ich eben nicht, wo dieser genau liegt >.>
    Treiber ist übrigens auf dem neuesten Stand :/

    EDIT:
    Problem gelöst! Anscheinend hat mein PC bei genau dieser einen Stelle rumgemeckert! ich habe ein wenig probiert und probiert und bin im Endeffekt ganz einfach dem Problem ausgewichen. Ich hab die Grafikeinstellungen komplett in den Matsch gehauen, in eben jenem Moment, kurz bevor das Spiel eingefroren ist. Jetzt läuft alles iwe geschmiert! Ich danke allen die die Zeit Investiert haben mir zu helfen ;)
    Das Thema kann dann geschlossen werden ;D

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von 666thetalent ()