MovieMaker und Fraps Problem. Bild nicht vorhanden.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MovieMaker und Fraps Problem. Bild nicht vorhanden.

    Anzeige
    Hi,
    also erstmal bin ich ein richtiger Noob in solchen Sachen.

    Zu der Frage.
    Ich möchte Windows MovieMaker zum rendern etc. benutzen, nur habe ich keine Ahnung wie. Wenn ich ein Video mit Fraps gemacht habe und es dann in MovieMaker ziehe, ist kein Bild vorhanden, sondern nur Ton. Weiß jmd. darauf eine Antwort?

    greetz
  • Warum denn unbedingt der Movie Maker? Der braucht bei schlechterere Qualität und höherer Dateigröße länger als andere Encoder - zumindest empfinde ich das so.
    Hier hab' ich ein Tutorial drüber verfasst, wie's anders geht. Alle Programm dabei sind kostenlos und in zehn Minuten kannst du das auch. Du musst, wenn du mehrere FRAPS Dateien hast, nur darauf achten, dass du die erste in VirtualDub normal öffnest und die restlichen in der richtigen Reihenfolge per File -> Append Segment anhängst.
  • Anzeige
    Ich hatte so ein Problem nach einem wechsel meines Grafikkarten Treibers. Hatte die GF570, mit dem wechsel zum Battlefield 3 Treiber von NVidia wollten mir einige Player und der (Windows 7) Moviemaker kein Bild mehr zeigen nur Ton. Nach dem Downgraden ging wieder alles Problemlos.

    PS: Gemessen am Zeitaufwand finde ich den WLMM eigentlich sehr ordentlich als "one Button Programm". Es geht Flott und bietet absolut Vernünftige Ergebnisse. Wenn ich Wert auf Qualität lege Render ich mit nem Bezahl Render Progi möglichst Verlustfrei und Jage das ganze durch Handbrake. Und gefühlt brauche ich 3x so lang bis das Video für Youtube fertig ist als mit WLMM. Wenns nicht gerade Orginal sein muss und der Inhalt über der Qualität steht finde ich MM ok.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Langster ()

  • Falls du mal aufwendigere Effekte einbauen möchtest kann ich übrigens Sony Vegas Movie Studio nur empfehlen.
    Allerdings sind die Programme meist nur 32bit und dadurch gibts ab und zu mal das ein oder andere Arbeitsspeicherproblem.
    Sehr praktisch ist allerdings die Loopregion. Bereich auswählen und dann wird nur der Bereich gerendert. Ist halt praktisch, wenn man in Sessions aufnimmt
  • Renzio42 schrieb:

    Falls du mal aufwendigere Effekte einbauen möchtest kann ich übrigens Sony Vegas Movie Studio nur empfehlen.
    Allerdings sind die Programme meist nur 32bit und dadurch gibts ab und zu mal das ein oder andere Arbeitsspeicherproblem.
    Sehr praktisch ist allerdings die Loopregion. Bereich auswählen und dann wird nur der Bereich gerendert. Ist halt praktisch, wenn man in Sessions aufnimmt

    ^this.
    Aber: Wenn du mal mit Vegas rumspielen möchtest, dann bitte lossless (zB mit Lagarith Codec) rendern und dann mit MeGUI encodieren. Ergibt kleinere und qualitativ bessere Dateien.