Problem mit DxTory und Fraps: Beide Starten nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit DxTory und Fraps: Beide Starten nicht

    Anzeige
    Hallo erstmal ;)
    Also ich hab folgendes Problem:
    Ich hab seit ungefähr 23.12.11 oder so nichts mehr aufgenommen hatte aber an dem Datum einiges aufgenommen, damit es bis zum 8.1.12 reicht. Als ich dann gestern aufnehmen wollte,(nachdem ich die verknüpfung mal unten in die taskleistegezogen hatte) startete mein Fraps nicht -.- (Ich hab aber auch nicht die legale version...aber daran wirds wohl kaum liegen) Also unten rechts in der Taskleiste kam das Fraps symbol, aber dann ging es wieder weg... Also hab ich im Inet geschaut, aber da km nur andere Beiträge, dass diese auch des Probelm hatten, die aber davor ne Testversion draufhatten, die ich aber nicht drauf hatte. Und die haben des dann ganz komisch bereinigt, also den Pc von Fraps aber des hat nich geklappt, bzw iwie auch nich richtig kapiert und funktioniert -.- Dann habe ich mich entschieden DxTory zu holen (natürlich zum austesten auch nicht die legale).. Der Key hat funktioniert, aber es hat auch nicht gestartet -.- Irgendwann kam ne meldung, dass ich Dxtory updaten soll(nach ein paar mal draufklicken). Des hab ich auch gemacht, blos bräucht ich dafür wieder den Key und da gabs nur welche, wo ich mich anmelden müsste und 1,99$ zahlen müsste.
    Bitte helft mir ;(

    Danke schonmal im Voraus...

    MFG oOInexOo
  • Also die Testversion geht auch nicht ;(

    Ich hab jetzt mal durch Systemsteuerung alles deinstalliert, was ich nicht brauche...
    Des einzige was ich glaub ich gemacht habe, seitdem ich das Letzte Mal aufgenommen habe, war: Skyrim installiert, Assassin's Creed installiert und neue Boxen (5.1 anlage, obwohl ich nur 2.1 nutzen kann, also praktisch nur 2 Boxen und den Subwoofer angeschlossen) angeschlossen. Mehr hab ich glaub ich nicht gemacht...
  • Anzeige
    ich hatte davor die 3.4.7, das is ja die neuerste... Doch dann hab ich einfach mal versucht die 3.4.6 drauf zum spielen und die geht auch nich.... Also hab ich momentan die 3.4.6 drauf

    Tante Edit sagt: ES HAT GEKLAPPT ;) Es lag tatsächlich an meiner 5.1 Anlage O.o Ich habe sie ausgesteckt und ich konnte Fraps starten :) Aber kann mir einer sagen wieso?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Saerex ()

  • Saerex schrieb:

    Tante Edit sagt: ES HAT GEKLAPPT ;) Es lag tatsächlich an meiner 5.1 Anlage O.o Ich habe sie ausgesteckt und ich konnte Fraps starten :) Aber kann mir einer sagen wieso?

    Vielleicht erkennt deine Soundkarte die 5.1-Anlage und aktiviert einen anderen Treiber als den, der für normales Stereo notwendig ist. :huh: Das könnte Fraps aus der Bahn werfen, zumindest könnte ich mir das recht gut vorstellen.