Sony Vegas Pro 10: Video Teile fehlen; Schwarzes Bild

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sony Vegas Pro 10: Video Teile fehlen; Schwarzes Bild

    Anzeige
    Hallo Let's Player!

    Ich habe eben gerade Angefangen Sony Vegas Pro 10 zu verwenden, nachdem Camtasia anfängt das Rendern abzubrechen. Ich habe nun Folgendes Problem:

    Bei meinem Video fehlen am Anfang ca. 3-5 Sekunden und am Ende, nachdem das eigentliche Video zuende ist, kommt noch 20 Sekunden ein Schwarzes Bild.

    Hier die Hard Facts:

    Videoformat:1280x720 (720p)
    Dateiformat: Sony AVC (mpeg4)
    Bitrate:8000
    Größe:796MB
    Länge:15 Minuten

    Aufgenommen habe ich mit Fraps. Es waren insgesamt 14 Parts.

    Ich hoffe ihr könnt mir helfen.

    LG
    ZeroGames

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ZeroGamesDE ()

  • Nein wir können dir nicht helfen.

    Hier kommen alle paar Tage Leute rein gestolpert, da Vegas bei ihnen ein schwarzes Bild hinterlassen hat.

    Das liegt einfach an dem Programm, und ich kenne keine Möglichkeit das zu verhindern,
    außer Vegas zu starten, und den Rechner nicht anzurühren, bis Vegas fertig ist.

    Ich würde dir raten in Unserer Tutorialsektion, nach einem Anderen Programm zu gucken
    (TMPGEnc 5, Staxrip, MeGUI, Avidemux, Handbreak).

    Ansonsten, gibt es für Probleme dieser Art: sonycreativesoftware.com/support/technicalsupport.asp
  • Du hast wahrscheinlich nebenbei Videos gesehen, oder ein Vollbildspiel gespielt.
    Bei Vegas tritt dieser Fehler manchmal auf, wenn der Rechner nur eine durchschnittliche Leistung hat. Wenn du mit Vegas renderst also nebenher nichts im Vollbild laufen lassen, das mag das Programm nicht.
    Gleich wechseln musst du übrigens nicht, da man mit Vegas tolle Videos zaubern kann. Dennoch am besten nicht auf Sony AVC zurückgreifen, sondern lossless mit zB Lagarith in .avi rendern und dann mit zB MeGUI encodieren. Dann hast du eine top Qualität und kleinere Dateigrößen.
  • Anzeige

    Lumarion schrieb:

    Gleich wechseln musst du übrigens nicht, da man mit Vegas tolle Videos zaubern kann. Dennoch am besten nicht auf Sony AVC zurückgreifen, sondern lossless mit zB Lagarith in .avi rendern und dann mit zB MeGUI encodieren. Dann hast du eine top Qualität und kleinere Dateigrößen.

    Gebe ich ihm recht weil ich Nutze das auch so bei mir!

    Ich render mit lossless auf avi und dann halt mit Megui zu ner kleineren datei. funkt einmanfrei!

    Was die schwarzen stellen angeht habe ich nicht das problem! und ich rendere meisten 6-8 Vegas Videos gleichzeitig ohne dann probleme mit schwarzen streifen oder sowas zu haben!
    Und ich nutze nur Vegas 6!
    Was du mal schauen kann ist in den Einstellung das es immer das ganze video Rendert und nur ein hacken bei "save projekt maker in media files" drin ist!
    Weil so rendere ich das und so läuft es bei mir auch einman frei! Damals wie ich auf WMV gerendert hatte und jetzt so wie oben beschrieben!