Gothic 3 Performance Probleme

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Gothic 3 Performance Probleme

    Anzeige
    Hallo!

    Bin neu hier und bräuchte von jemanden Hilfe.
    Wie die Überschrift schon verrät geht es hier um das Resourcen fressende Gothic 3.
    Das Problem: Ich will Gothic 3 Let´s Playen, aber das will mein PC nicht. Das Spiel ist ja schon ziehmlich veraltet, doch bekomme ich nicht mal ohne Fraps konstante 30FPS hin.
    Hat jemand noch das Problem, oder weiß jemand eine Antwort bzw. eine Lösung für das Problem.

    Mein System:
    Intel i5 750 4x2,4GHz
    4GB DDR3 RAM
    Sapphire ATI Radeon 4890HD (Gamestar übertaktet)

    Letzter Patch für GraKa installiert (Auch im CCC alles durchgescheckt)
    Und an der Festplatte, auf der Fraps schreibt kanns auch nicht liegen, da ich andere Games, sprich Far Cry 2, MW2 normal und flüssen aufnehmen kann.

    Ich hoffe mit guten Antworten, und bedanke mich schon im voraus an alle Poster!

    Es angelt Kampf!Lachs.
  • Ja der 1.7 (1.71 Glaube ich) ist installiert.

    Hab aber ein Let´s Play gesehen wo es ziehmlich flüssig lief, troz Fraps aufnahme.

    Auch den Chache mit dem Grafiktool habe ich aufgestockt, doch bringt es mir keinerleich FPS.
    Selbst bei niedrigester Grafik, sprich Minimalste komme ich gerade noch auf 30 FPS.

    Ist es nicht seltsam mit einem, naja halbwegs mit der Zeit gehenden PC ein Spiel von 2006 nicht mal Lagfrei auf niedrigsten Einstellungen zu spielen? :cursing:
  • Hey ich habe mir vor 4 tagen das Spiel gekauft und hab auch performance probleme
    und wie ProPwny gesgat hat ist das Spiel nicht fürs Lets Play augelegt
    Ich habe auch einen sehr gutenb PC
    -8 Gb ram DDR3
    -intel core i5
    -nvidia geforce 430 gt
    und da läuft gothic 3 auch nicht flüssig (so erscheint es mir)
    Ich würd dir raten vll. den Gamebooster zu installieren und vll. Programme wie skype oder steam zu schließen
    Ich hoffe ich konnte dir helfen

    mfg
    Epicgamers99

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von EpicGamers99 ()

  • Anzeige
    Ja das mit dem Gamebooster habe ich schon probiert (therorätisch bekomme ich 42% mehr Power, aber das liegt meistens am RAM)

    RAM habe ich ja für das Spiel genug, weil das Ding könnte ich ja fast komplett in den RAM laden.
    Nebenprogramme ziehen im Hintergrund kaum CPU, nur RAM.

    Ich bin verzweilfelt.

    Übrigens:
    Ich besitze das Spiel schon seit 2006 und spielte es schon auf einem AMD 3600+ mit einer Grafikkarte ohne Namen :D, zwar auf niedrigsten Einstellungen, jedoch spielbar.
  • KampfLachs schrieb:

    Ja das mit dem Gamebooster habe ich schon probiert (therorätisch bekomme ich 42% mehr Power, aber das liegt meistens am RAM)

    RAM habe ich ja für das Spiel genug, weil das Ding könnte ich ja fast komplett in den RAM laden.
    Nebenprogramme ziehen im Hintergrund kaum CPU, nur RAM.

    Ich bin verzweilfelt.

    Übrigens:
    Ich besitze das Spiel schon seit 2006 und spielte es schon auf einem AMD 3600+ mit einer Grafikkarte ohne Namen :D, zwar auf niedrigsten Einstellungen, jedoch spielbar.

    welche graka hast du jezt steht oben nicht oder hab ich es überlesen ? :P
  • KampfLachs schrieb:

    Sapphire ATI Radeon 4890HD (Gamestar übertaktet)
    Haste wohl überlesen :)

    naja mit der marke kenn ich mich naja...nicht soo gut aus
    aber der przessor verwundert mich i5 und dann nur 750 ?? und nur 4x2,4 ghz ?? naja is zwar nicht schlecht (will ich auch nicht meinen) aber..naja

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von EpicGamers99 ()

  • Moin,

    das Problem liegt einfach darin, dass G3 immer zuviel Spieltwelt auf einmal laden will und somit den RAM so vollpumpt, dass der ziemlich
    schnell ziemlich voll ist.
    Außerdem wird auch so gut, wie nichts wieder aus dem RAM rausgeschmissen, auch wenn das definitiv nicht benötigt wird.

    Moment mal ich hab da eine Idee.
    Es gibt ja diese schönen Stromsparfunktionen bei Prozessoren, die den Prozi ja runtertackten, wenn er nicht unter Last ist.
    Meistens muckt G3 ja, wenn auf einmal viel los ist.
    Liegt wahrscheinlich daran, dass der Prozi dann einfach zu lange braucht, um wieder Vollspeed aufzunehmen und dann wiederum zu lange, wenn
    es wieder in den Idle gehen soll.
    Hoffe mir kann bis jetzt noch jemand folgen.
    Am besten mal im BIOS nach "Speedstep", "Intel EIST" gucken und deaktivieren und dann noch mal gucken, ob das Spiel dann besser läuft, da der Prozi ja dann die ganze Zeit
    auf Normaltakt läuft und somit nichts hoch bzw. runtergetaktet wird.

    Hoffe das ist verständlich.

    Btw... der aktuellste Patch hat die Versionsnummer 1.73.


    MfG

    ProPwny
  • Am besten mal im BIOS nach "Speedstep", "Intel EIST" gucken und deaktivieren und dann noch mal gucken, ob das Spiel dann besser läuft, da der Prozi ja dann die ganze Zeit
    auf Normaltakt läuft und somit nichts hoch bzw. runtergetaktet wird.
    Hört sich sehr vielversprechen an, werde ich bei Gelegenheit testen und mich melden.
    Danke schon mal im voraus!