Rage hat Probleme mit Fraps?!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Rage hat Probleme mit Fraps?!

    Anzeige
    Ich habe ein ziemliches Problem.

    Und zwar wurde Rage zu meinem neusten Projekt auserkoren und nun wollte ich das Spiel mit Fraps aufnehmen.
    Aber jedes Mal, wenn ich die Aufnahme starte, sacken die FPS auf dauerhafte 10-12 ab.
    Selbst im Menü stecken dann die fps fest. Auch schon bei den kurzen Herstellerspots hängt es und auch der Sound ist abgehackt.
    Einfach unspielbar.

    Ohne Aufnahme bleibt das Spiel bei geschmeidigen 60 fps.

    Nun hab ich mal Google bemüht und herausgefunden, dass ich wohl nicht der einzige mit dem Problem bin.
    Scheinbar gibt es mit Rage einige Probleme mit dem Aufnehmen wegen der Grafikengine (Megatextures zieht wohl viel von der HDD) . Allerdings gab es auch immer einige, die flüssige Fraps-Aufnahmen auf Youtube hatten.
    Was ich herausgefunden habe:

    ATI Grafikkarten scheinen besonders betroffen zu sein.
    OpenGL/Megatextures macht Probleme mit der Kombination Fraps+Rage.
    Es soll angeblich Software-Kniffe geben, die zusätzlichen Speicher schaffen.
    DXTory soll wohl keine Probleme machen, ist aber nicht wirklich eine Lösung für mich, da ich nicht 2 Lizenzen für Fraps/DxTory brauche. Das muss doch auch anders gehen.

    Mein System:
    Win 7
    Fraps Version 3.4.7
    WD 500 AAKS, wo Steam+Rage drauf liegt
    WD 500 AAKX, auf der Fraps drauf liegt (die Lese-/Schreibegeschwindigkeit ist ca. 140 MB/sec)
    4 GB Ram
    NVidia Geforce GTX 560 Ti
    Intel I5 2500K


    Vielleicht hat der eine oder andere Erfahrung damit und kann mir helfen. =/
  • Es hört sich ein bisschen so an als würde deine Festplatten grotten lahm sein, oder du hast in Fraps eingestellt das du auf 10 Frames aufnehmen willst. Aus eigener Erfahrung kann ich dir sagen das Fraps eigentlich nicht unglaublich viel Leistung schluckt, deswegen zeichnet man ja grade unkompirimiert auf und codiert nicht gleich (wie zum Beispiel beim streamen)

    Speicherst du auf einer externen Festplatte? Wenn ja, hängt die eventuell an einen USB 1.1 Steckplatz (solltest du sowas haben), ist dein Speicherort eine USB-Stick (Flash ist beim schreiben recht langsam unterwegs) (warum auch immer) oder aber hast du deine Aufzeichnungsfestplatte schon seit 5 Jahren und die ist dem entsprechend fragmentiert? Wenn eines davon zutrifft: abstellen! ;)

    Mehr fällt mir dazu auch nicht ein

    [EDIT]:

    Es wäre total schlau gewesen mir vorher JEDEN Beitrag durchzulesen. Ok, neue Theorie: liegt eventuell auf deiner Aufnahmetaste noch irgendeine andere Funktion, irgendetwas was Tonnen an Leistung schlucken kann?
    Kängurus sind allgemein für ihre Freundlichkeit bekannt...nicht

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BurnoutDV ()

  • Anzeige

    BurnoutDV schrieb:

    [EDIT]:

    Es wäre total schlau gewesen mir vorher JEDEN Beitrag durchzulesen. Ok, neue Theorie: liegt eventuell auf deiner Aufnahmetaste noch irgendeine andere Funktion, irgendetwas was Tonnen an Leistung schlucken kann?
    Natürlich nicht...

    Das Problem tritt nur bei Rage auf. Deus Ex Human Revolution ist grafisch glaube ich etwas anspruchsvoller und dort läufts prächtig.