Camtasia Wiedergabe bei Aufnahmen vom Visual Boy Advance ruckelt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Camtasia Wiedergabe bei Aufnahmen vom Visual Boy Advance ruckelt

    Anzeige
    Hallo

    Mir ist es oft Aufgefallen, das wenn ich Aufnehme ich das Spiel flüssig spielen kann, aber wenn ich mir die aufnahme anschaue,hängt das Video etwas ich verwende schon den Lagarith Codec, aber die Wiedergabe läuft Trotzdem nicht flüssig.

    Vor einer Woche ging ja noch alles als mein Rechner nicht mehr Funktionierte, dann kam letztes Wochenende ein Kumpel von mir und hat den Rechner wieder flott gemacht, und haben nun einen Intel Premium 4 Prozessor 3.06 Ghz, vorher hatten wir einen Intel Pentium D Prozessor 2,8 Ghz.

    Dafür habe ich statt 2 Kerne nur noch ein Kern

    Ob mir jemand Tipps geben kann, wie ich bei den GBA Emulator, oder bei Camtasia es so einstellen kann, das die Wiedergabe auch Flüssig läuft ohne ruckler?
  • Der Camtasia Player ist sehr langsam und Lagarith lässt sich schwer decodieren.

    Also haste nun das Gesamtpaket ;)

    Der Player von Camtasia läuft allerdings auch mit schnellen Decodern äußerst langsam.

    Da dein PC relativ langsam ist, trau ich dem auch nicht gerade eine schnelle Festplatte zu, sonst hätte man den UT Video Codec nehmen können, der mit Chroma Subsampling 4:2:2 und Dividor 2 am schnellsten läuft (schneller als Lagarith),aber aufgrund des besseren Chroma Subsamplings auch mehr Plattenspeicher benötigt und da könnte dann wieder ein Flaschenhals entstehen. Der Decoder vom UT Video Codec ist auch sehr schnell.

    Nach dem Encodieren sollte aber alles flüssig laufen (der Camtasia Player ist ja fürs Endprodukt egal.) Nur die Bearbeitung ist so natürlich unschön, aber dein PC ist nicht schnell und der Camtasia Player ist leider auch auf schnelleren PCs nicht so der Burner in Speed.
    Aktuelle Projekte/Videos


  • Da für müsste auch die Festplatte neu Formatiert werden, hab jetzt wieder soviel Frei das die Schreibgeschwindigkeit auf 42 Mb die Sec ist.

    Ja was kann ich den sonst nehmen, denn weder Fraps noch Dxtory können den GBA Emulator nicht erfassen, da bleibt mir ja noch Camtasia zum Fenstermodus aufnehmen.

    Also soll ich den UT Video Codec verwenden, und dann sollte alles flüssig laufen ohne Ruckler?
  • Ich denke das deine langsame Festplatte das nicht verkraften wird. Aber versuchen kannstes.

    umezawa.dyndns.info/archive/utvideo/utvideo-10.2.4-win.exe

    Nimmst den 4:2:2 Codec davon (hast nach Installation 4 UTVideo Codecs zur Auswahl, davon den 422 nehmen) Und in dessen Config stellst du den Dividor auf 2. (Wenn es überhaupt geht/sinnvoll ist, da du ja nur 'nen Single Core hast. Ansonsten 1 probieren. Wirst ja sehen was besser läuft/funktioniert.
    Aktuelle Projekte/Videos


  • Anzeige
    So hab den Codec aus probiert, die Prozent Anzeige des GBA Emus geht nach ein paar Sekunden von 100 bis 70 % und bleibt nicht flüssig, bei den Lagarith codec habe ich das Problem nicht, die Anzeige bleibt auf 100 aber wenn ich das Video abspiele läuft es unflüssig.

    Kann man da nichts einstellen, das der Emu selbst beim aufnehmen auf 100 % bleibt, und das die Wiedergabe der Aufnahme Flüssig läuft.

    bringt wohl auch nichts wenn ich meinen Rechner mehr Arbeitsspeicher dazu gebe?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tasuwa ()

  • Ich widerspreche mir hier zwar, aber ich sag es dennoch.

    Das Problem liegt nicht an dem GBA Emulator, da ich den au schon mit einem 800Mhz Rechner gespielt habe, dennoch kann man in den Video Einstellungen (Frag mich jetzt nicht, bin gerade in der Arbeit) den Ausgabe Codec ändern und vielleicht somit das Ganze für Camtasia erleichtern.
  • Tasuwa schrieb:

    So hab den Codec aus probiert, die Prozent Anzeige des GBA Emus geht nach ein paar Sekunden von 100 bis 70 % und bleibt nicht flüssig, bei den Lagarith codec habe ich das Problem nicht, die Anzeige bleibt auf 100 aber wenn ich das Video abspiele läuft es unflüssig.


    Was dir ja zeigt das der UT Video Codec bei dir langsamer läuft als der Lagarith. Eben schlechte Festplatte etc.

    Das Lagarith beim Abspielen ruckelt wie gesagt ist normal.

    Nachm Encodieren ruckelts nicht mehr. Reicht das nicht? ?(
    Aktuelle Projekte/Videos


  • Vllt ist dein PC schlichtweg zu langsam um das Video zu decodieren.

    Gerade H.264 codiertes Video ist nicht gerade welches, was man auf einem Pentium 4 abspielt ..

    Wenn du MPC-HC hast kannst du mal auf Ansicht - Statistik gehen und gucken ob Jitter Wert niedrig ist ( x ms ), und auch ob du Framedrops hast.

    Sollte das der Fall sein ist dein PC zu langsam das Video schnell genug zu decodieren.

    Kannst ja sonst mal gucken ob es auf Youtube mit 360p flüssig läuft. 360p Qualitätsstufe sollte auch der Pentium 4 problemlos hinkriegen.
    Aktuelle Projekte/Videos


  • Okay werde es mal damit versuchen, sonst versuche ich mal mit einer anderen, Plattform wie Snes oder den PSX emulator und PC games

    Hab schon ein Kumpel gefragt, der sich mal nach einen anderen Prozessor schlau macht, der mehr als 2 Kerne hat, der auch für mein Rechner Kompatibel ist und wollte noch etwas mehr Arbeitsspeicher beschaffen.

    sonst warte ich ein Paar Monate, bis ich genug Geld zusammen habe mir einen neuen PC zu kaufen, hab eine Seite gefunden wo es super Rechner für wenig Geld zu kaufen gibt, und da sind immer gute Rechner dabei, die schon von jemanden Zusammengebaut sind.