Dxtory Laggs

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Anzeige
    Hi,

    ich habe auf 'Empfehlung von DAEMON Dxtory gekauft!

    So dann mal zu den Einstellungen von Dxtory:



    Dann habe ich mal Testweise eine Mission von COD4 aufgenommen, um einerseits zu testen, wie groß die Datei wird, und andererseits zu schauen, wie die Qualität ist.
    Also im Spiel gab es 3-4 mal kleinere Ruckler, waren aber wahrnehmbar!
    Als ich dann das fertige Video, mit einer Gesamtlänge von 10 min. (Rohmaterial), anschauen wollte, lief das Video zwar mit dem Media player Classic, jedoch nicht flüssig!

    Woran kann das liegen?

    Achja, DAEMON sagte, dass Playclaw mit Verlust aufnimmt, warum sind die Videos dann, wenn man dort mit folgenden Einstellungen:
    -Hohe Kompression (Regler ganz oben (High Quality, Big file Size))

    dort größer, als bei Dxtory? Ungefähr um 1 GB auf einer Länge von 4 minuten.

    Was mir aber noch aufgefallen ist, ist dass wenn ich im Spiel aufnehme, die Videos irgendwie nicht mit 60 FPS aufgenommen werden, so wie eingestellt!


    Ach ja...meine Hardware:
    AMD 1090T
    EVGA GTX 570
    Samsung F3 1TB HDD
    ...Win 7 64 bit

    Bitte um Hilfe, um das Problem schnellstmöglich zu klären, damit ich mit HD und ohne ruckler Aufnehmen kann!
    Danke

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von motsch_ ()

  • 80 FPS ist Käse, 30 reichen locker aus. Und 48.000 Hz sind auch überzogen, nimm 44.100 Hz. Mehr gibt dir YouTube eh nicht. Stell das mal so ein und probier es nochmal. :) Und wenn es dann immer noch hängt, gib uns genauere Infos über deine Festplattensituation. In 1080p aufnehmen mit nur einer Festplatte kann nämlich schwierig werden.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Julien ()

  • Was möchte du damit sagen? ([edit] Ahja, Laggs.. Jetzt sehe ich erst den Titel.. ^^)
    Framerate auf 30FPS runter, Audioquali auf 44100Hz, Mono. Sonst schaut es doch gut aus. Hast du in den Lagarith-Einstellungen auch Häkchen bei Use Multithreading und den Farbmodus auf YV12 (ich gehe davon aus, dass du mit x264 encodierst, deshalb frage ich)?

    [edit] Ha Julien, heute bist du mal schneller. :D
    Findet das neue Forum eigentlich ganz schick. :love:

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von SinanGaming ()

  • SinanGaming schrieb:


    Framerate auf 30FPS runter, Audioquali auf 44100Hz, Mono. Sonst schaut es doch gut aus. Hast du in den Lagarith-Einstellungen auch Häkchen bei Use Multithreading und den Farbmodus auf YV12 (ich gehe davon aus, dass du mit x264 encodierst, deshalb frage ich)?

    [edit] Ha Julien, heute bist du mal schneller. :D


    Ja, das Häckchen ist und auch auf YV12...sry, mein 1. Post wurde schon bearbeitet!

    Aber warum nur Mono?
  • Anzeige
    Dann update bitte zuerst auf 2.0.111 .

    Dann habe ich mal Testweise eine Mission von COD4 aufgenommen, um einerseits zu testen, wie groß die Datei wird, und andererseits zu schauen, wie die Qualität ist.
    Also im Spiel gab es 3-4 mal kleinere Ruckler, waren aber wahrnehmbar!
    Als ich dann das fertige Video, mit einer Gesamtlänge von 10 min. (Rohmaterial), anschauen wollte, lief das Video zwar mit dem Media player Classic, jedoch nicht flüssig!

    Woran kann das liegen?


    An deiner vollkommen übertriebenen Aufnahme FPS Rate. Wie kommt man auf die Idee ein 80 FPS Video aufzunehmen zu wollen? 8|

    Achja, DAEMON sagte, dass Playclaw mit Verlust aufnimmt, warum sind die Videos dann, wenn man dort mit folgenden Einstellungen:
    -Hohe Kompression (Regler ganz oben (High Quality, Big file Size))

    dort größer, als bei Dxtory? Ungefähr um 1 GB auf einer Länge von 4 minuten.

    Schreib mich bitte ohne A.

    Weil der Codec den PlayClaw benutzt offensichtlich schlechter komprimiert - oder eine Einstellung ist schuld.

    Was mir aber noch aufgefallen ist, ist dass wenn ich im Spiel aufnehme, die Videos irgendwie nicht mit 60 FPS aufgenommen werden, so wie eingestellt!


    Auf deinem ersten Screenshot nimmste sogar mit 80 auf, und das ist ja wohl logisch, das die Platte eine solche Datenmenge nicht verarbeiten kann - die CPU wird da ebenfalls an ihre Grenzen stoßen. 30 FPS, 25 fps würden sogar schon reichen. Aber 30 ist dann wirklich absolut im Grünen.
    Und genau - den Ton auf 44.1 khz, aber die Lautsprecher NICHT auf Mono, der IGS soll ja wohl in Stereo bleiben ;) - Nur das Mikrofon kannst du gerne auf Mono machen.
    Aktuelle Projekte/Videos


  • De-M-oN schrieb:

    Auf deinem ersten Screenshot nimmste sogar mit 80 auf, und das ist ja wohl logisch, das die Platte eine solche Datenmenge nicht verarbeiten kann - die CPU wird da ebenfalls an ihre Grenzen stoßen.

    Warum denn 80? Ja in den Einstellungen standen schon 80 FPS, aber im Screenshot, wo gerade aufgenommen wird, läuft das Spiel mit 59 und die Datei wird mit 31 FPS erstellt!

    Ich denke, ein 6-Kern CPU wird wohl 60 FPS packen? Bei FRAPS war das der Fall...dann wird es mit Dxtory doch auch gehen oder?
  • 1. Du verwendest nur 2 Kerne. Siehe mein post davor
    2. Dxtory versucht mit 80 FPS aufzunehmen, davon ist dein rechner überfordert, und sie sinkt stark ab.
    Wenn du 60 FPS willst, stell auch nur 60 ein.
    3. Der Prozessor, sollte eh nicht das Problem sein, sondern deine Festplatte. Setzte doch die FPS mal (imo übertrieben) auf 60, und geh dann in 10er schritten runter falls es laggt. empfehle aber 30 PFS für die Aufnahme.
  • Wenn 80 FPS in den Einstellungen steht und das Spiel nur mit 60 läuft, ist doch wohl klar, dass du die Einstellung runterdrehen musst. ;) Tu es einfach - stell mal auf 30 FPS runter und du wirst sehen, es wird viel besser klappen. Und das hat am allerwenigsten mit der CPU zu tun, am meisten hat da deine Festplatte zu ackern. Und da du nur eine einzige hast, ist das nun mal alles andere als eine optimale Aufnahmesituation.
  • Serra schrieb:

    Ist im letzten Fenster, die Anzahl der Processing Threads, die Anzahl deiner Kerne, (also Dualcore)?

    Processing Threads hat nur Einfluss auf den DXTory Codec, ich habe da ExKoder (der Entwickler des Programms) extra nach gefragt.


    Warum denn 80? Ja in den Einstellungen standen schon 80 FPS, aber im Screenshot, wo gerade aufgenommen wird, läuft das Spiel mit 59 und die Datei wird mit 31 FPS erstellt!

    Ich denke, ein 6-Kern CPU wird wohl 60 FPS packen? Bei FRAPS war das der Fall...dann wird es mit Dxtory doch auch gehen oder?


    Erklär mir bitte was für ein Sinn das hat mit 60 FPS ein Video aufzunehmen.

    25 oder 30. Wozu brauchst du 60?

    Auf dem 2. Screenshot ist die 59 deine ingame FPS. In Datei gehen 31 fps. (wie du ja schon selber schreibst, da versteh ich dann nicht, warum du unbedingt mit 60 oder 80fps aufnehmen willst, wenns der PC sowieso nicht packt und es auch völlig unnötig ist)

    Außerdem ist der AMD langsamer als Intel 4 kern CPUs (wie z.b. der i5 2500k, welcher bereits besser ist als deiner).

    3. Der Prozessor, sollte eh nicht das Problem sein, sondern deine Festplatte.

    Glaub mal die CPU muss auch mächtig arbeiten, wenn die ein Lagarith Video mit 60fps codieren soll ;)
    Aktuelle Projekte/Videos


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • RawCap beschreibt die Platten dann gespalten. Wird durchaus helfen, obs dann schon für 60fps File FPS reicht musst du sehen.

    Probier auch mal den Force CPU Processing Haken (bringt mir mehr FPS ein)


    Aber ganz ehrlich: wenns um ein LP geht, muss ich ganz ehrlich sagen bevorzuge ich persönlich es lieber ohne diese Effektspielereien.

    Manche "montagen" (was ist der Unterschied zwischen Fragmovie und Montage? )sind ja regelrecht vollgekleistert mit Effekten, so voll gekleistert, das es schon anfängt zu nerven. Ich sage nur das Video was tatschmeedown mir mal schickte:

    youtube.com/watch?v=fhlRLgjFKzU

    Das Ding ist so vollgeballert mit Effekten, das ich da abgeschalten habe.
    Aktuelle Projekte/Videos


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()