PC startet sich immer wieder neu. Ursachen?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC startet sich immer wieder neu. Ursachen?

    Anzeige
    Als mein Notebook völlig hin war, habe ich den alten Pc von meinem Freund als Notlösung geliehen bekommen, bis ich mir irgendwann einen eigenen kaufen kann. Der hat aber das Problem, das er sich in unregelmäßigen Abständen immer wieder neu startet. Ob ich gerade etwas spiele, surfe oder er einfach nur an ist spielt keine Rolle.
    Wir haben ihn mittlerweile schon neu aufgesetzt, gereinigt und geschaut, ob irgendeine Komponente zu heiß wird aber da hat sich nichts feststellen lassen. Und da wir weiter keine Idee haben woran es liegen könnte, wollte ich hier mal fragen, was so einen Fehler verursachen könnte. Wir vermuten das es hardwarebedingt ist, nur stellt sich nun die Frage welche Komponente so einen Neustart verursachen könnte, wenn sie defekt ist. Seltsam ist auch, das wir weder einen Bluescreen bekommen, noch der Pc einfach abstürzt oder sich herunter fährt. Er startet einfach nur neu.

    Hoffentlich könnt ihr mir helfen diesem Fehler auf den Grund zu kommen bzw. einen Impuls geben, was man dagegen tun kann, sodass am Ende vielleicht wenigstens die defekte Komponente ausgetauscht werden kann.

    Danke im Vorraus für jede helfende Antwort,
    Kyoko
    wieder aktive Let's Playerin | gelegentliche Cosplayerin

    (๑꒪▿꒪)*

    Twitter | YouTube
  • Bei Überhitzung schaltet sich das System normalerweise einfach nur aus, wenn andauernd neugestartet wird könnte das an einem Spannungsmangel oder -verlust liegen. Eventuell auch einfach Schwankungen. Hängt der am Netzteil (mit rausgenommenem Akku)? Wenn ja, dann würde ich da mal überprüfen, ob alles in Ordnung ist. Wenn er mit Akkubetrieb auch solche Macken macht, müsste man umdenken.
  • Ein Freund von mir hatte mal ein ähnliches Problem, welches sich letztendlich nur durch den Tausch des Mainboards beheben lies. Wir haben ebenfalls Windoof neu aufgesetzt, das Netzteil, die Grafikkarte, den Arbeitsspeicher, etc. testweise ausgetauscht und dabei das Mainboard ganz außer Acht gelassen. Als wir dann beim Computer Fritz von nebenan waren, hat er das mal ausgetauscht und alles war wieder Paletti. Ich weiß leider nicht ob man pauschal sagen kann, dass es daran liegt, aber ein Besuch beim Fachmann könnte sich eventuell lohnen.. ich empfehle, wenn ihr sowas habt, einen etwas kleineren Laden wo man auch mal unverbindlich nach dem Problem schaut :3
  • Julien schrieb:

    Bei Überhitzung schaltet sich das System normalerweise einfach nur aus, wenn andauernd neugestartet wird könnte das an einem Spannungsmangel oder -verlust liegen. Eventuell auch einfach Schwankungen. Hängt der am Netzteil (mit rausgenommenem Akku)? Wenn ja, dann würde ich da mal überprüfen, ob alles in Ordnung ist. Wenn er mit Akkubetrieb auch solche Macken macht, müsste man umdenken.
    Daher hat uns der Neustart auch so stutzig gemacht.

    Ich wusste gar nicht das ein Pc auch über Akku kaufen kann. Ich würde sagen, er hängt am Netz. Aber um sicher zu gehen würde ich gerne wissen, wie ich sowas bei einem Pc rausfinden kann.

    MalfLP schrieb:

    Hängt er am Netz oder am Akku?
    Ich würde, wie oben genannt, auf Netz tippen. Aber um sicher zu gehen könnte ich versuchen das nochmal zu überprüfen.

    schaffiGames schrieb:


    Ein Freund von mir hatte mal ein ähnliches Problem, welches sich letztendlich nur durch den Tausch des Mainboards beheben lies. Wir haben ebenfalls Windoof neu aufgesetzt, das Netzteil, die Grafikkarte, den Arbeitsspeicher, etc. testweise ausgetauscht und dabei das Mainboard ganz außer Acht gelassen. Als wir dann beim Computer Fritz von nebenan waren, hat er das mal ausgetauscht und alles war wieder Paletti. Ich weiß leider nicht ob man pauschal sagen kann, dass es daran liegt, aber ein Besuch beim Fachmann könnte sich eventuell lohnen.. ich empfehle, wenn ihr sowas habt, einen etwas kleineren Laden wo man auch mal unverbindlich nach dem Problem schaut :3
    Das klingt auch schon ganz interessant und ich denke, ich werde mal gucken wo der nächstbeste kleine Fachmann ist, der das vielleicht ausprobieren würde, wenn sich z.B. am Netzteil auch nichts feststellen lässt. Danke für den Tipp.

    MalfLP schrieb:


    Frage hinterher:

    Macht er beim starten irgendwelche Geräusche? Also Geräusche, die Du normalerweise nicht hörst?
    Nein, wenn er neu startet klingt alles wie immer.
    wieder aktive Let's Playerin | gelegentliche Cosplayerin

    (๑꒪▿꒪)*

    Twitter | YouTube
  • Da das hier nichts mit LP-Technik bzw. einem Problem beim Aufnehmen zu tun hat, gehts ab in den PC -Bereich unter dem Präfix 'Hilfe' - Warum? - Einfach mal diesen Thread oder die Forenbeschreibungen lesen. ;D
    Bitte das nächste Mal besser vor dem Posten auf Forenbeschreibungen achten bzw. ggf. die Suchfunktion verwenden!
    - Danke

    ~ Moved to PC + Präfixedit (Hilfe)
  • MalfLP schrieb:

    Wenn er keine unnormalen Geräusche macht, kann man die Festplatte schon mal als Kandidaten streichen.

    Virusprogramm auch mal komplett durchlaufen lassen?
    Gut, dann habe ich schonmal einen Übeltäter weniger.

    Ja, das haben wir auch schon gemacht, wenn er nicht vorzeitig wieder neustartete.
    Das hat vor und nachdem wir dem Pc dann neu aufgesetzt hatten nichts an der Situation geändert. Es war alles in Ordnung.
    wieder aktive Let's Playerin | gelegentliche Cosplayerin

    (๑꒪▿꒪)*

    Twitter | YouTube

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kyoko ()

  • Als nächstes würde ich persönlich vom RAM ausgehen.

    Allerdings ist das etwas schwieriger zu überprüfen, ob es dran liegt..
    Aber dein Freund/Kumpel kennt sich ja anscheinend ein bisschen mit aus.

    Da empfehle ich das Programm Memtest86+ - ist aber etwas komplexer das Programm.
    Habe Dir aber auch mal eine ausführliche deutsche Anleitung rausgesucht.

    Allerdings würde ich noch auf weitere Antworten warten. Evtl. ist es ja nur ein "Einstellungsfehler", was ich aber schon fast abgeschrieben habe.

    Eine Frage habe ich noch .. Wird der PC sehr heiß, bevor er neustartet?

    Edit: Habs auch zuerst gedacht, es geht sich um den Laptop :S Daher die anschließende Frage der Festplatte..

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MalfLP ()

  • Julien schrieb:

    Achsooo, das ist gar kein Laptop. Verstehe, Laptop ist kaputt und du hast übergangsweise einen Desktop-PC. Okay.
    Dann würde ich an deiner Stelle mal das Netzteil ins Auge fassen. Eventuell gibt es da Spannungsabfälle, die ohne genügend Absicherung einfach das System zusammenbrechen lassen. Steht was in der Ereignisanzeige?
    Genau. :3

    Was genau ist denn eine Ereignisanzeige (und wo finde ich die)? Und wie könnte man die denn Absicherung verbessern?

    MalfLP schrieb:

    Als nächstes würde ich persönlich vom RAM ausgehen.

    Allerdings ist das etwas schwieriger zu überprüfen, ob es dran liegt..
    Aber dein Freund/Kumpel kennt sich ja anscheinend ein bisschen mit aus.

    Da empfehle ich das Programm Memtest86+ - ist aber etwas komplexer das Programm.
    Habe Dir aber auch mal eine ausführliche deutsche Anleitung rausgesucht.

    Allerdings würde ich noch auf weitere Antworten warten. Evtl. ist es ja nur ein "Einstellungsfehler", was ich aber schon fast abgeschrieben habe.

    Eine Frage habe ich noch .. Wird der PC sehr heiß, bevor er neustartet?

    Edit: Habs auch zuerst gedacht, es geht sich um den Laptop :S Daher die anschließende Frage der Festplatte..
    Danke für die Anleitung und den Link zum Programm. Wenn mein Freund wieder hier ist lasse ich ihn das mal machen. Bis dahin ist sicherlich auch noch genug Zeit, noch weitere Meinungen und Ideen zu sammeln.

    Nein, der Pc ist vollkommen gekühlt wenn er sich neustartet. Und mal passiert es nach einer Stunde, mal bekommen wir ihn nicht einmal mehr richtig hochgefahren, und dann geht er wieder 15 Minuten. Die Dauer, die er läuft bis es passiert ist wirklich völlig random.
    wieder aktive Let's Playerin | gelegentliche Cosplayerin

    (๑꒪▿꒪)*

    Twitter | YouTube

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kyoko ()

  • MalfLP schrieb:

    Neben dem RAM (Siehe ein Post über Dir) würde mich auch interessieren, welches Betriebssystem Du hast?
    An die RAM-Daten komme ich leider nicht, da der Pc gerade eine fröhliche Dauerschleife mit dem Neustarten hatte (bin woanders online) aber ich weiß, das er noch DDR2 hat. Und das Betriebssystem ist Windows 7 Professional 32 Bit.

    MrGreenIron schrieb:

    Wenn es i.was sein sollte was das Virus System nicht finden sollte... vieleicht mal Formatieren ?
    Wir haben den Pc schon komplett neu aufgesetzt. Hat nichts gebracht.
    wieder aktive Let's Playerin | gelegentliche Cosplayerin

    (๑꒪▿꒪)*

    Twitter | YouTube

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kyoko ()

  • Kyoko schrieb:

    Was genau ist denn eine Ereignisanzeige (und wo finde ich die)? Und wie könnte man die denn Absicherung verbessern?

    Geh mal auf Start -> Ausführen -> eventvwr.msc, da sollte nämlich normalerweise was drinstehen, wenn die Neustarts systembedingt sind. Wenn nichts drinsteht, kann man davon ausgehen, dass es von der Hardware verursacht wird, und wenn es das Netzteil sein sollte, kannst du nicht viel machen außer ein neues einzubauen. Daran rumbasteln ist nämlich absolut nichts mehr für Laien. :)
  • Also, wenn ich das richtig verstanden habe. Startet sich der PC spontan ohne Vorankündigung und ohne Bluescreen neu. Ist das richtig?
    Damit fällt eigentlich relativ viel als Fehlerquelle aus. Wenn der Ram so fehlerhaft wäre das das System abstürzt käme ein Bluescreen.
    Hast du mal versucht den PC anzumachen und einfach nur laufen zu lassen, ohne irgendetwas daran zu tun? Einfach mal versuchen 2-3h ihn ohne Zusatzbelastung wie Browser oder Game oder ähnliches laufen zu lassen. Wenn das geht, heißt das wahrscheinlich das dir das Netzteil unter Last zusammenbricht. Dann brauchst du wahrscheinlich ein Stärkeres. Geht das nicht. Dann hast du irgendwo einen Wackelkontakt in der Stromversorgung. Dann müsstest du den Rehner wahrscheinlich mal von einem Fachmann begutachten lassen.(versuch aber vorher mal ein anderes Stromkabel. Die Dinger können auch kaputt sein^^)