Asus Xonar DX Mikrofonversärkung rauscht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Asus Xonar DX Mikrofonversärkung rauscht

    Anzeige
    Hey ihr Lieben,

    also, ich hab ein kleines Problem. Am Freitag kam meine Asus Xonar DX an. Einbau installation hat gut geklappt. Aber leider rauscht die Aufnahme mit Mikrofonboost sehr. Fast so sehr wie bei meiner Onboard Soundkarte.

    Ich habe die Onboard Soundkarte über den Gerätemanager deaktiviert. Ich habe auch schon viele verschiedene Treiber für die DX ausprobiert. Doch alle mit dem selben Ergebnis.

    Die DX ist ziemlich nah am Lüfter von meiner Graka eingebaut. Kann es vielleicht daran liegen?

    Oder bin ich nur zu dumm die DX richtig einzustellen?

    Ich habe keinen Sound Modus wie z.b. GX oder Gaming an.
    Master ist auf die volle Lautstärke gestellt.
    SVN ist aus. (Was bringt das eigentlich?)

    Das Rauschen tritt bei der Verstärkung, laut dem Equalizer nur in der Frequenz von 30 und manchmal von 60 auf. Kann man das irgendwie schon bei der Aufnahme filtern? Oder würde das die Stimmquali extrem verfälschen.

    Vielen Dank für eure Hilfe.

    Beste Grüße,
    Fallobst von VierlagigLP
  • Deaktivier mal den Onboard-Chip nicht nur im Gerätemanager, sondern auch im BIOS. Zu finden ist der Eintrag meist unter "Internal Peripherals", bei mir auf einem Gigabyte-Board hieß der Eintrag "Azalia Audio Codec", einfach auf disabled stellen.
    Zumindest bei mir und meiner Xonar DS läuft es seit dem fast perfekt. Ein minimales Rauschen ist vorhanden, aber ich glaube das kommt eher von meinem Audiosplitter, wo Headset und Boxen eingestöpselt sind, damit ich mit nem Umschalter zwischen beiden umschalten kann.

    LG Sinan
    Findet das neue Forum eigentlich ganz schick. :love:
  • Voll gut, das Rauschen ist drastisch weniger geworden. Es ist zwar noch leicht da. Aber mit der Ingame Soundspur sollte das Rauschen keiner bemerken.

    Ich wusste gar nicht, dass man im Bios die Onboard Soundkarte ausstellen kann. Schon wieder was gelernt. Vielen Vielen Dank.

    Grüße,
    Fallobst von Vierlagig
  • SinanGaming schrieb:

    Deaktivier mal den Onboard-Chip nicht nur im Gerätemanager, sondern auch im BIOS. Zu finden ist der Eintrag meist unter "Internal Peripherals", bei mir auf einem Gigabyte-Board hieß der Eintrag "Azalia Audio Codec", einfach auf disabled stellen.
    Zumindest bei mir und meiner Xonar DS läuft es seit dem fast perfekt. Ein minimales Rauschen ist vorhanden, aber ich glaube das kommt eher von meinem Audiosplitter, wo Headset und Boxen eingestöpselt sind, damit ich mit nem Umschalter zwischen beiden umschalten kann.

    LG Sinan



    BIOS???