Bild und Ton verschoben

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bild und Ton verschoben

    Anzeige
    halli hallo,

    natürlich habe ich mein problem gegoogelt aber bin nicht so richtig fündig geworden und auch im forum habe ich geschaut bin aber auch hier nicht so richtig schlauer geworden.
    also worum es geht ist folgendes ich nehme zusammen mit meinem partner über fraps auf und der sound läuft geregelt über lautsprecher und die stimmen werden mit einem micro von einem headset aufgenommen, alles nicht sehr glamurös, aber besser wissen wir es im moment noch nicht.
    als nächstes werden die videos , welche von fraps auf meine externe festplatte gespeichert werden, von mir mit dem windows moviemaker bearbeitet und hier und da mit ein bisl text bestückt, alles nicht so aufregend, dann wandel ich die videos um von wmv nach mp4, da ich gelesen hab damit würde youtube besser klarkommen...
    wenn ich mir nun die videos ansehen will, klappt das soweit auch, aber irgendwann verschiebt sich der sound etwas und das addiert sich soweit, dass es dann wirklich 5 sekunden werden. das passt mir natürlich überhaupt nicht.
    also brauche ich hilfe, damit es einfacher geht fasse ich unten programme und pc daten mal zusammen:

    windows 7
    i5 430M
    ATI HD 5470

    fraps (zum aufnehmen)
    windows moviemaker (zum bearbeiten)
    WinX Converter (für die umwandlung von wmv zu mp4)

    zum hochladen benutze ich eigentlich wlan, könnte hier schon das problem liegen?


    liebe grüße
    BobsonGaming - Kompetenz ist anders!

    Click mich, denn hier gehts zu: BobsonGaming
  • Anzeige
    die verschiebung tritt wirklich erst nach dem hochladen auf.
    aber danke für die schnellen antworten, ich werds mal mit den oben genannten programmen versuchen und mich dann nochmal melden.

    nur eine frage, fraps nimmt doch meine stimme automatisch auf, gibts da ne einstellung um das zu unterbinden?

    vielen dank :love:
    BobsonGaming - Kompetenz ist anders!

    Click mich, denn hier gehts zu: BobsonGaming

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BobsonGaming ()

  • was bringt denn muxen?

    und ich habe die programme ausprobiert aber, ein paar technische probleme hab ich noch, gibts NOCH eine alternative, die vielleicht freeware ist, zu moviemaker und dem winX konverter? und vor allem ist jemandem von euch das problem bekannt? und bei den neusten aufnahmen tritt die ton verschiebung auch im rohformar auf, also noch als avi format, könnte das an der externen bzw. an der laptopfestplatte liegen?
    BobsonGaming - Kompetenz ist anders!

    Click mich, denn hier gehts zu: BobsonGaming

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BobsonGaming ()

  • Ah, jetzt sind also die Aufnahmen schon asynchron. Dann liegt es zu 97% an der zu langsamen Festplatte. :)

    //edit
    Was dir muxen gebracht hätte: Das Video wäre neu in einen MKV-Container gepackt worden und die Kopfdatenkompression, die bei YouTube manchmal für solche Asynchronitätsfehler sorgen kann, wäre abgeschaltet gewesen. ;) Eine Fehlerquelle weniger.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Julien ()