Video wird nach rendern schwarz

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Video wird nach rendern schwarz

    Anzeige
    Heyho,

    dieses Thema gibts schon öfter laut Suchfunktion..jedoch hab ich für das Problem dort keine ösung finden können...daher hier der nächste Versuch:

    Ich habe zum ersten mal mit Dxtory aufgenommen
    Das Video um das es geht ist(wenns fertig geschnitten ist) nur schlappe 17 minuten lang

    geschnitten und gerendert mit camtasia

    Die aufgenommenen DAteien kann ich zwar mit dem VLC media player nicht öffnen( obwohl sie avi sind), können aber alle (mehrere videos zu eine zusammengefügt) mit dem windows media player problemlos abgespielt werden.

    Wenn ich das Video fertig gerendert hab, habe ich jedoch entweder NUR intro/outtro mit gesamten Sound der restlichen Datei (war 2 von 6 mal der fall)
    oder aber ich habe intro, 2 Videoparts und dann wird das Bild ab dem 3. Videopart schwarz, incl outtro (4 von 6 mal passiert)

    Einen zufällig vorkommenden Bug schließe ich inzwischen nach der Menge an Versuchen (6^^) einfach mal dreisterweise aus :o

    Wenn mir noch Einzelheiten einfallen reich ich sie nach....

    Jemand ne Ahnung wie ich das Bild beweglich..in Farbe und bunt bekomme? :)
  • Schnubbi schrieb:

    Jemand ne Ahnung wie ich das Bild beweglich..in Farbe und bunt bekomme? :)

    Ja, mit so gut wie jedem anderen Programm außer Camtasia. ;)
    Dass VLC die Videodateien nicht abspielen kann liegt übrigens nicht an der Dateiendung oder dem AVI-Container, sondern am Codec, der darin steckt (vermutlich Dxtory-Codec oder Lagarith, je nachdem was du eingestellt hast). Versuch es mal spaßeshalber mit dem Media Player Classic Home Cinema und dem Haali Renderer (in den MPC-HC Optionen Haali auswählen).

    Empfehlenswert sind fast alle Programme, die x264 unterstützen, das da wären (ich bin mal so dreist und kopiere meinen Beitrag aus einem anderen Thread):
    - MeGUI (kostenlos, sehr effektiv, viele Einstellmöglichkeiten)
    - Avidemux (kostenlos, sehr übersichtlich)
    - HandBrake (kostenlos, für Fraps nur mit Workaround geeignet)
    - TMPGEnc (kostenpflichtig, sehr effektiv, viele Einstellmöglichkeiten)
    - ... und weitere.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Julien ()

  • Ich nehme mal an, dass du in DxTory LAGS benutzt? Das kann der VLC nicht abspielen, da der nicht das DirectShow System nutzt sondern seine eigenen Codes mitbringt.
    Musst du eigentlich mit Bugtasia rendern? Eventuell wäre das Problem schon korrigiert, wenn du dir ein ordentliches Renderprogramm suchst.
  • Julien schrieb:

    Wenn die verschiedenen Videos die gleichen Formate haben (Codec, Auflösung, FPS usw.) dann kann man das alles aneinander hängen. Du hast halt keine Drag & Drop Timeline, aber es geht auf jeden Fall.



    Das spezielle Video was ich aktuell habe ist halt bisl durcheinander...
    mal wieder Festplatte voll beim aufnehmen...musste die parts dann 2 mal neu aufnehmen...weil in jeder Aufnahme irgendwas nicht stimmte...daher musst ich die Stückchen halt bisl umherschneiden

    einfaches hintereinanderhängen bringt mir leider nichts
  • Gut, dann könntest du entweder ein Timeline-Schnittprogramm nehmen (vielleicht reicht ja auch eine Testversion für diese eine Aktion aus) oder es so machen:
    1. Zweites Video dort auseinanderschneiden, wo das dritte reinmuss.
    2. Drittes Video dort auseinanderschneiden, wo der Anfang wegmuss.
    3. Zweites Video (erster Teil), Drittes Video (zweiter Teil) und Zweites Video (zweiter Teil) aneinanderhängen.