Audio Drift mit HD PVR

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Audio Drift mit HD PVR

    Anzeige
    Guten Tag beisammen. Ich habe seit ner weile einen HD PVR und seit ein paar Tagen bekomme ich bei meinen Aufnahmen immer Audio Drifts. D.h. das Audio wird jeh länger die Aunfahme ist immer asynchroner.
    Ich habe hier ein Beispiel, ausgeschnitten aus einer ca. 10 Minuten aufnahme:
    youtube.com/watch?v=BQelSO-WXvw&feature=youtu.be

    Ich habe bis jetzt immer mit Vegas den Sound zurechtgeschnitten. Das ganze erinnert mich ein wenig an das alte Fraps, wo einfach die Aufnahmen nach einer Weile ziemlich asynchron wurden.
    Ich habe den neusten Treiber (1.7.300059.1) installiert der ja eigentlich funkionieren sollte, aber das ganze ist immer noch asynchron. ich hab auch verschiedene USB Slots probiert, bringt aber alles nichts.
    Mein HD PVR ist Rev F2, hat jemand das Problem auch?
  • 1. Mit ArcSoft (die mitgelieferte software)
    2. Ja eben die ist es. Ist nervig jedesmal per Vegas zu gucken ab wann es asynchron wird und das ganze zu verschieben :/

    EDIT: Ich hab gehört die HDPVR 1.0.5.301_whql Version des Treibers wäre die beste, werde die nach dem Rendern mal installieren und damit das ganze ausprobieren.. Ich meld mich dann hier obs geklappt hat.
    EDIT2: Nope, hat nichts gebracht :/ bzw. kann mit meinem HD PVR nur bis 1.5.7 downgraden.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Spancer ()

  • Anzeige
    Ok, hab einige Tests gemacht und wenn ich in HD aufnehme scheint das ganze nicht vor zu kommen... Vielleicht liegt es an den FPS oder sowas (ich nehme mit 25 fps auf, soweit ich weiss hat ein PAL N64 doch 30, oder?), weiss jemand wie ich die mit ArcSoft verstellen kann oder ob es ein besseres Programm zur Aufnahme gibt?