Audacity knacksen bei Fraps Aufnahme

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Audacity knacksen bei Fraps Aufnahme

    Anzeige
    Hey Leute, kurze Frage!



    Habn Problem mit der Aufnahme meiner Moderation. Wenn ich mit Audacity aufnehme, klingt alle normal.

    Sobald ich Fraps dazuschalte, fängt die Audacity Tonspur an zu knackse bei jedem Wort aber erst wenn Fraps anfängt zu starten.

    Hab auch versucht mit Fraps direkt die Stimme aufzunehmen, da passiert das selbe. Es knackst die Stimme.

    Lustigerweise ist eine Fraps Aufnahme Teilweise um knappe Millisekunde Tonverzögert,

    wenn ich voher Audacity anschmeiße, ist der Ton merkbar verzögert.

    Habs mit 2 Mikros getestet, bei meinem Bruder gehts (sein PC hat bis auf die RAM und Graka die selbe Ausstattung)

    Das getestete Spiel war Minecraft. Habs auch gerade mit Starcraft 2 auf max. Details gespielt.

    Da hab ich keinen der genannten Probleme, jedoch wird das Mikro beim Starten des Spiels lauter gestellt im Audacity,

    aber keine Tonverzögerung im Video oder Knacks Probleme in der Audacity Tonspur.

    Mich würds gern interessieren was genau da ned passen könnt. Mein Bruder hat kein Knacksproblem.

    Hab zwar ned Unbedingt vor ein Minecraft Lets Play zu machen, davon gibts genug, mich würds nur interessieren.



    Nur zur Verdeutlichung (falls dasn Wort ist :P ) es ist ein richtiges Knacksen bei jedem Wort und kein Rauschen etc,

    das bekomm ich mit Rauschentfernen selber raus, das Knacksen geht schwer :P



    Bitte Danke!
  • Also Knacksen kommt eigentlich durch die Anschlüsse, d.h. die Signalübertragung. Wenn deine Maschine zu lasch ist, müsste es eigentlich stottern oder so.
    Dass die Aufnahme zeitverzögert ist, hat aber bestimmt was mit der Rechenleistung zu tun. In seltenen Fällen kann's auch mal die Frequenzrate sein, mit der du aufnimmst.
    Um hier definitiv was zu sagen, müsstest du noch ein paar mehr details über deinen Rechner preisgeben. Ich helf dir gerne. Bin alter Audacity-Veteran.
    Jetzt noch ne Frage zu dem Knacksen: Lad' hier mal eine Beispieldatei mit dem Knacksen hoch, damit ich mir das anhören kann. Ist das Knacksen deshalb, weil was beim Signal clipped?
  • Wowi das ging schnell ;)

    An meinem Rechner wirds ned liegen wenn er mit neuen Spielen auf hoher Anforderung keine Probleme hat.
    Is eben nur bei Minecraft bis jetzt, Starcraft 2 auf max. Details ging ohne Probleme.
    Hab 2 Mikros verwendet, beide über USB verbunden:
    Razer Megalodon (altes Headset von mir :P funzt aber eig ganz gut sonst und Aufnahme
    im Audacity ohne Fraps passen auch mit dem)
    und ein Logitech Desktop Mikrophon, verwend ich ned so gern weil man die Umgebung gut mithören kann aber da war auch das knacksen.
    Werds dann nochmal mit Alan Wake versuchen obs da Knackst.
    Das mit der Audiodatei hochladen werd ich danach noch machen. Hab grad ned so viel Freizeit (die ich eig mit bissl Lets Playen verbringen würd :P
    oder zumindest vorbereiten darauf XD )
    Das Knacksen kommt auch erst wenn Fraps läuft, wenn audacity alleine läuft, knackst nix.
    Auch wenn ich Audacity voher starte, fangts erst dann zum knacksen an, wenn fraps startet

    Aufnahme is auf 44 khz und 16 Bit eingestellt.
    Kann noch meine PC Hardware aufschreiben falls es was hilft?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Spookyball ()

  • Anzeige
    Also den Rechner bzw. die Rechenpower kannst du nur dann ausschließen, wenn du neben der Aufnahme keine Prozesse laufen hast, die dir in die Platte oder SSD reinhackeln. Kann z.B. auch an der Platte liegen, wenn die bspw. nur 5400 RPM hat usw. Naja, ohne was konkretes kann ich hier bis zum jüngsten Tag fachsimpeln. Mach dir keinen Stress. Wir kriegen dich geholfen. xD
    Eine Sache noch wegen dem verschobenen "Audio: Aufnahme is auf 44 khz und 16 Bit eingestellt." <----- Sind das die Audacity Einstellungen oder deine Systemeinstellungen? Schau mal, dass die übereinstimmen.
    LG,
    Günna
  • Grisselbär schrieb:

    Kann z.B. auch an der Platte liegen, wenn die bspw. nur 5400 RPM hat usw.

    das würde ich auch vorschlagen. Schau mal nach was du für eine Festplatte hast. Wenn die mit dem Schreiben nicht nachkommt, kann sowas auch passieren.

    Wenn du die Lese- und Schreibgeschwindigkeit der Festplatte ermitteln willst:

    Eingabeaufforderung als Administrator (Start/alle Programme/Zubehör/Eingabeaufforderung: Rechtsklick und "als Administrator ausführen") ausführen. Dort dann dies eingeben: winsat disk –seq –write –drive c

    dann Enter. Schreibinfos müssten dann kommen.

    Dasselbe dann auch für die Lesegeschwindigkeit aber mit dem Befehl: winsat disk –seq –read –drive c

    Wenn das zu testende Laufwerk nicht C ist, dann eben durch den entsprechenden Buchstaben ersetzen



    den obigen Befehl samt Leerzeichen eingeben (am besten kopieren)


    YGNOTY Entertainment Präsentiert:



    Deadfall Adventures-------Tormentum
    Hitman 2: Silent Assassin-------Sleeping Dogs


    „Dumme Fragen gibt es nicht, dumm ist nur, wer nicht fragt.“
  • Hallöschen :)

    Ich hab genau das gleiche Problem... Wenn ich nur mit Audacity aufnehme ist kein knacken zuhören aber schalte ich Fraps dazu beginnt der ganze "Spaß"...

    Hier mein Computer :

    Graka : AMD Readon 6870 Sapphire
    CPU : AMD Phenom 955 BE
    Ram : 4Gb Ram (Glaube Kingston)
    Festplatte : 1000GB Samsung Spinpoint F3 HD103SJ 32Mb

    So hab nun den Befehl in cmd ausgeführt und da kam dann folgendes raus :
    Spoiler anzeigen

    C:\Users\iTzMeHeRo>winsat disk -seq -read -drive d
    Windows-Systembewertungstool
    > Wird ausgeführt: Funktionsaufzählung ''
    > Laufzeit 00:00:00.00
    > Wird ausgeführt: Speicherbewertung '-seq -read -drive d'
    > Laufzeit 00:00:14.77
    > Disk Sequential 64.0 Read 123.93 MB/s 6.9
    > Gesamtausführungszeit 00:00:19.91

    C:\Users\iTzMeHeRo>winsat disk -seq -write -drive d
    Windows-Systembewertungstool
    > Wird ausgeführt: Funktionsaufzählung ''
    > Laufzeit 00:00:00.00
    > Wird ausgeführt: Speicherbewertung '-seq -write -drive d'
    > Laufzeit 00:00:08.27
    > Disk Sequential 64.0 Write 185.15 MB/s 7.2
    > Gesamtausführungszeit 00:00:10.16


    Währe dankbar wenn einer mir helfen könnte....
    PS: Wenn ich nur den IGS mit Fraps aufnehme geht es, aber nehme ich dann mein Mikrofon mit Fraps aufnehme knackst es . ( Auch wenn ich mein Mikrofon mit Audacity aufnehme.. Alles erst wenn Fraps an ist.

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von iTzMeHeRo ()

  • Habe es jetzt "Hinbekommen" ...
    Ich benutze nun die ON-Board Soundkarte da ist dieses Knacksen nicht...
    Naja, dann muss ich mir halt eine Soundkarte kaufen, aber wenn es dann klappt ist das ok.

    PS : Danke für die Lösungsvorschläge :)
    PPS: Habt ihr eine Empfehlung für eine Soundkarte?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von iTzMeHeRo ()

  • Julien schrieb:

    Allerdings wirst du wohl bei der Onboard-Soundkarte auch keinen sonderlich guten Ton hinbekommen, oder?
    Also die Quali hängt in erster Linie mal vom Mikro ab. Für eine LP-Aufnahme sind derzeit die meisten (aktuellen) Onboard-Soundkarten wohl geeignet, sofern es natürlich kein Billigboard ist.
    Aber nun mal back to Topic: Ich helfe gerne weiter, aber für eine Diagnose benötige ich mal eine Hörprobe vom "Knacksen". Ladet doch mal 30 Sekunden MP3 hoch. Dann kann ich weiterhelfen. Alles andere ist doch nur Rumstochern in trübem Wasser. Wobei ich mich auch mit dem Gedanken anfreunden könnte, dass es ein Treiberproblem ist.
  • Grisselbär schrieb:

    Also die Quali hängt in erster Linie mal vom Mikro ab. Für eine LP-Aufnahme sind derzeit die meisten (aktuellen) Onboard-Soundkarten wohl geeignet, sofern es natürlich kein Billigboard ist.

    Hm, da hab ich leider andere Erfahrungen gemacht (und auch hier nur ähnliche Berichte gelesen). Egal ob MSI, Asus, Gigabyte oder sonstwas, die Onboard-Soundchips sind einfach Käse für Klinkenmikrofone, produzieren Rauschen und sind ausnahmslos viel zu leise. Mit einer richtigen Soundkarte wurde bisher noch jedem geholfen. :)
  • Hallo iTzMeHeRo,
    hab gerade dein Video gesehen und als LP hat's mir ganz gut gefallen. (Soviel nur schonmal, bevor wir zum eigentlichen Problem kommen)
    Dein Problem, das kann ich jetzt schonmal sagen, hat definitiv nichts mit Audacity zu tun, vorausgesetzt du hast die aktuelle Version installiert.
    Dieses Knacken, von dem du sprichst, klingt für mich so, als ob den Mikrofon übersteuern würde. Das ist nur merkwürdig, weil du schon relativ leise bist. Also schau mal genau hin, ob alles richtig eingestöpselt ist und pass auf, dass das Kabel für das Mikro nicht eingeklemmt ist und du da beim Aufnehmen nicht drankommst - es gibt Mikros, die nehmen das einem übel, wenn man das Kabel klemmt oder permanent daran rumspielt.
    Vielleicht kannst du mal einen Screenshot von deiner Aufnahme im Audacity machen und mir den zeigen. Das Geräusch kann natürlich auch hardwarebedingt sein, aber ich denke, wir sollten erst einmal die Softwareseite genau betrachten und definitiv ausschließen, bevor du da irgendwelche Schritte unternimmst.
    Ich schlage dann mal vor, dass wir ganz klassisch vorgehen:
    - Treiber aktualisieren (Soundkarte, Mikro etc. falls möglich/notwendig)
    - Neueste Audacity Version installieren (ganz wichtig!)
    Dann solltest du nochmal deine Einstellungen Posten:
    Systemsteuerung->Sound->Aufnahme
    Eigenschaften von deinem Mikrofon undzwar die Karteireiter "Pegel" und "Erweitert"
    LG,
    Günna
  • Morgen kommt alles was du geschrieben hast :)

    Zwei sachen noch und zwar :

    1. Der fehler kommt auch wenn ich mit Fraps aufnehmen .
    2. Bei der Onboard soundkarte funktioniert es ja ohne probleme.

    Und nochmal danke für deine Hilfe , ich finde des Support hier echt wahnsinnig gut !

    PS : Danke für die Meinung über das Lets Play .

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von iTzMeHeRo ()

  • Gern geschehen. Ich helfe auch gerne. Ich hatte auch mal eine ähnliche und total verrückte Erfahrung: Ich habe eine Terratec-Soundkarte eingebaut und mein Headset daran angeschlossen. Da hatte ich permanent ein Brummen in der Aufnahme. Dann habe ich mein Headset an der onboard Soundkarte angeschlossen und da lief alles tadellos. Ich denke mir, dass es an dem Klinkenanschluss der Soundkarte lag. Deshalb bin ich dann auf ein USB-Mikrofon umgestiegen. Dort, finde ich, läuft die Signalübertragung wesentlich besser. Vielleicht wäre das auch was für dich.
    Du kannst es ja mal mit einem Logitech H530 versuchen, falls du deinen Geldbeutel schonen willst.
    LG
  • Sorry, dass ich so lange off war. Hatte viel zu tun.
    Also ich finde die Übertragungsqualität bei USB recht gut. Deshalb habe ich auch ein USB-Podcast-Mikro.
    Die Asus-Karte sieht gut aus. Hat ja viele positive Wertungen.
    Ich finde, wenn man über die Mikro-Anschlüsse geht, dann geht halt nicht's über ein gutes Mischpult und ein gutes Mikro. Mir persönlich war das dann allerdings zu teuer. *g*