Deponia schmiert ab!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Deponia schmiert ab!

    Anzeige
    Hey Leute, vielleicht kennt das irgendwer schon...

    Deponia schmiert bei mir andauernd, also wirklich ca. 20 Sekunden nach Spielstart ab.
    Ich habe Administrator starten versucht. Ich habe dem Spiel nur einen Kern zugeteilt und auch mal die Priorität hochgesetzt.
    Brachte alles nichts.
    Nun weiß ich, woran es vermutlich liegt: An den Switchable HD Graphics von Intel in meinem Laptop, bzw generell auch anscheinend, laut diverser Foren, mit neuen starken Grafikkarten.
    Kurze Erklärung dafür:
    Diese Karten sind darauf ausgelegt, viele 3D Optionen zu berechnen, nicht aber viele 2D Bilder zu speichern. Dadurch wird der RAM sehr schnell überlastet.

    Dies addiert sich bei den Switchable HDs anscheinend noch damit, dass die mit der CPU verbunden sind und somit auf keinen eigenen RAM zurückgreifen können.

    Jetzt zu meiner Frage:
    Hat jemand einen Graiktreiber, oder einen Lösungsansatz, mit dem das Spiel ohne Abstürze laufen würde?
    Es gibt zumindest für das OpenGL bei Amnesia einen Treiber, der es den Switchable HDs ermöglicht, dass Spiel zu spielen.

    Hoffe auf Antworten :D
    Skyber
  • Bereits geschehen.
    Können leider nicht helfen, da denen das Problem bekannt ist.
    Es liegt an dem von mir beschriebenen Fehlern bei der Benutzung der RAM.
    Deswegen ja meine Frage ob vielleicht hier zufällig irgendwer einen speziellen Treiber kennt, der soetwas optimieren würde ;)
    Internet spuckt nämlich nichts aus :/