Blur (PC) Soundproblem bei Zwischensequenzen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Blur (PC) Soundproblem bei Zwischensequenzen

    Anzeige
    Also, wie der Titel schon sagt, habe ich ein Problem mit dem Spiel Blur (PC).



    Wenn ich nicht aufnehme, dann sind die "Zwischensequenzen" (also z.B.
    Tutorials, Trailer) ganz normal. Sobald ich aber aufnehme, ist das Video
    ganz normal, dafür wiederholt sich der Sound, versetzt! Also:



    Hallo das hier ist das Tutorial.

    Hallo das hier ist das Tutorial.



    Ich weiß, das kann man sich nicht gut vorstellen, deswegen ein Video: youtu.be/U-sNShgJq48



    Ich nehme mit DxTory auf, und das hört man schon im Original Video UND
    im Spiel... Nach dem Rendern ist es natürlich immer noch da.



    Bitte um Hilfe, Lg. Sazoga


    Chu was here: Verwarnung wegen Mehrfachthreads. (Nachzulesen in den Boardregeln bzw. in den jeweiligen Bereichsregeln.)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Yumi ()

  • Blur (PC) Soundproblem bei Zwischensequenzen
    Kennst du den irgendwoher? - Richtig, dein Thread.

    Ungeduldig einen neuen Thread zu eröffnen, nur weil die Lösung auf sich warten lässt fällt unter Multithreading, was hier verboten ist.
    Dem entsprechend geht der Thread dicht, du hälst dich an den verlinkten Thread, denn einer reicht (!) und eine Multithreadverwarnung muss ich dir auch aussprechen.


    ~ CLOSED + MOVED TO Archiv