Fraps, ts3 nicht kompatibel?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fraps, ts3 nicht kompatibel?

    Anzeige
    Hallo, da mir leider die bisherrigen Beiträge nicht weiterhelfen konnten eröffne ich mal einen neuen.
    Ich musste leider FRAPS neu installiern und nun nimmt FRAPS bei der aufnahme den TS3 nicht mit auf, ich hab schon alles mögliche versucht und komm einfach nicht auf einen grünen zweig.

    Ich hoffe das einer von euch vielleicht eine lösung für micht hat

    liebe grüße
  • Keine 3 Sekunden Forenbeschreibungen oder -Überschriften gelesen, huh?

    Der Bereich "Fragen, Probleme & Vorschläge zum Forum" ist für technische Schwierigkeiten mit dem Forum, Vorschläge zur Verbesserung des Forums oder für Fragen betreffend des Forums gedacht.
    .. Na, klingelts? c:

    Dein Thread gehört in den "Fragen & Antworten" -Bereich, da es sich um LP-Technik bzw. um ein Problem beim Aufnehmen handelt. Warum? - Einfach mal diesen Thread oder die Forenbeschreibungen lesen. ;D
    Ich schiebe den Thread jetzt dort hin, das nächste Mal aber bitte gleich richtig machen.
    - Danke


    ~ MOVED TO Fragen & Antworten
  • Anzeige
    Fraps ist mit TS3 generell kompatibel, so wie auch mit dem Vorgänger TS2 und Skype.
    Habe mit jedem der 3 Voicesysteme schon mal Aufnahmen erstellt und nie Probleme gehabt.
    Würde also vermuten das es an den Einstellungen von Fraps liegen könnte oder an Systemeinstellungen.
    Aber generell betrachtet ist Fraps damit ohne Probleme verwendbar.