Audio Codec fehlt (Gelöst)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Audio Codec fehlt (Gelöst)

    Anzeige
    Hallo Leute ich habe jetzt endlich eine externe Soundkarte ^^ so habe schön mit fraps aufgenommen doch dann als ich bearbeiten wollte sagte Windows Movie Maker:

    Die Datei 'C:\Programme\Fraps\Movies\SOAF 2010-06-29 19-01-19-76.avi' kann nicht importiert werden, da der zur Wiedergabe der Datei erforderliche Codec nicht auf Ihrem Computer installiert ist. Wenn Sie bereits versucht haben, den Codec zu downloaden und zu installieren, schließen Sie Windows Movie Maker und starten Sie das Programm neu, um anschließend erneut zu versuchen, die Datei zu importieren.

    Habs gemacht und versucht nen Codec herunterzuladen hat mir aber nicht weitergeholfen jetzt hoffe ich das ihr mir helfen könnt

    Vllt könnt ihr mir so ein codec schiken oder brauche ich ein anderes bearbeitungprogramm ?

    Habe Win. XP
  • RE: Audio Codec fehlt

    Makama1712 schrieb:


    Hallo Leute ich habe jetzt endlich eine externe Soundkarte ^^ so habe schön mit fraps aufgenommen doch dann als ich bearbeiten wollte sagte Windows Movie Maker:

    Die Datei 'C:\Programme\Fraps\Movies\SOAF 2010-06-29 19-01-19-76.avi' kann nicht importiert werden, da der zur Wiedergabe der Datei erforderliche Codec nicht auf Ihrem Computer installiert ist. Wenn Sie bereits versucht haben, den Codec zu downloaden und zu installieren, schließen Sie Windows Movie Maker und starten Sie das Programm neu, um anschließend erneut zu versuchen, die Datei zu importieren.

    Habs gemacht und versucht nen Codec herunterzuladen hat mir aber nicht weitergeholfen jetzt hoffe ich das ihr mir helfen könnt

    Vllt könnt ihr mir so ein codec schiken oder brauche ich ein anderes bearbeitungprogramm ?

    Habe Win. XP


    Ich würde dir empfehlen testweise Avidemux runterzuladen um rauszufinden ob das auch mit dem Video hadert, wenn dem so ist würde ich dir raten FRAPS neu zu installieren, danach nochmals versuchen und dann... weiß ich auch nicht mehr :3
    Der Frapscodec ist glaube ich nur mit dem dazugehörigen Aufnahmeprogramm zu erhalten, aber ich könnte mich irren o.o
  • RE: Audio Codec fehlt

    Makama1712 schrieb:


    jo ich versuchs mal aber fraps habe ich schon neuistalirt


    Hrm... mal ne neuere Version versucht oder benutzt du schon 3.2.3? (Müsste die neuste Version sein, zumindest laut Beepa ist sie's)
  • RE: Audio Codec fehlt

    Anzeige
    ich benutzte version 3.2.1 (Vollversion) kanste mir vllt nen link oder so geben ?[hr]
    Ich würde dir empfehlen testweise Avidemux runterzuladen um rauszufinden ob das auch mit dem Video hadert, wenn dem so ist würde ich dir raten FRAPS neu zu installieren, danach nochmals versuchen und dann... weiß ich auch nicht mehr :3
    Der Frapscodec ist glaube ich nur mit dem dazugehörigen Aufnahmeprogramm zu erhalten, aber ich könnte mich irren o.o
    [/quote]


    Also Avidemux habe ich runtergeladen nun nimmt er das video an aber da is kein bild und kein ton -.- aber er spielt es ab
  • RE: Audio Codec fehlt

    Makama1712 schrieb:


    ich benutzte version 3.2.1 (Vollversion) kanste mir vllt nen link oder so geben ?
    [hr]

    Ich würde dir empfehlen testweise Avidemux runterzuladen um rauszufinden ob das auch mit dem Video hadert, wenn dem so ist würde ich dir raten FRAPS neu zu installieren, danach nochmals versuchen und dann... weiß ich auch nicht mehr :3
    Der Frapscodec ist glaube ich nur mit dem dazugehörigen Aufnahmeprogramm zu erhalten, aber ich könnte mich irren o.o



    Also Avidemux habe ich runtergeladen nun nimmt er das video an aber da is kein bild und kein ton -.- aber er spielt es ab


    Link?
    www.fraps.com
    ...
    Ich warne dich hier nach Downloads zu fragen die nicht von Offiziellen Seiten sind, das hat 5% zur Folge und einen Tag Schreibverbot :3

    Außerdem kost fraps ja nicht viel :3
    30-31€ dürftens mittlerweile sein ;D

    zum Thema Avidemux Spielts ab aber ohne Bild und Ton:
    Das liegt an Fraps 3.2.1, das produziert Videos noch auf ne art und weise, die Avidemux "nicht versteht" und nicht auslesen kann...
    Damn =C

    Hrm... Wenn dir noch andere Renderprogramme einfallen mit denen du testen könntest ob das Video funktioniert, würde ich dir raten das zu tun :3

    Wir hatten hier noch eins im Forum, in der Tutorialsection, aber ich weiß leider nicht mehr wies hieß...
    Okay, mögliche testprogramme wären noch das hier:
    Link

    Und das hier:
    Link

    Oder aber du versuchst es mal mit Virtual Dub (zu finden über google, ist kostenlos ;D)

    Außerdem rate ich dir unbedingt ne neue Frapsversion zu beschaffen, da der Changelog sofern ich mich recht entsinne von 3.2.1 auf 3.2.2 Gigantisch war (Rein von den Bugfixes her ;D)
  • RE: Audio Codec fehlt

    so es geht jetzt wieder ^^ nur jetzt geht mein in gamesound nicht mehr -.- nehme auf aber jetzt wird beim sound nur noch meine stimme aufgenommen -.- liegt wohl daran das mein externe soundkarte bei meinen neuen headset kein soundmixer mehr hatt -.- egal
  • RE: Audio Codec fehlt (Gelöst)

    Da nun über 30 Tage keine Antwort mehr kam, ist hier
    [size=large]#CLOSED[/size]
    Sollte ich zu früh geschlossen haben, so genügt eine kleine PN.
    Ja du kannst dich an den Teufel und das Böse gewöhnen
    Aber der Löwe bleibt der König in der Höhle des Löwen