Camtasia Audio exportieren [Hilfe benötigt]

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Camtasia Audio exportieren [Hilfe benötigt]

    Anzeige
    Hi Leute,

    ja ich weiß es gibt bereits einige Themen dazu allerdings wurde in keinem meine Frage wirklich beantwortet.
    Meine Fragestellung stimmt mit der Fragestellung aus diesem Video ziemlich genau überein:

    Camtasia Studio 7 - Hilfe

    Bereits das Audio in miener Fraps Datei ist recht schwammig aber ich befürchte das liegt an meinem OnBoard Soundkartentreiber Realtek HD Audio.
    Da ich einen Laptop habe wäre ein USB Soundchip vielleicht keine schlechte Lösung. Als Headset habe ich das Sennheiser PC 151.
    Mein eigentliches Problem liegt nun darin das egal bei welchen Einstellungen oder welchem Format mein Audio verhauen wird, zuminedestens mein Kommentar. Gerade meine Stimme wird sehr zischig und manchmal leicht übersteuert. Aufnehmen tue ich mit Fraps. Um euch ein Bild zu geben:

    youtube.com/watch?v=-e5G91B56RQ

    Ich bin unsicher woran es liegt. Rendern tue ich mt Camtasia daher leigt vermutlich beim Export in Camtasia das eigentliche Problem.
    /e.: Selbst wenn ich die Datei nur in die Timeline ziehe ist der Ton bereits verkorkst. Mhh vielleicht liegts and der Aufnahme selber.
    Mein MikroPegel liegt bei 30 der Verstärker bei +24dB und ich nehme mit 48kHz Stereo 16bit auf.

    Ich hoffe jemand kann mir bei diesem Proble helfen :)

    P.s.:
    Mal gucken wann De-M-oN seinen ersten Post über MeGui macht ^^ Kleiner Scherz ich bin über jede Hilfe froh.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von BloggingLP ()

  • Habe ich auch versucht aber die Quali war in Audacity fast genau wie mit Fraps und egal in welches Format ich es exportiert habe in Camtasia war die Quali extremer Schrott. Vielleicht habe ich auch ne falsche Bitrate eingesteltt oder ähnliches. Zumindestens ist es mir nicht geglückt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BloggingLP ()

  • NF3 schrieb:


    Hast du nen' Rauschfilter drin? Hört sich so ähnlich an.

    Unglaublich, Danke!!!
    Es war in den Standarteinstellungen von Windows tatsächlich der Rauschfilter aktiviert.
    Das ich da nicht früher drauf gekommen bin. Es hat alle meine Probleme gelöst und meine Stimme ist endlich klar ^^
    nun habe ich zwar ein Rauschen im Hintergrund aber die Rauschentfernung von Audacity entfernt das ohne Probleme, ab und zu klingt es nur ein wenig blechern mal gucken. Nochmal ein großes Danke. Ich hatte schon befürchetet nie eine gute Quali hinzubekommen!

    Für eine so simple Maßnahme mag das jetzt viellecht übertrieben wirken aber hey ich kann endlich vernünftig Let's Playen! :thumbup:

    /e.: Camtasia scheint sich auch damit zu vertragen und die Quali bleicbt gleich. Bevor ich mir allerdings ganz sicher bin render ich lieber eine ganze Folge und lade sie hoch. Also Topic bitte noch offenlassen.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von BloggingLP ()

  • Mhh das Problem ist leider immer noch da. Die Roh dateien haben jetzt zwar einen schönen Klang. Auch wenn ich die Adiodatei nach Wav exptortiere gehts. Aber wenn Sie in Camtasia einfüge wird es wieder blechern und scheppert. :/ Vielleicht weiß jemand rat? Das ganze ist soweit ich weiß nach einem manuellen Update meines Realtek HD Audio Soundtreibers aufgekommen.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von BloggingLP ()

  • darkvipes schrieb:

    nehm das audio getrennt von fraps auf, ich mach das zb mit audacity, da is die quali auch besser....


    Bullshit.

    Fraps nimmt in PCM auf, das ist unkomprimierter Ton.

    Qualität geht lediglich ein wenig drauf, wenn man über StereoMix Kanal aufnimmt.

    Aber das ist eig. nur bei WinXP nötig.


    Dann nicht in 48khz aufnehmen. 44.1 sind völlig ausreichend. Außerdem ist Downsampling von 48khz auf 44.1 immer Qualitätsverlust. Und spätestens auf Youtube wirds in 44.1 khz encodiert. Und in Lossy Formate sollte sowieso kein 48khz. Da ist die Bitrate besser innerhalb 44.1 investiert.
    Und 44.1 ist eh bereits CD Qualität. Was willst du da mit 48khz?

    Ist die Datei in Camtasia schon beim Abspielen schlecht, oder erst wenn Camtasia encodiert hat? Wenn letzteres: Mit welchem Audio Codec encodierst du bei Camtasia?


    Das sich Camtasia so gar nicht zum Encodieren eignet scheinst du ja anscheinend schon zu wissen, wenn ich die kleine Anspielung aus deinem ersten Post lese :D
    Aktuelle Projekte/Videos




    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt Rally | Dirt 4 | WRC 7
  • Tja es lag wirklich an den 48k Hz. Mit 44,1k Hz scheint alles in Ordnung zu sein. Der Grund warum ich 48k Hz benuzte war das ich scheinbar nicht bemerkt habe das die Projektfrequenz in Audacity auf 48k Hz stand mein Mikro auf 44,1 eingestellt war. Genau sicher bin ich mir nicht. Darum habe ich weiter oben auch geschrieben das Audacity nicht geklappt hat. Nun scheint es aber zu klappen. Ich versuche noch mal ne Folge hochladen aber ich glaube jetzt sollte es gehen. Danke nochmal für eure Hilfe!