Ich bin mit dem LP eigentlich fertig...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • RE: Ich bin mit dem LP eigentlich fertig...

    Diclo55 schrieb:


    Schoeffels schrieb:


    ...allerdings hängt sich das Video (fertig gerendert) ab einer bestimmten Minute auf und nur noch die Tonspur geht weiter.

    Was tun?


    läuft das Video denn in der Rodatei komplett durch?


    LaVedura schrieb:


    Ist das nur bei Youtube so oder schon nachdem du's gerendert hast?



    Es war so, nachdem ich es gerendert hatte, in der Rohdatei läuft es komplett durch.
  • RE: Ich bin mit dem LP eigentlich fertig...

    Schoeffels schrieb:


    LaVedura schrieb:


    Render es einfach nochmal könnte sein das es danach funzt!


    Jetzt hat es so lange gedauert ;-;

    Ich versuch es.


    Render mal spaßeshalber in AVI... vielleicht hilfts ja ^^
  • RE: Ich bin mit dem LP eigentlich fertig...

    PestWar1349 schrieb:


    Schoeffels schrieb:


    LaVedura schrieb:


    Render es einfach nochmal könnte sein das es danach funzt!


    Jetzt hat es so lange gedauert ;-;

    Ich versuch es.


    Render mal spaßeshalber in AVI... vielleicht hilfts ja ^^


    In was? Sry, ich kenne mich mit Videobearbeitung nicht aus.
  • RE: Ich bin mit dem LP eigentlich fertig...

    Schoeffels schrieb:


    LaVedura schrieb:


    In eine .avi Datei (ist fast dasselbe wie .mp4)


    Kann ich die trotzdem auf YT hochladen?^^

    Ja klar!
    Youtube nimmt die meisten Videoformate an!
  • RE: Ich bin mit dem LP eigentlich fertig...

    PestWar1349 schrieb:


    Also ich render immer in AVI und hatte noch nie Probleme, weder nach dem Rendern beim abspielen, noch bei YT.

    Ich render immer in mp4!
    Das soll besser sein als avi (sagen die meisten)
  • RE: Ich bin mit dem LP eigentlich fertig...

    LaVedura schrieb:


    PestWar1349 schrieb:


    Also ich render immer in AVI und hatte noch nie Probleme, weder nach dem Rendern beim abspielen, noch bei YT.

    Ich render immer in mp4!
    Das soll besser sein als avi (sagen die meisten)


    Kann ich jetzt nich beurteilen, ich hab bisher nich in MP4 gerendert aber ich werds mal probieren
  • RE: Ich bin mit dem LP eigentlich fertig...

    Avi, mp4, m4v... is alles komplett rille, da das nur Container sind. Wirklich entscheidend ist der Codec, ist der nicht richtig eingestellt kommt es zu eben diesen Fehlern (unter anderem).

    Da du mp4 Dateien bekommst gehe ich mal stark davon aus, dass das der h264, bzw der x264 Codec ist.
    Bei PAL-Auflösung (720x576) ist eine Variable Bitate von 4.5 bis 9 kbps empfehlenswert. Bei HD Auflösungen eher von 7.5 bis 12 kbps. Ich verwende leider kein Camtasia zum Rendern, daher kann ich dir da nicht allzusehr unter die Arme greifen, aber sollte es mit Camtasia nicht hinhauen, dann Versuchs doch einfach mal mit Avidemux.
    Tutorial aus'm Forum dazu

    Andere Frage:
    Mit was versuchst du das Video wiederzugeben? Windows Media Player? Hol dir da am besten mal VLC oder den Media Player Classic, wenns die fehlerfrei abspielen, dann tut's youtube auch. Der WMP hat da hin und wieder seine macken.
  • RE: Ich bin mit dem LP eigentlich fertig...

    Schoeffels schrieb:


    Wenn ich es als AVI render, erstellt er mir das Video bis zu dem Zeitpunkt, andem die MP4 hängt.

    @Über mir

    Ja gut, das kann ich ja mal versuchen, aber wie macht man das in Camtasia?

    Läuft das Video nach dem hängen noch weiter?