Fraps nimmt entweder nur Stimme oder Ingamsound auf

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fraps nimmt entweder nur Stimme oder Ingamsound auf

    Anzeige
    Hi LP-Forum !

    Ich nehme mit audacity Stimme und mit Fraps Ton und Video des Spieles auf.
    Aber ich will alles über Fraps aufnehmen da es mit Audacity usw. richtig synchrion sein muss.
    Benutze Vista und Stereomix ist an aber nicht als Standartaufnahmegerät an. Als Standard ist mein Mikro.

    Einstellungen bei Fraps:

    Folder to save movies in :
    C:\Fraps

    Cideo Capture Key : F1

    Full Size

    30 FPS

    Rrecord Sound

    Use Windows input

    Sound Device
    Vista

    Sound Input
    Mikrofon Realtek High Definition Audio


    Was hier nicht aufgezählt wurde, war bei mir auch aus

    Noch paar Fragen:
    Wie lange nimmt Audacity auf ? (Bei mir mal nach 1 h lp aufnahmen aus gegangen ?
    Gehen bei YT jetzt Videos bis 15:59 ein oder nur 15 min ?

    Danke nettes LP Forum:shy:
  • RE: Fraps nimmt entweder nur Stimme oder Ingamsound auf

    Ihr weiß nicht was du meinst.:huh:

    Aber Fraps nimmt Ingame Sound+Video auf.
    Und Audacity ni mmt Mikro auf in das meine Stimme kommt.

    Danke für die sehr schnelle Antwort;)

    Edit: Wie soll ich den Stereomix einstellen. Meinst du als Standartgerät stellen ?
  • RE: Fraps nimmt entweder nur Stimme oder Ingamsound auf

    MrMacDammy schrieb:


    Ihr weiß nicht was du meinst.:huh:

    Aber Fraps nimmt Ingame Sound+Video auf.
    Und Audacity ni mmt Mikro auf in das meine Stimme kommt.

    Danke für die sehr schnelle Antwort;)

    Edit: Wie soll ich den Stereomix einstellen. Meinst du als Standartgerät stellen ?


    Was meinst du mit Standartgerät?Unter Lautstärkeregelung oder bei Fraps?
    Bei den Let's Play Nachrichten gibt ne Tut zu Stereomix unter Win7
  • RE: Fraps nimmt entweder nur Stimme oder Ingamsound auf

    Anzeige
    Also bei mir ist das so eingestellt:


    Ich habe in den Vista Aufnahmeeinstellungen Mikrofon als Standard und STereo Mix nur aktiviert. Und bei mir nimmt Fraps so beides auf...
    Vielleicht hilft dir das ja:)
    #1 (Shinigami) -- Let's Play Bound By Flame #53 Irrwege und starke Gegner
    --
    (Dieses Video ist Teil einer Community-Aktion:
    Komm in meine Signatur)
  • RE: Fraps nimmt entweder nur Stimme oder Ingamsound auf

    Nimm deine Stimme doch seperat per Audacity auf, so mach ich das immer, bei Fraps stellste halt nur so ein, wie es für den IGS reicht, und bei Audacity nur Mikrofon, dann machst du im Sound Manager die Nachhallunterdrückung an und zack, Audacity hat nun nur noch deine Stimme.
  • RE: Fraps nimmt entweder nur Stimme oder Ingamsound auf

    LaPataya schrieb:


    Nimm deine Stimme doch seperat per Audacity auf, so mach ich das immer, bei Fraps stellste halt nur so ein, wie es für den IGS reicht, und bei Audacity nur Mikrofon, dann machst du im Sound Manager die Nachhallunterdrückung an und zack, Audacity hat nun nur noch deine Stimme.


    Habe es vorher sogemacht aber Problem war dann das man es synchron machen musste.

    Naja wenn nicht anders gweht werde ich halt mit audacity weiter machen.

    Noch ne Frage: Kann ich irgendwie Auda City während dem Spielen auf Knopfdruck einschalten ?

    Wenn nicht gibt es ein anderes Aufnahmeprogramm wo soetwas geht ?
  • RE: Fraps nimmt entweder nur Stimme oder Ingamsound auf

    MrMacDammy schrieb:


    hsb jetzt alles wie bei dir eingestellt.
    -Ingamsound ist super zu hören aber meine Stimme hört man garnicht mehr.


    Bei Vista kannste wenn du unten in der Taskleiste auf das Lautsprechersymbol einmal draufklickst udn dann auf mixer klickst die lautstärke für die enzelnen programme einstellen.
    Dort stellst du einfach das Spiel, das du spielen willst leiser...
    so mache ich das jedenfalls =)
    #1 (Shinigami) -- Let's Play Bound By Flame #53 Irrwege und starke Gegner
    --
    (Dieses Video ist Teil einer Community-Aktion:
    Komm in meine Signatur)
  • RE: Fraps nimmt entweder nur Stimme oder Ingamsound auf

    es gibt doch nichts besseres als mit Audacity die Stimme aufzunehmen ;) du schmeißt es an gehst ins spiel und sagst "3,2,1" und drückst feste den Aufnahme-Buttotn von Fraps sodass es bei der Audacity aufnahme zu hören ist^^ dann weißt du wo der anfang ist :)
  • RE: Fraps nimmt entweder nur Stimme oder Ingamsound auf

    Okay, Schade den bei Fraps alles aufzunehmen wäre viel einfacher gewesen.

    Kann ich irgendwie einstellen das Stereomix diese Soundquelle und diese nehmen soll ?

    Übrigens: Gibt es den ein Audio Aufnahme programm wo man während dem Spielen auf Knopfdruck die Stimme aufnehmen kann ?
  • RE: Fraps nimmt entweder nur Stimme oder Ingamsound auf

    MrMacDammy schrieb:


    Übrigens: Gibt es den ein Audio Aufnahme programm wo man während dem Spielen auf Knopfdruck die Stimme aufnehmen kann ?

    Mit Audacity müsste das gehen.
  • RE: Fraps nimmt entweder nur Stimme oder Ingamsound auf

    Sorry, aber ich habe das Gefühl, die Möglichkeit einfach im Mixer von Vista die Lautstärke für das bestimmte spiel runterzudrehen, wurde einfach ignoriert.

    Probier es doch mal!
    Ich nehme so auch auf!

    Des weiteren wäre es noch eine Möglcihkeit, im spiel selbst die Lautstärke zu vermindern.

    wenn du diese einstellungen hier hast...
    #1 (Shinigami) -- Let's Play Bound By Flame #53 Irrwege und starke Gegner
    --
    (Dieses Video ist Teil einer Community-Aktion:
    Komm in meine Signatur)
  • RE: Fraps nimmt entweder nur Stimme oder Ingamsound auf

    Boar man was labert ihr alle mit audacity xDD
    Ich weiß nicht ob es auch so unter vista ist aber ich erkläre es ma unter Windows Xp
    Geh auf das Megaphon, müsste unten rechts sein
    dann rechts klick und Lautstärkeregelung öffnen.
    Dann wenn sich nen fenster öffnet
    geh ganz oben links auf option und dann eigenschaften.
    Dann steht da lautstärke regeln für
    Wiedergabe
    Aufnahme
    Anders
    dann gehst du auf Wiedergabe und machst da, wenn es aktiviert ist die option
    "Mikrofon" "AUS"
    so
    dann gehst du auf aufnahme
    Machst
    Stereo Mix an
    Und Mikrofon auch an
    dann drückst du ok
    und dann müsste sich das fenster für "Aufnahme" öffnen
    also auch wieder wo du die Lautstärke regelung usw. ändern kannst.
    Dann müsste da stehen
    "mikrofon" und dann wählst du bei "Mikrofon" aus, Auswählen
    und Ziehst den Lautstärke Regler ganz hoch dann gehst du bei "Mikrofon" auf Erweitert und wählst aus "Mikrofon Verstärker.
    Bei
    CD-Audio und Line-in Kannste eig. "Fast" Ganz nach unten machen
    und bei Stereomix ganz nach oben.
    Pass auf das nur "Mikrofon" bei "auswählen" ist
    und nichts anderes.
    Dann startest du Fraps
    gehst unter "Movies" oder "Filme" (Hab auf englisch)
    dann machst du nen Haken bei "Record Sound" oder "Sound aufnehmen"
    und nen Punkt bei "Use Windows Input"
    und schon kannste deine Stimme aufnehmen
    Ich weiß nicht was jetzt "Use Windows input" auf deutsch heißt.
    Ich hoffe ich konnte dir helfen.
  • RE: Fraps nimmt entweder nur Stimme oder Ingamsound auf

    Blobbobblow schrieb:


    Boar man was labert ihr alle mit audacity xDD
    Ich weiß nicht ob es auch so unter vista ist aber ich erkläre es ma unter Windows Xp
    Geh auf das Megaphon, müsste unten rechts sein
    dann rechts klick und Lautstärkeregelung öffnen.
    Dann wenn sich nen fenster öffnet
    geh ganz oben links auf option und dann eigenschaften.
    Dann steht da lautstärke regeln für
    Wiedergabe
    Aufnahme
    Anders
    dann gehst du auf Wiedergabe und machst da, wenn es aktiviert ist die option
    "Mikrofon" "AUS"
    so
    dann gehst du auf aufnahme
    Machst
    Stereo Mix an
    Und Mikrofon auch an
    dann drückst du ok
    und dann müsste sich das fenster für "Aufnahme" öffnen
    also auch wieder wo du die Lautstärke regelung usw. ändern kannst.
    Dann müsste da stehen
    "mikrofon" und dann wählst du bei "Mikrofon" aus, Auswählen
    und Ziehst den Lautstärke Regler ganz hoch dann gehst du bei "Mikrofon" auf Erweitert und wählst aus "Mikrofon Verstärker.
    Bei
    CD-Audio und Line-in Kannste eig. "Fast" Ganz nach unten machen
    und bei Stereomix ganz nach oben.
    Pass auf das nur "Mikrofon" bei "auswählen" ist
    und nichts anderes.
    Dann startest du Fraps
    gehst unter "Movies" oder "Filme" (Hab auf englisch)
    dann machst du nen Haken bei "Record Sound" oder "Sound aufnehmen"
    und nen Punkt bei "Use Windows Input"
    und schon kannste deine Stimme aufnehmen
    Ich weiß nicht was jetzt "Use Windows input" auf deutsch heißt.
    Ich hoffe ich konnte dir helfen.


    Unter Windows Vista ist in dieser Hinsicht nichts gleich. Das komplette Soundeinstellungsfenster wurde neu aufgebaut.
    Deine Anleitung ist zwar ganz hilfreich für XP-User, aber für Vistauser nicht wirklich...
    #1 (Shinigami) -- Let's Play Bound By Flame #53 Irrwege und starke Gegner
    --
    (Dieses Video ist Teil einer Community-Aktion:
    Komm in meine Signatur)
  • RE: Fraps nimmt entweder nur Stimme oder Ingamsound auf

    MrMacDammy schrieb:


    Gehen bei YT jetzt Videos bis 15:59 ein oder nur 15 min ?

    Danke nettes LP Forum:shy:


    nur 15 min habe es mit 15:50 ausgetestet und war zu lang also möglichst unter 15 mit halten weil ichs mit 15:00 nich getestet habe... ;)
    mfg
  • RE: Fraps nimmt entweder nur Stimme oder Ingamsound auf

    Habe jetzt Stereomix an gemacht also als Standartgerät gestellt und auf einmal gehts. Habs schon früher mal probiert aber du kam bei Stereomix nur der Windos Sound.

    Jedoch ist es sehr schlecht.
    Habe mein Spiel unter Lautstärkemixer rechts unten auf weniger als 10 stellen müssen damit man mich richtig hören kann.

    1 Billonen-faches Danke an euch alle.:D