Hilfe Sony Vegas 9.0

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hilfe Sony Vegas 9.0

    Anzeige
    Also mein Problem ist, dass an meinen videos so schwarze balken am rand sind die möchte ich nicht haben.

    Ich weiß wie ich das umstelle,aber darin besteht mein Problem.

    Wenn ich dann auf "4:3 Standard-Tv-Bildverhältnis" gehe und das speichern will kommt diese Fehlermeldung "Die Voreinstellung"4:3 Standard-Tv-Bildverhältnis" ist Teil des Plug-in und kann nicht gespeichert oder ersetzt werden.Bitte geben Sie einen eindeutigen Namen für die angepasste Voreinstellung ein."

    Ich hab einfach n eigenen Namen für die Datei genommen ging aber auch nicht.

    was soll ich tun?

    Ps. Habe in Google gesucht aber kein derartiges Problem gefunden und hier im Forum auch nicht.
  • RE: Hilfe Sony Vegas 9.0

    Hmm komisch aber wenn ich es dann schliesse und danach auf youtube hochlade sind da immer noch so schwarze balken am rand

    http://www.youtube.com/watch?v=icCO5JdgPWE

    Ja ich weiß noch keinen ingame sound muss mir erst noch n neues headset holen. :)
  • RE: Hilfe Sony Vegas 9.0

    Anzeige

    TheCyklan schrieb:


    Hmm komisch aber wenn ich es dann schliesse und danach auf youtube hochlade sind da immer noch so schwarze balken am rand

    Meinst du diese ganz kleinen Links und rechts?
    Die sind immer da!
  • RE: Hilfe Sony Vegas 9.0

    TheCyklan schrieb:


    ich hab 30 Fps ist wahrscheinlich zuwenig oder?

    "Rechtsklick auf den Clip > Event/Panorama-Cropping > Bildseitenverhältnis: Nein" das mein ich.

    Die FPS Zahl hat nichts mit dem Seitenverhältnis zu tun.
    Sorry wenn das nicht stimmt.
  • RE: Hilfe Sony Vegas 9.0

    ... Nicht FPS... Deine B I L D S C H I R M A U F L Ö S U N G :D

    "Rechtsklick auf den Clip > Event/Panorama-Cropping > Bildseitenverhältnis: Nein" Was versteht man daran nicht? :o

    Du kickst mit der rechten Maustatse auf das Video in Sony Vegas, gehst auf die Option "Event/Panorama Cropping" Und klicks im folgenden Fenster links auf "Bildseitenverhältnis" und wählst da "Nein"
  • RE: Hilfe Sony Vegas 9.0

    Insanity™ schrieb:


    ... Nicht FPS... Deine B I L D S C H I R M A U F L Ö S U N G :D

    "Rechtsklick auf den Clip > Event/Panorama-Cropping > Bildseitenverhältnis: Nein" Was versteht man daran nicht? :o

    Du kickst mit der rechten Maustatse auf das Video in Sony Vegas, gehst auf die Option "Event/Panorama Cropping" Und klicks im folgenden Fenster links auf "Bildseitenverhältnis" und wählst da "Nein"


    mein problem dabei ist das das nirgendwo "nein" steht

    und ich hab keine ahnung in welcher auflösung ich im moment spiele.
  • RE: Hilfe Sony Vegas 9.0

    TheCyklan schrieb:


    Insanity™ schrieb:


    ... Nicht FPS... Deine B I L D S C H I R M A U F L Ö S U N G :D

    "Rechtsklick auf den Clip > Event/Panorama-Cropping > Bildseitenverhältnis: Nein" Was versteht man daran nicht? :o

    Du kickst mit der rechten Maustatse auf das Video in Sony Vegas, gehst auf die Option "Event/Panorama Cropping" Und klicks im folgenden Fenster links auf "Bildseitenverhältnis" und wählst da "Nein"


    mein problem dabei ist das das nirgendwo "nein" steht

    und ich hab keine ahnung in welcher auflösung ich im moment spiele.

    Ich weis nicht ob's bei Sony Vegas auch so ist aber bei Camtasia ist da so ein Fenster bei dem steht Sitenverhältnis beibehalten.
    Da muss man dann den Hacken rausmachen.