USB_Fehler HILFE!!!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • USB_Fehler HILFE!!!!

    Anzeige
    Hi, ich habe seit vorgestern also seid ich die neuen Windows-Updates hab, keine Usb_Sticks mehr lesen können immer kommt die Meldung "Usb-Gerät wurde nicht gefunden".

    Tja da hab ich halt heute den ganzen PC neu aufgesetzt und keine Windows Updates gemacht nur leider gehn die Usb-Sticks wieder net. Was soll ich machen? Die Usb-Sticks funktionieren und meine Anschlüsse normal auch weil es kann ja net sein das alle meine Anschlüsse putt sind wenn der PC erst 5 Monate alt is. NEED HELP!

    Mfg Macer
  • RE: USB_Fehler HILFE!!!!

    nene glaubste ich kuck genauhin wo ich das schreib? ich such schon seid 9 Stunden ne Lösung im I-net. Meine Augen tuhn weh mein Kopf und mein Hinterteil -.-

    Ähm wie soll ich Treiber installieren wenn er USB-Stick net mehr erkennt? Er macht sagt imma gleich "Unkown Device" weil er den Usb-Stick net erkennt und da kann ich halt keinen Treiber installieren. Das is ja das Problem
  • RE: USB_Fehler HILFE!!!!

    Macer schrieb:

    Die Usb-Sticks funktionieren und meine Anschlüsse normal auch weil es kann ja net sein das alle meine Anschlüsse putt sind wenn der PC erst 5 Monate alt is. NEED HELP!


    Was willst du?
    Ich verstehe das irgendwie gar nciht, was ist los? Gehen deine Anschlüsse am PC oder nicht?
    Schon mal die USB Geräte an einem anderen PC getestet? Schon mal ein Live Linux versucht zu benutzen um zu sehen ob die Geräte gehen?

    Ein wenig auf den Satzbau achten wäre auch nicht schlecht, hilft ungemein.
  • RE: USB_Fehler HILFE!!!!

    Razor1911 schrieb:


    Macer schrieb:

    Die Usb-Sticks funktionieren und meine Anschlüsse normal auch weil es kann ja net sein das alle meine Anschlüsse putt sind wenn der PC erst 5 Monate alt is. NEED HELP!


    Was willst du?
    Ich verstehe das irgendwie gar nciht, was ist los? Gehen deine Anschlüsse am PC oder nicht?
    Schon mal die USB Geräte an einem anderen PC getestet? Schon mal ein Live Linux versucht zu benutzen um zu sehen ob die Geräte gehen?

    Ein wenig auf den Satzbau achten wäre auch nicht schlecht, hilft ungemein.


    Ja sry, ja die Usb_Sticks gehn hab sie am Laptop von meinem Bro eben getestet. Es is ja nur an meinem PC so seid vorgestern. Könnte es sein das da mein Motherboard was hat? weil Maus und Tastatur sind keine Usb und die gehn einwandfrei. Mfg Macer
  • RE: USB_Fehler HILFE!!!!

    ich sag dir was du machen musst.

    ich nehme an du hast vista oder win 7 ^^

    du gehst systemsteuerung
    zur hardware und in den gerätemanager.

    dann ganz unten bei punkt usb-controller suchst du dir den problem USB raus und deaktivierst und deinstallierst es.
    danschließend wieder aktivieren und installieren.
    eventuell musst du den USB stick raus un wieder reinstecken.

    hatte nämlich selbiges problem auch ma. und wer hat geholfen ? GOOGLE

    hoffe bei dir funzt es auch
  • RE: USB_Fehler HILFE!!!!

    also das gleiche Problem hatte ich neulich auch
    hier meine Lösung die sofort geklappt hatt:

    1. Schritt : Start -> in suche Gerätemanager eingeben -> bei usb controller alles deinstallieren

    2 Schritt: pc ausschalten und alles abstecken inklusieve netzkabel nun 20 bis 30 sekunden den start knopf drücken (pc darf sich nicht wieder einschalten)

    3. Schritt: alles wieder anstecken bis auf die geräte die an den usb port kommen. pc hoch fahren lassen und dann wieder die Maus oder usb stick anstecken

    diese lösung hatt bei mir einwandfrei funktioniert


    versuches und schreib mir bitte ob es bei dir dann auch geklappt hatt !!
  • RE: USB_Fehler HILFE!!!!

    Macer schrieb:


    Ja sry, ja die Usb_Sticks gehn hab sie am Laptop von meinem Bro eben getestet. Es is ja nur an meinem PC so seid vorgestern. Könnte es sein das da mein Motherboard was hat? weil Maus und Tastatur sind keine Usb und die gehn einwandfrei. Mfg Macer


    Aber du hast geschrieben das deine Anschlüsse am PC normal arbeiten :huh:
    Hast du deine USB Anschlüsse den schonmal getestet mit anderen USB Geräten?

  • RE: USB_Fehler HILFE!!!!

    NewGuy schrieb:


    ich sag dir was du machen musst.

    ich nehme an du hast vista oder win 7 ^^

    du gehst systemsteuerung
    zur hardware und in den gerätemanager.

    dann ganz unten bei punkt usb-controller suchst du dir den problem USB raus und deaktivierst und deinstallierst es.
    danschließend wieder aktivieren und installieren.
    eventuell musst du den USB stick raus un wieder reinstecken.

    hatte nämlich selbiges problem auch ma. und wer hat geholfen ? GOOGLE

    hoffe bei dir funzt es auch


    das ist fast die gleiche möglichkeit die ich grade geschrieben hab bis auf das der pc dabei nicht ausgeschalten wird

    der 2. Schritt den ich bei bei meiner lösung geschrieben hab ist im dem sinne wichtig das der pc dadurch die rest spannung verliert und dadurch wie reebootet wird :)
  • RE: USB_Fehler HILFE!!!!

    hm.
    Nun, bei mir hat es auch ohne NeuStart problemlos geklappt ^^
    ICh hatte voll den Schreck bekommen, als plötzlich Maus USB und Laufwerk nicht mehr funzten :D
    Aber warum der Fehler aufgetreten ist weiß ich selber nicht <.<
  • RE: USB_Fehler HILFE!!!!

    Razor1911 schrieb:


    Macer schrieb:


    Ja sry, ja die Usb_Sticks gehn hab sie am Laptop von meinem Bro eben getestet. Es is ja nur an meinem PC so seid vorgestern. Könnte es sein das da mein Motherboard was hat? weil Maus und Tastatur sind keine Usb und die gehn einwandfrei. Mfg Macer


    Aber du hast geschrieben das deine Anschlüsse am PC normal arbeiten :huh:
    Hast du deine USB Anschlüsse den schonmal getestet mit anderen USB Geräten?




    Ja es gehn ja alle Usb_Geräte nicht mehr an meinem PC aber der PC is im Grunde noch recht neu deswegen bezweifele ich das die Anschlüsse kaputt sind.
  • RE: USB_Fehler HILFE!!!!

    Macer schrieb:


    Razor1911 schrieb:


    Macer schrieb:


    Ja sry, ja die Usb_Sticks gehn hab sie am Laptop von meinem Bro eben getestet. Es is ja nur an meinem PC so seid vorgestern. Könnte es sein das da mein Motherboard was hat? weil Maus und Tastatur sind keine Usb und die gehn einwandfrei. Mfg Macer


    Aber du hast geschrieben das deine Anschlüsse am PC normal arbeiten :huh:
    Hast du deine USB Anschlüsse den schonmal getestet mit anderen USB Geräten?




    Ja es gehn ja alle Usb_Geräte nicht mehr an meinem PC aber der PC is im Grunde noch recht neu deswegen bezweifele ich das die Anschlüsse kaputt sind.


    probiere meine Lösung los sofort !!!!!!!!!!!!!!!!! :D
  • RE: USB_Fehler HILFE!!!!

    NewGuy schrieb:


    ich sag dir was du machen musst.

    ich nehme an du hast vista oder win 7 ^^

    du gehst systemsteuerung
    zur hardware und in den gerätemanager.

    dann ganz unten bei punkt usb-controller suchst du dir den problem USB raus und deaktivierst und deinstallierst es.
    danschließend wieder aktivieren und installieren.
    eventuell musst du den USB stick raus un wieder reinstecken.

    hatte nämlich selbiges problem auch ma. und wer hat geholfen ? GOOGLE

    hoffe bei dir funzt es auch


    Probier was ich geschrieben habe ;)

    € WhamBam: o_O ausgerechnet wenn ich ma was weiß kommt jemand der das eventuelle Danke einheimsen kann :D
  • RE: USB_Fehler HILFE!!!!

    NewGuy schrieb:


    NewGuy schrieb:


    ich sag dir was du machen musst.

    ich nehme an du hast vista oder win 7 ^^

    du gehst systemsteuerung
    zur hardware und in den gerätemanager.

    dann ganz unten bei punkt usb-controller suchst du dir den problem USB raus und deaktivierst und deinstallierst es.
    danschließend wieder aktivieren und installieren.
    eventuell musst du den USB stick raus un wieder reinstecken.

    hatte nämlich selbiges problem auch ma. und wer hat geholfen ? GOOGLE

    hoffe bei dir funzt es auch


    Probier was ich geschrieben habe ;)


    und bau dort noch meinen 2.Schritt ein ! :D
  • RE: USB_Fehler HILFE!!!!

    Macer schrieb:


    Ja es gehn ja alle Usb_Geräte nicht mehr an meinem PC aber der PC is im Grunde noch recht neu deswegen bezweifele ich das die Anschlüsse kaputt sind.


    Bezweifle ich nicht.
    Hast du den schonmal die Hilfestellung der anderen beiden hier getestet? Von NewGuy und WhamBam?