Problem mit EmulatorenLautstärke

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit EmulatorenLautstärke

    Anzeige
    Ich hab ein kleines Problem mit der Lautstärke meines GBA Emulators ... Visual Boy Advance.
    Der Sound ist einfach vieeeeel zu laut. Ich war auch schon bei
    Einstellungen ---> Sound aber da gibt es bei mir keinen Regler mit dem ich den Sound leiser machen kann.

    Man muss nämlich wissen, ich habe einen Mac und evt. ist es bei mir etwas anders als bei euch.
    Also wie kriege ich den Ton leiser bzw. wenns nicht anders geht ganz weg?
  • RE: Problem mit EmulatorenLautstärke

    Also geh mal unter Options-Sound-Volume- Dann stehen da so Zahlen aber da es bei Mac anders ist weiß ich es nicht.Aber du kannst ja mal bei deinen Soundeinstellungen und Soundmanager keine AHnung wie es jetzt heißt xD kucken bei Windows Vista/7 gibt es ja so eine Regler "Tabelle".Ich kenne mich nicht mit Mac aus.Sorry das ich nicht weiterhelfen konnte.
  • RE: Problem mit EmulatorenLautstärke

    Anzeige
    [√] Enable Sound

    Sound Qualtiy: (11Khz, 22Khz, 44Khz) habe 44Khz

    [  ] Low Pass Filter
    [ ] Echo
    [ ] Reverse Stereo

    mehr nicht =([/i]
  • RE: Problem mit EmulatorenLautstärke

    "Rechts, über der numerischen Tastatur befinden sich bei neueren Macs Tasten, um die Lautsprecher lauter oder leiser zu stellen. Jeder Tastendruck darauf wird allerdings von einem 'Plopp' quittiert. Das stört manchmal.

    Abhilfe: halten Sie die Umschalten-Taste gedrückt, während Sie die Lautstärke einstellen. Dann regelt der Mac leise den Ton lauter oder leiser."

    Vielleicht klappt es.
  • RE: Problem mit EmulatorenLautstärke

    Du willst den Sound des Spieles leiser stellen?
    Ja, das Problem hatte ich auch...

    Options->Sound->Volume (Im aufklappbarem Menü gaaaaaaaanz unten!)

    Da stehen dann 0.25x, 0.5x, 1x, 2x, 3x und 4x.
    1x sollte mit einem Haken versehen sein.

    Ich würde dir anraten, den Sound auf 0.25x stellen, also 1/4 leiser als normal.

    Dann sollte die Musik dezent im Hintergrund sein, und deien Stimme nciht untergehen =)

    Sinistryx~
  • RE: Problem mit EmulatorenLautstärke

    Ich habe bereits gesagt das ich den Unterpunkt "Volume" nicht habe.

    Mit den Laut und Leise Knöpfen... Die benutze ich bereits allerdings höre dann nur ich den Sound leiser... bei der Aufnahme ist er trotzdem noch so laut wie vorher.