Avidemux problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Avidemux problem

    Anzeige
    hallo LPF
    ich habe ein problem bei avidemux
    und zwar wenn ich ein video öffne dann passiert das :


    das video ist eine AVI datei die ich mit camstudio aufgenommen habe
    sie erscheint mir fehlerfrei und es ist auch keine tonverschiebung oder so
    könnt ihr mir bitte helfen ?
  • RE: Avidemux problem

    Deepcore schrieb:


    das video ist eine AVI datei die ich mit camstudio aufgenommen habe
    sie erscheint mir fehlerfrei und es ist auch keine tonverschiebung oder so
    könnt ihr mir bitte helfen ?


    Videocompressions Codec?
    Sicherlich der Microsoft 1 Codec oder? :3

    Den solltest du umstellen bei Camstudio, auf z.B. den DivX6.X.X Codec mit ner Framerat von 30 und ner Bitrate um die 5k rum :3

    Dann dürften die Videos in Avidemux funktionieren, das da oben wird nicht klappen, da Avidemux den Microsoft Codec nicht auslesen kann ;D
  • RE: Avidemux problem

    Blackshadow1602 schrieb:


    "erscheint mir fehlerfrei"
    Also geht sie z.B in Camtasia?


    kann ich nicht sagen
    ich hab kein Camtasia
    aber das tritt bei allen AVI auf[hr]

    Exitussan schrieb:


    Deepcore schrieb:


    das video ist eine AVI datei die ich mit camstudio aufgenommen habe
    sie erscheint mir fehlerfrei und es ist auch keine tonverschiebung oder so
    könnt ihr mir bitte helfen ?


    Videocompressions Codec?
    Sicherlich der Microsoft 1 Codec oder? :3

    Den solltest du umstellen bei Camstudio, auf z.B. den DivX6.X.X Codec mit ner Framerat von 30 und ner Bitrate um die 5k rum :3

    Dann dürften die Videos in Avidemux funktionieren, das da oben wird nicht klappen, da Avidemux den Microsoft Codec nicht auslesen kann ;D



    ich benutze den Camstudio Lossless codec
    und 30 fps würde mein pc nicht schaffen
    der schaft schon 15 kaum
  • RE: Avidemux problem

    Anzeige

    Deepcore schrieb:


    ich benutze den Camstudio Lossless codec
    und 30 fps würde mein pc nicht schaffen
    der schaft schon 15 kaum


    Ich würde dir trotzdem mal den DivX Codec empfehlen :3
    Damit dürfte Avidemux das ganze wenigstens annehmen ;D
    Die Frames kannste ja uff 15 lasse :3