Logilink Grabber Wird nicht erkannt und Win 7 Treiber nicht richtig installiert

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Logilink Grabber Wird nicht erkannt und Win 7 Treiber nicht richtig installiert

    Anzeige
    Ja Hallo liebe Community, ich habe ein Problem mit meinem Logilink Audio und Video Grabber (Syntek STK1150)
    und zwar wird er von dem mitgeliefertem Ulead Video Studio nicht erkannt.
    Treiber hab ich installiert und auch aus dem Netz einen geholt, Auch Ulead Video Studio hab ich neuinstalliert. Und jetzt frag ich mich warum er nicht erkannt wird. Bei dem Windows 7 Treiber gab es immer einen Fehler bei der Installation wo ich zuerst auf Wiederholen und dann beim 2. Fehler Ignorieren gedrückt. Und beim Treiber installieren hab ich immer der Anweisung gefolgt. (zB. Vorher Grabbber ausstecken und nachher PC neustarten usw.)

    Die Frage ist warum Wird der Grabber nicht erkannt und die einte Treiber Installation fehlgeschlagen ist.



    mfG. Exlibris (der nun so heisst !)


    PS: Falls ich mit diesem Text völlige Scheisse zusammen geschrieben oder mir meine Frage selbst beantwortet habe, bitte ich euch mich darauf hinzuweisen. :)

    PPS: FÜR RECHTSCHREIBE- UND GRAMMATIK- FEHLER HAFTET DIE TASTATUR! Danke.
  • RE: Logilink Grabber Wird nicht erkannt und Win 7 Treiber nicht richtig installiert

    Anzeige

    marctable11 schrieb:


    Bei dem Windows 7 Treiber gab es immer einen Fehler bei der Installation wo ich zuerst auf Wiederholen und dann beim 2. Fehler Ignorieren gedrückt.

    *roll* ^^

    Wenn's beim Treiber installieren nen Fehler gibt kann man kaum hoffen, dass es wundersamerweise doch geht. ^^
  • RE: Logilink Grabber Wird nicht erkannt und Win 7 Treiber nicht richtig installiert

    Ich habe 32-Bit und hier habe ich einen Screen Shot vom Fehler:

    [hr]
    Ein großes Danke an Waddehaddedudeda und Schdoebsl. Waddehaddedudeda's Treiber war der Schlüssel zum Erfolg, Schdoebsl hat mir ihn per Teamviewer installiert.

    Danke.
    Thread kann geclosed werden ^^

    mfG. Exlibris