Probleme mit Secret of Monkey Island: Special Edition

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme mit Secret of Monkey Island: Special Edition

    Anzeige
    Hi leute,
    ich habe zurzeit ein Problem mit "Secret of Monkey Island: Special Edition" Auf Steam. Ich wollte es Testweise starten und musste dort die Sprache Auswählen in den die Untertitel sind. Leider habe ich mich dort verklickt und aus diesen Grund wollte ich die Sprache wieder auf Englisch umstellen.

    Aus diesen Grund habe ich bei den Eigenschaften auf Steam geguckt, aber dort gab es ebenso wie bei den Optionen keinen Schalter wo ich es umändern kann. Habe danach google gefragt, aber auch hier gab es keine Hilfreichen Tipps wie ich das Problem lößen kann. Kann mir jemand einen Trick verraten wie ich dieses Problem lösen kann. Ich bin überfragt und kann und möchte es nicht mit Deutschen Untertiteln spielen :D

    Mir wurde im Internet gesagt, dass ich eine "supportINI" Datei suchen soll, aber diese gibt es laut der Windows Suche nicht. Ich brauche Dringend Hilfe.

    ..:: Exit was here ::..
    Präfix eingefügt, da gewisse andere Mods das beim schieben wohl vergessen haben (hier herrscht lauf Bereichsregeln Präfixpflicht!)
  • RE: Probleme mit Secret of Monkey Island: Special Edition

    Das erste Ergebnis meiner Google-Suche sagt mir, dass man einfach die settings.ini loeschen soll. Fuer WinXP User liegt die unter C:\Dokumente und Einstellungen\<Benutzername>\Anwendungsdaten\LucasArts\The Secret of Monkey Island Special Edition\, fuer WinVista/Win7 Nutzer unter C:\Users\<Benutzername>\AppData\Roaming\LucasArts\The Secret of Monkey Island Special Edition\. Die Ordner sind versteckt, man muss also in den Ordnereinstellungen auswaehlen, dass sie angezeigt werden sollen.

    Ich bin überfragt und kann und möchte es nicht mit Deutschen Untertiteln spielen :D

    Afaik gibt es keine deutsche Sprachausgabe fuer das Spiel, nur deutsche Untertitel.
  • RE: Probleme mit Secret of Monkey Island: Special Edition

    Bl00drav3n schrieb:


    Das erste Ergebnis meiner Google-Suche sagt mir, dass man einfach die settings.ini loeschen soll. Fuer WinXP User liegt die unter C:\Dokumente und Einstellungen\<Benutzername>\Anwendungsdaten\LucasArts\The Secret of Monkey Island Special Edition\, fuer WinVista/Win7 Nutzer unter C:\Users\<Benutzername>\AppData\Roaming\LucasArts\The Secret of Monkey Island Special Edition\. Die Ordner sind versteckt, man muss also in den Ordnereinstellungen auswaehlen, dass sie angezeigt werden sollen.

    Ich bin überfragt und kann und möchte es nicht mit Deutschen Untertiteln spielen :D

    Afaik gibt es keine deutsche Sprachausgabe fuer das Spiel, nur deutsche Untertitel.


    Finde es irgendwie nicht. Kann es irgendwie daran liegen, dass ich Steam auf der Externen Festplatte+Vista installiert habe. IM Steam Ordner finde ich so einen Ordner, aber ich bin mir wirklich nicht sicher, wie ich die Ordnereinstellungen umändern kann?
  • RE: Probleme mit Secret of Monkey Island: Special Edition

    Anzeige

    MrPropper schrieb:


    Finde es irgendwie nicht. Kann es irgendwie daran liegen, dass ich Steam auf der Externen Festplatte+Vista installiert habe. IM Steam Ordner finde ich so einen Ordner, aber ich bin mir wirklich nicht sicher, wie ich die Ordnereinstellungen umändern kann?

    Im Explorer unter Extras->Ordneroptionen->Ansicht->Versteckte Ordner Anzeigen.